<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>RCCD fall 2021 scheduling begins, faculty raise concerns &#8211; Viewpoints Online</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Rubik:r:latin,latin-ext","Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://viewpointsonline.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"Noto Serif",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noto Serif",serif}.wf-active pre{font-family:"Noto Serif",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Noto Serif",serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Noto Serif",serif}.wf-active .wp-caption .wp-caption-text{font-family:"Noto Serif",serif}.wf-active #navigation .menu > li > a{font-family:"Noto Serif",serif}.wf-active #navigation .menu ul li a{font-family:"Noto Serif",serif}.wf-active #social-menu-header a, .wf-active .header-search-hook-show, .wf-active .header-search-mobile-nav-hook{font-family:"Noto Serif",serif}.wf-active .header-search input[type="search"]{font-family:"Noto Serif",serif}.wf-active .blog-post-slider-cats a{font-family:"Noto Serif",serif}.wf-active .blog-post-slider-read-more a{font-family:"Noto Serif",serif}.wf-active .edit-link{font-family:"Noto Serif",serif}.wf-active .blog-post-cats a{font-family:"Noto Serif",serif}.wf-active .blog-post-read-more a{font-family:"Noto Serif",serif}.wf-active .blog-post-tags{font-family:"Noto Serif",serif}.wf-active .blog-post-share a{font-family:"Noto Serif",serif}.wf-active #infinite-handle span, .wf-active .blog-post-single-pagination a, .wf-active .blog-post-single-pagination p > span, .wf-active .comment-navigation a, .wf-active .pagination a, .wf-active .pagination span.current{font-family:"Noto Serif",serif}.wf-active .blog-post-alt-meta{font-family:"Noto Serif",serif}.wf-active .blog-post-alt-comments-count{font-family:"Noto Serif",serif}.wf-active .blog-post-single-excerpt{font-family:"Noto Serif",serif}.wf-active .blog-post-single-nav-button{font-family:"Noto Serif",serif}.wf-active .comment-meta .comment-author{font-family:"Noto Serif",serif}.wf-active .comment .reply{font-family:"Noto Serif",serif}.wf-active .comment-respond label{font-family:"Noto Serif",serif}.wf-active #footer-social .screen-reader-text{font-family:"Noto Serif",serif}.wf-active .scroll-to-top{font-family:"Noto Serif",serif}.wf-active #footer-navigation li a{font-family:"Noto Serif",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-family:"Rubik",sans-serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active #logo .site-title{font-family:"Rubik",sans-serif;font-style:normal;font-weight:400}.wf-active .blog-post-slider-title h2, .wf-active .blog-post-slider-title h2 a{font-weight:400;font-family:"Rubik",sans-serif;font-style:normal}.wf-active .section-heading{font-style:normal;font-weight:400}.wf-active .section-heading h2{font-weight:400;font-family:"Rubik",sans-serif;font-style:normal}.wf-active .section-heading a{font-weight:400;font-family:"Rubik",sans-serif;font-style:normal}.wf-active .blog-post-title h2, .wf-active .blog-post-title h2 a{font-weight:400;font-family:"Rubik",sans-serif;font-style:normal}.wf-active .blog-post-alt-title h2{font-weight:400;font-family:"Rubik",sans-serif;font-style:normal}.wf-active .entry-author .author-title{font-weight:400;font-family:"Rubik",sans-serif;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .comment-reply-title{font-weight:400;font-family:"Rubik",sans-serif;font-style:normal}.wf-active #sidebar .widget-title{font-weight:400;font-family:"Rubik",sans-serif;font-style:normal}.wf-active #footer-widgets .widget-title{font-weight:400;font-family:"Rubik",sans-serif;font-style:normal}.wf-active body .blog-post-slider-title h2, .wf-active body .blog-post-slider-title h2 a{font-style:normal;font-weight:400}.wf-active body .blog-post-slider-title h2, .wf-active body .blog-post-slider-title h2 a{font-style:normal;font-weight:400}.wf-active body .blog-post-title h2, .wf-active body .blog-post-title h2 a{font-style:normal;font-weight:400}.wf-active body .blog-post-slider-title h2, .wf-active body .blog-post-slider-title h2 a{font-style:normal;font-weight:400}.wf-active body .blog-post-single-title{font-style:normal;font-weight:400}.wf-active body .blog-post-title h2, .wf-active body .blog-post-title h2 a{font-style:normal;font-weight:400}.wf-active body .blog-post-slider-title h2, .wf-active body .blog-post-slider-title h2 a{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; Feed" href="https://viewpointsonline.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; Comments Feed" href="https://viewpointsonline.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; RCCD fall 2021 scheduling begins, faculty raise concerns Comments Feed" href="https://viewpointsonline.org/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/viewpointsonline.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-3767dd278cacb454017168288a1c66f0' href='https://viewpointsonline.org/_static/??-eJydUu1OwzAMfCGyaNI0+IN4FOQmWWqaxFXs0PXtSdcNNNhX+WP54ruzY3nolaEkLonuQ/GYWPtSYeOy103BYHUTyHQqYJMhj5plDG5lmJ+Gv9IAIxVRPqO9TTR0cGVtkeUbqYuaWNRJNvSGIrf60yVLWUMRiiCCRovbi4rOIqgBrXcye9VOXGXzy8S5NtCHkx5MpyPZMskCdjVenEdaF2utdZBFQbJzp0Xcaahj5wWKXaXMUcHgmKI7Aw86zat+dA9cGjYZe0FKv9CjFvP2WdeagM8Qf7KlFjswriGarrGryf72kV1zYTII4XgtaA4f+4+PUK96Ylko5xays2DteEgx+XvKd0zmNHUgT3wGVhHTPYfpfI75RH2Lr+vtevu82aw3L1+l5osP' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='heart-and-style-style-inline-css'>
.post-meta-tags, .post-meta-author,.post-meta-date-on { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='heart-and-style-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C100%2C300%2C700%2C900%7CArbutus+Slab&#038;subset=latin%2Clatin-ext&#038;ver=1.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://viewpointsonline.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://viewpointsonline.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-192989716-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["viewpointsonline.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-192989716-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://viewpointsonline.org/wp-json/" /><link rel="alternate" type="application/json" href="https://viewpointsonline.org/wp-json/wp/v2/posts/2953380" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://viewpointsonline.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://viewpointsonline.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://viewpointsonline.org/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/" />
<link rel='shortlink' href='https://wp.me/p2DrD6-coja' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://viewpointsonline.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fviewpointsonline.org%2F2021%2F03%2F25%2Ffaculty-raises-concerns-about-fall-2021-scheduling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://viewpointsonline.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fviewpointsonline.org%2F2021%2F03%2F25%2Ffaculty-raises-concerns-about-fall-2021-scheduling%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><script data-ad-client="ca-pub-5441176754795413" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="Faculty raises concerns about the fall 2021 scheduling" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://viewpointsonline.org/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5441176754795413","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="RCCD fall 2021 scheduling begins, faculty raise concerns" />
<meta property="og:url" content="https://viewpointsonline.org/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/" />
<meta property="og:description" content="Faculty raises concerns about the fall 2021 scheduling" />
<meta property="article:published_time" content="2021-03-25T08:35:52+00:00" />
<meta property="article:modified_time" content="2021-03-28T22:50:54+00:00" />
<meta property="og:site_name" content="Viewpoints Online" />
<meta property="og:image" content="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2020/04/rcc_maalin-1.jpg?fit=1200%2C900&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="RCCD fall 2021 scheduling begins, faculty raise concerns" />
<meta name="twitter:image" content="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2020/04/rcc_maalin-1.jpg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">body{color:#6b6b6b}.blog-post-cats a,.edit-link,.blog-post-alt-comments-count .fa,.blog-post-share a .fa,blockquote{color:#232323}#footer-navigation .menu>li>a:hover{color:#232323}.blog-post-single-meta,.blog-posts-listing .post,.entry-author{border-color:#ddd}.blog-post-single-meta,.blog-posts-listing .post,.entry-author{border-color:rgba(221,221,221,.25)}.blog-post-meta,.blog-post-single-meta-info,.blog-post-tags{color:#646464}#navigation .menu ul li a{color:#606060}.blog-post-single-nav-button,.comment-navigation a,.blog-post-single-pagination a,.blog-post-single-pagination p>span,.pagination a,.pagination span.current,#infinite-handle span{color:#666}.blog-post-alt-comments-count,.blog-post-alt-meta,.blog-post-share a{color:#6d6d6d}#footer-navigation .menu>li.current-menu-item>a,#footer-navigation .menu>li>a,#footer-copyright,#footer-navigation li a,#footer-social .screen-reader-text{color:#606060}#sidebar .widget-title,#header,#footer,#header a,#footer a,#logo .site-title a,.scroll-to-top .fa,#social-menu-header a,#header-social .jetpack-social-navigation a,.header-search-hook-show,.header-search-mobile-nav-hook,#navigation .menu>li>a,#navigation .menu>li.current-menu-item>a,#navigation .menu>li.current_page_item>a,#navigation .menu>li>a:hover,#navigation .menu ul li a:hover{color:#606060}button,input[type="button"],input[type="reset"],input[type="submit"]{color:#2d2d2d}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#2d2d2d}body{background-color:#fff}.blog-posts-listing .post.sticky,.blog-post-single-nav-button,.comment-navigation a,.blog-post-single-pagination a,.blog-post-single-pagination p>span,.pagination a,.pagination span.current,#infinite-handle span,#footer-posts{background-color:#f8f8f8}a{color:#be4a02}#footer-social a{color:#a33e00}#navigation .menu>li>a:hover,#navigation .menu>li.current-menu-item>a,.blog-posts-slider-loader,.blog-post-cats a,.blog-post-slider-cats a,.blog-posts-listing .post.sticky{border-color:#fea066}.blog-post-title h2,.blog-post-title h2 a,h1,h2,h3,h4,h5,h6,.comment-meta .comment-author,.comment-reply-title,.entry-author .author-title,.section-heading h2{color:#020202}button,input[type="button"],input[type="reset"],input[type="submit"]{background-color:#f07e37}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#ee6f20}#navigation .menu>li>a:hover,#navigation .menu>li.current-menu-item>a,.blog-posts-slider-loader,.blog-post-cats a,.blog-post-slider-cats a,.blog-posts-listing .post.sticky{border-color:#f07e37}#footer-widgets a{color:#f07e37}#featured-posts-slider{background-color:#ecebe8}#header,#footer{background-color:#e7e6e3}#sidebar .widget-title,#navigation .menu ul{background-color:#e7e6e3}#navigation .menu ul{border-color:#e0dfdb}#navigation .menu ul li a{border-color:#e0dfdb}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-2953380 single-format-standard wp-custom-logo wp-embed-responsive custom-colors tags-hidden author-hidden">

	<div id="page" class="site">

		<header id="header">

			<div class="wrapper clearfix">

				<div id="logo">
					<a href="https://viewpointsonline.org/" class="custom-logo-link" rel="home"><img width="1200" height="278" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/01/cropped-flag.png?fit=1200%2C278&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Viewpoints Online" data-attachment-id="2952888" data-permalink="https://viewpointsonline.org/cropped-flag-png/" data-orig-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/01/cropped-flag.png?fit=1200%2C278&amp;ssl=1" data-orig-size="1200,278" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-flag.png" data-image-description="&lt;p&gt;https://viewpointsonline.org/wp-content/uploads/2021/01/cropped-flag.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/01/cropped-flag.png?fit=300%2C70&amp;ssl=1" data-large-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/01/cropped-flag.png?fit=600%2C139&amp;ssl=1" data-lazy-src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/01/cropped-flag.png?fit=1200%2C278&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>											<p class="site-title"><a href="https://viewpointsonline.org/" rel="home">Viewpoints Online</a></p>
																					<p class="site-description">Riverside City College Newspaper</p>
									</div><!-- #logo -->

									<nav id="navigation">
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170"><a href="https://viewpointsonline.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2938956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2938956"><a href="https://viewpointsonline.org/category/news-briefs/">News Briefs</a></li>
	<li id="menu-item-2938955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2938955"><a href="https://viewpointsonline.org/category/news/briefs/">Briefs</a></li>
	<li id="menu-item-2940024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2940024"><a href="https://viewpointsonline.org/category/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-2946721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2946721"><a href="https://viewpointsonline.org/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://viewpointsonline.org/category/features/">Features</a></li>
	<li id="menu-item-2934322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2934322"><a href="https://viewpointsonline.org/category/features/spotlight/">Spotlight</a></li>
	<li id="menu-item-2934321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2934321"><a href="https://viewpointsonline.org/category/features/clubs/">Clubs</a></li>
	<li id="menu-item-2935925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2935925"><a title="Arts" href="https://viewpointsonline.org/category/ae/">A&amp;E</a></li>
	<li id="menu-item-2932946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932946"><a href="https://viewpointsonline.org/category/main-menu/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171"><a href="https://viewpointsonline.org/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2932655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932655"><a href="https://viewpointsonline.org/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-2932945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932945"><a href="https://viewpointsonline.org/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172"><a href="https://viewpointsonline.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://viewpointsonline.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://viewpointsonline.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://viewpointsonline.org/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://viewpointsonline.org/category/sports/football/">Football</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://viewpointsonline.org/category/sports/fast-pitch/">Softball</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://viewpointsonline.org/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-2936743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2936743"><a href="https://viewpointsonline.org/category/sports/tennis-2/">Tennis</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://viewpointsonline.org/category/sports/trackfield/">Track and Field</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://viewpointsonline.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-2942740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942740"><a href="https://viewpointsonline.org/category/beach-volleyball/">Beach Volleyball</a></li>
	<li id="menu-item-2942741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942741"><a href="https://viewpointsonline.org/category/cheer-and-dance/">Cheer and Dance</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://viewpointsonline.org/category/sports/water-polo/">Water Polo</a></li>
	<li id="menu-item-2945292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945292"><a href="https://viewpointsonline.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-301"><a href="https://viewpointsonline.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-2932940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932940"><a href="https://viewpointsonline.org/category/multimedia/videos/">Videos</a></li>
	<li id="menu-item-2932654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932654"><a href="https://viewpointsonline.org/category/multimedia/podcast/">Podcast</a></li>
</ul>
</li>
<li id="menu-item-2934618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2934618"><a href="https://viewpointsonline.org/calendar/">Calendar</a></li>
<li id="menu-item-2932949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2932949"><a href="https://viewpointsonline.org/archives/">Archives</a></li>
<li id="menu-item-2935392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2935392"><a href="https://viewpointsonline.org/advertising/">Advertise with us</a></li>
<li id="menu-item-2938958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2938958"><a href="https://viewpointsonline.org/category/centennial/">Centennial</a></li>
</ul></div>					</nav><!-- #navigation -->
				
								<div id="header-social">

					
										<a href="#" class="header-search-hook-show"><span class="fa fa-search"></span><span class="screen-reader-text">Show search form</span></a>

					
					<span class="header-search-mobile-nav-hook"><span class="fa fa-reorder"></span>Menu<select><option>- Select Page -</option><option value="https://viewpointsonline.org/category/features/" > - Features</option><option value="https://viewpointsonline.org/category/news/" >News</option><option value="https://viewpointsonline.org/category/features/spotlight/" > - Spotlight</option><option value="https://viewpointsonline.org/category/news-briefs/" > - News Briefs</option><option value="https://viewpointsonline.org/category/features/clubs/" > - Clubs</option><option value="https://viewpointsonline.org/category/news/briefs/" > - Briefs</option><option value="https://viewpointsonline.org/category/ae/" > - A&amp;E</option><option value="https://viewpointsonline.org/category/world-news/" > - World News</option><option value="https://viewpointsonline.org/category/life/" >Life</option><option value="https://viewpointsonline.org/category/main-menu/reviews/" > - Reviews</option><option value="https://viewpointsonline.org/category/opinions/editorial/" > - Editorial</option><option value="https://viewpointsonline.org/category/opinions/letters-to-the-editor/" > - Letters to the Editor</option><option value="https://viewpointsonline.org/category/sports/baseball/" > - Baseball</option><option value="https://viewpointsonline.org/category/sports/basketball/" > - Basketball</option><option value="https://viewpointsonline.org/category/sports/cross-country/" > - Cross Country</option><option value="https://viewpointsonline.org/category/sports/football/" > - Football</option><option value="https://viewpointsonline.org/category/sports/fast-pitch/" > - Softball</option><option value="https://viewpointsonline.org/category/sports/swimming/" > - Swimming</option><option value="https://viewpointsonline.org/category/sports/tennis-2/" > - Tennis</option><option value="https://viewpointsonline.org/category/sports/trackfield/" > - Track and Field</option><option value="https://viewpointsonline.org/category/sports/volleyball/" > - Volleyball</option><option value="https://viewpointsonline.org/category/beach-volleyball/" > - Beach Volleyball</option><option value="https://viewpointsonline.org/category/cheer-and-dance/" > - Cheer and Dance</option><option value="https://viewpointsonline.org/category/sports/water-polo/" > - Water Polo</option><option value="https://viewpointsonline.org/category/sports/golf/" > - Golf</option><option value="https://viewpointsonline.org/category/opinions/" >Opinions</option><option value="https://viewpointsonline.org/category/multimedia/videos/" > - Videos</option><option value="https://viewpointsonline.org/category/sports/" >Sports</option><option value="https://viewpointsonline.org/category/multimedia/podcast/" > - Podcast</option><option value="https://viewpointsonline.org/category/multimedia/" >Multimedia</option><option value="https://viewpointsonline.org/calendar/" >Calendar</option><option value="https://viewpointsonline.org/archives/" >Archives</option><option value="https://viewpointsonline.org/advertising/" >Advertise with us</option><option value="https://viewpointsonline.org/category/centennial/" >Centennial</option></select></span>

					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://viewpointsonline.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						<span class="header-search-hook-hide"><span class="fa fa-remove"></span><span class="screen-reader-text">Hide search form</span></span>
					</div><!-- .sas-search -->

				</div><!-- #header-social -->

			</div><!-- .wrapper -->

		</header><!-- #header -->

		
		
		<div id="main" class="site-content">

			<div class="wrapper clearfix">

	<div id="content" class="col col-8 " role="main">

		
	<div class="blog-post-single-thumb">
		<img width="1084" height="813" src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2020/04/rcc_maalin-1.jpg?fit=1084%2C813&amp;ssl=1" class="attachment-heart-and-style-posts-listing size-heart-and-style-posts-listing wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2950789" data-permalink="https://viewpointsonline.org/rcc_maalin-1/" data-orig-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2020/04/rcc_maalin-1.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585044639&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0015015015015015&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rcc_maalin-1" data-image-description="" data-medium-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2020/04/rcc_maalin-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2020/04/rcc_maalin-1.jpg?fit=600%2C450&amp;ssl=1" data-lazy-src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2020/04/rcc_maalin-1.jpg?fit=1084%2C813&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />	</div><!-- .blog-post-single-thumb -->

<h1 class="blog-post-single-title entry-title">RCCD fall 2021 scheduling begins, faculty raise concerns</h1>


<div class="blog-post-single-meta clearfix">

	<div class="blog-post-single-meta-info">

		<span class="post-meta-author">
			<img alt src="https://secure.gravatar.com/avatar/12cc71616e097d2a1d821708f4ed5fd4?s=35&#038;d=mm&#038;r=pg" class="avatar avatar-35 photo jetpack-lazy-image" height="35" width="35" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/12cc71616e097d2a1d821708f4ed5fd4?s=70&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/12cc71616e097d2a1d821708f4ed5fd4?s=35&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/12cc71616e097d2a1d821708f4ed5fd4?s=35&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/12cc71616e097d2a1d821708f4ed5fd4?s=70&#038;d=mm&#038;r=pg 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></noscript>			By <span class="author vcard blog-post-single-meta-info-author"><a class="url fn n" href="https://viewpointsonline.org/author/eicviewpoints/">Viewpoints</a></span>		</span><!-- .post-meta-author -->
		<span class="post-meta-cats">
			in <span class="blog-post-single-meta-info-cats"><a href="https://viewpointsonline.org/category/rccd/" rel="category tag">rccd</a>, <a href="https://viewpointsonline.org/category/riverside-city-college/" rel="category tag">Riverside City College</a>, <a href="https://viewpointsonline.org/category/wolde-ab-isaac/" rel="category tag">Wolde-Ab Isaac</a></span>		</span><!-- .post-meta-cats -->
		<span class="post-meta-date">
			<span class="post-meta-date-on">on</span> <a href="https://viewpointsonline.org/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/"><time class="entry-date published" datetime="2021-03-25T01:35:52-07:00">March 25, 2021</time><time class="updated" datetime="2021-03-28T15:50:54-07:00">March 28, 2021</time></a>		</span><!-- .post-meta-date -->

	</div><!-- .blog-post-single-meta-info -->

	<div class="blog-post-single-meta-social">
		<div class="blog-post-share">
			<a href="https://viewpointsonline.org/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/#respond"><span class="fa fa-comments"></span><span class="blog-post-share-count">No comments</span></a>
		</div><!-- .blog-post-share -->
	</div><!-- .blog-post-single-meta-social -->

</div><!-- .blog-post-meta -->

<div class="blog-post-single-content">
	
<figure class="wp-block-image size-large"><img data-attachment-id="2950789" data-permalink="https://viewpointsonline.org/rcc_maalin-1/" data-orig-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2020/04/rcc_maalin-1.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585044639&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0015015015015015&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rcc_maalin-1" data-image-description data-medium-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2020/04/rcc_maalin-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2020/04/rcc_maalin-1.jpg?fit=600%2C450&amp;ssl=1" loading="lazy" width="1084" height="813" src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2020/04/rcc_maalin-1.jpg?resize=1084%2C813&#038;ssl=1" alt class="wp-image-2950789 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2020/04/rcc_maalin-1.jpg?resize=1084%2C813&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="2950789" data-permalink="https://viewpointsonline.org/rcc_maalin-1/" data-orig-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2020/04/rcc_maalin-1.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585044639&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0015015015015015&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rcc_maalin-1" data-image-description="" data-medium-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2020/04/rcc_maalin-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2020/04/rcc_maalin-1.jpg?fit=600%2C450&amp;ssl=1" loading="lazy" width="1084" height="813" src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2020/04/rcc_maalin-1.jpg?resize=1084%2C813&#038;ssl=1" alt="" class="wp-image-2950789" data-recalc-dims="1"/></noscript><figcaption>Concerns from faculty about needing to reduce the amount of classes offered were raised during a Board of Trustees meeting. (Saida Maalin | Viewpoints)</figcaption></figure>



<pre class="wp-block-preformatted">By Erik Galicia</pre>



<p>With scheduling for the fall 2021 semester already underway, faculty across the Riverside Community College District have voiced concerns at several Board of Trustees and Academic Senate meetings.</p>



<p>A Riverside City College email sent to faculty March 10 announced plans to return at 80% in-person instruction and 20% online instruction if pandemic conditions and government guidance allow for it. Scheduling aims to resemble what it was during the fall 2019 semester.</p>



<p>According to Susan Mills, RCC interim vice president of Academic Affairs, scheduling work already aimed to increase face-to-face offerings prior to the email being sent.</p>



<p>But questions began rolling in at the RCC Academic Senate meeting March 15 as instructors sought clarification on scheduling.</p>



<p>Elisabeth Thompson-Eagle, microbiology instructor, said a return to a fall 2019 schedule poses an issue of access.</p>



<p>“In our department, we will actually have to reduce offerings if we go 80%,” she said. “Because of the space issue for labs, doing them online means we’ve actually increased by largely our number of offerings.”</p>



<p>Kelly Douglass, English instructor, said returning to instruction as it was in the fall of 2019 is a transitional move, not one that acknowledges lessons learned during the pandemic. Instructors found that some classes work well online while teaching them throughout the pandemic, she said.</p>



<p>“It would be a lost opportunity to not grow from what we’ve learned,” she added.</p>



<p>Concerns continued during the public comment section at the Board of Trustees meeting March 16, as Norco College instructors asked the district to reconsider its campus reopening plans.</p>



<p>“I can’t believe this decision is being made without consulting instructors or students,” Norco College English instructor Jessica Dobson said in writing. “I am disappointed by the lack of forward thinking. What we have been through is an opportunity for growth and this attempt to return to normal is ignoring this opportunity for innovation and equity.”</p>



<p>Wolde-Ab Isaac, RCCD chancellor, argued during the board meeting that online instruction over the past year has negatively impacted access to education and that without an attempt to return to normalcy, the district will have trouble pulling itself out of its current enrollment decline.</p>



<p>RCCD enrollment has declined continuously since the fall 2020 semester, reaching double digit declines for the first time in the district’s history.</p>



<p>As of March 16, RCC was 14.2% below its target enrollment, while Norco and Moreno Valley Colleges were 22% and 32.6% below their targets, respectively. The district, 60% of which is Hispanic and 70% of which relies on the Board of Governors fee waiver, was 20.4% below its target.</p>



<p>“It is clear that our poor and needy students who need access to education most are disproportionately affected,” Isaac said.</p>



<p>The district’s budget is generated through apportionment of the full-time equivalency students RCCD produces. If the enrollment decline is not handled immediately, it could result in a more than 20% loss of revenue for the district, Isaac added.</p>



<p>“The implication of that to the fiscal health of the district cannot be viewed slightly,” he said. “Its consequences would certainly be grave.”</p>



<p>Administrators have advised that the current return plans are aspirational but are not set in stone.</p>



<p>Should pandemic conditions warrant it, Mills said the district is capable of shifting toward a more online schedule, as it did when campuses closed in March 2020.</p>



<p>Fall schedules will be finalized May 7 and posted online May 17.</p>
  
  
  <div class="
    mailpoet_form_popup_overlay
          mailpoet_form_overlay_animation_slideup
      mailpoet_form_overlay_animation
      "></div>
  <div
    id="mp_form_popup1"
    class="
      mailpoet_form
      mailpoet_form_popup
      mailpoet_form_position_
      mailpoet_form_animation_slideup
    "
      >
          <img class="mailpoet_form_close_icon jetpack-lazy-image" alt="close" width="20" height="20" src="https://viewpointsonline.org/wp-content/plugins/mailpoet/assets/img/form_close_icon/round_black.svg?mailpoet_version=3.60.5" data-lazy-src="https://viewpointsonline.org/wp-content/plugins/mailpoet/assets/img/form_close_icon/round_black.svg?mailpoet_version=3.60.5&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
        class="mailpoet_form_close_icon"
        alt="close"
        width=20
        height=20
        src='https://viewpointsonline.org/wp-content/plugins/mailpoet/assets/img/form_close_icon/round_black.svg?mailpoet_version=3.60.5'
      ></noscript>
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mp_form_popup1 .mailpoet_form {  }
#mp_form_popup1 form { margin-bottom: 0; }
#mp_form_popup1 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mp_form_popup1 .mailpoet_column_with_background { padding: 10px; }
#mp_form_popup1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mp_form_popup1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mp_form_popup1 .mailpoet_segment_label, #mp_form_popup1 .mailpoet_text_label, #mp_form_popup1 .mailpoet_textarea_label, #mp_form_popup1 .mailpoet_select_label, #mp_form_popup1 .mailpoet_radio_label, #mp_form_popup1 .mailpoet_checkbox_label, #mp_form_popup1 .mailpoet_list_label, #mp_form_popup1 .mailpoet_date_label { display: block; font-weight: normal; }
#mp_form_popup1 .mailpoet_text, #mp_form_popup1 .mailpoet_textarea, #mp_form_popup1 .mailpoet_select, #mp_form_popup1 .mailpoet_date_month, #mp_form_popup1 .mailpoet_date_day, #mp_form_popup1 .mailpoet_date_year, #mp_form_popup1 .mailpoet_date { display: block; }
#mp_form_popup1 .mailpoet_text, #mp_form_popup1 .mailpoet_textarea { width: 200px; }
#mp_form_popup1 .mailpoet_checkbox {  }
#mp_form_popup1 .mailpoet_submit {  }
#mp_form_popup1 .mailpoet_divider {  }
#mp_form_popup1 .mailpoet_message {  }
#mp_form_popup1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mp_form_popup1 .mailpoet_form_loading &gt; span { width: 5px; height: 5px; background-color: #5b5b5b; }
#mp_form_popup1 h2.mailpoet-heading { margin: 0 0 20px 0; }
#mp_form_popup1 h1.mailpoet-heading { margin: 0 0 10px; }#mp_form_popup1{border: 0px solid #000000;border-radius: 0px;background: #ffffff;color: #000000;text-align: center;}#mp_form_popup1{width: 380px;max-width: 100vw;}#mp_form_popup1 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mp_form_popup1 .mailpoet_validate_success {color: #00d084}
        #mp_form_popup1 input.parsley-success {color: #00d084}
        #mp_form_popup1 select.parsley-success {color: #00d084}
        #mp_form_popup1 textarea.parsley-success {color: #00d084}
      
        #mp_form_popup1 .mailpoet_validate_error {color: #cf2e2e}
        #mp_form_popup1 input.parsley-error {color: #cf2e2e}
        #mp_form_popup1 select.parsley-error {color: #cf2e2e}
        #mp_form_popup1 textarea.textarea.parsley-error {color: #cf2e2e}
        #mp_form_popup1 .parsley-errors-list {color: #cf2e2e}
        #mp_form_popup1 .parsley-required {color: #cf2e2e}
        #mp_form_popup1 .parsley-custom-error-message {color: #cf2e2e}
      #mp_form_popup1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mp_form_popup1 {background: #ffffff;animation: none;border: none;border-radius: 0;bottom: 0;left: 0;max-height: 40%;padding: 20px;right: 0;top: auto;transform: none;width: 100%;min-width: 100%;}} @media (min-width: 500px) {#mp_form_popup1 {padding: 5px;}}  @media (min-width: 500px) {#mp_form_popup1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mp_form_popup1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://viewpointsonline.org/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_popup"
      novalidate
      data-delay="0"
      data-exit-intent-enabled="1"
      data-font-family="Montserrat"
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="7fbbdf3bc7" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_form_image is-style-default"><figure class="size-large aligncenter"><img src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/02/The-Morning-View-Flag-Newsletter-1-600x338.jpg?resize=600%2C338&#038;ssl=1" alt class="wp-image-2953062 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset data-lazy-src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/02/The-Morning-View-Flag-Newsletter-1-600x338.jpg?resize=600%2C338&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/02/The-Morning-View-Flag-Newsletter-1-600x338.jpg?resize=600%2C338&#038;ssl=1" alt class="wp-image-2953062" srcset="" data-recalc-dims="1"></noscript></figure></div>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<h2 class="mailpoet-heading  mailpoet-has-background-color mailpoet-has-font-size" id="" style="text-align: center; color: #000000; font-size: 22px; line-height: 1.5; background-color: #ffeacf"><strong>Stay informed with The Morning View.</strong></h2>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: ; font-size: 17px; line-height: 1.5">Sign up to receive awesome content in your inbox Sundays after each issue.</h2>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_MzkyZTYxNzY3ZWQ3X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:16px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Let’s keep in touch" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#fcb900;border-style:solid;border-radius:0px !important;border-width:1px;border-color:#313131;padding:15px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:16px;line-height:1.5;height:auto;color:#000000;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! Read our <a href="#">privacy policy</a> for more info.</em></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://viewpointsonline.org/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2953380" class="share-twitter sd-button share-icon no-text" href="https://viewpointsonline.org/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2953380" class="share-facebook sd-button share-icon no-text" href="https://viewpointsonline.org/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://viewpointsonline.org/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://viewpointsonline.org/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-2953380" class="share-pinterest sd-button share-icon no-text" href="https://viewpointsonline.org/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://viewpointsonline.org/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://viewpointsonline.org/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-38953676-2953380-60617ba372e38' data-src='https://widgets.wp.com/likes/#blog_id=38953676&amp;post_id=2953380&amp;origin=viewpointsonline.org&amp;obj_id=38953676-2953380-60617ba372e38' data-name='like-post-frame-38953676-2953380-60617ba372e38'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><!-- .blog-post-single-content -->

	<div class="blog-post-single-tags post-meta-tags">
		Tags: <a href="https://viewpointsonline.org/tag/academic-senate/" rel="tag">Academic Senate</a>, <a href="https://viewpointsonline.org/tag/campus-reopening/" rel="tag">campus reopening</a>, <a href="https://viewpointsonline.org/tag/elisabeth-thompson-eagle/" rel="tag">Elisabeth Thompson-Eagle</a>, <a href="https://viewpointsonline.org/tag/kelly-douglass/" rel="tag">Kelly Douglass</a>, <a href="https://viewpointsonline.org/tag/moreno-valley-college/" rel="tag">Moreno Valley College</a>, <a href="https://viewpointsonline.org/tag/riverside-california/" rel="tag">Riverside California</a>, <a href="https://viewpointsonline.org/tag/riverside-city-college/" rel="tag">Riverside City College</a>, <a href="https://viewpointsonline.org/tag/riverside-city-college-district/" rel="tag">Riverside City College District</a>, <a href="https://viewpointsonline.org/tag/susan-mills/" rel="tag">Susan Mills</a>, <a href="https://viewpointsonline.org/tag/wolde-ab-isaac/" rel="tag">Wolde-Ab Isaac</a>	</div><!-- .blog-post-single-tags -->

<div class="blog-post-single-pagination">
	</div><!-- .blog-post-single-pagination -->


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://viewpointsonline.org/2021/03/25/viewpoints-excels-at-national-college-media-convention-awards-show/" rel="prev"><span class="blog-post-single-nav-button"><span class="fa fa-angle-left"></span>Previous post</span>Viewpoints excels at National College Media Convention, awards show</a></div><div class="nav-next"><a href="https://viewpointsonline.org/2021/03/25/club-calls-for-more-womens-recognition/" rel="next"><span class="blog-post-single-nav-button">Next post<span class="fa fa-angle-right"></span></span>RCC club calls for more women&#8217;s recognition</a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=38953676&#038;postid=2953380&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=968480bab34957ba74e82aa594e8d7d0f0b3e130#parent=https%3A%2F%2Fviewpointsonline.org%2F2021%2F03%2F25%2Ffaculty-raises-concerns-about-fall-2021-scheduling%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	</div><!-- #content -->

		<aside id="sidebar" class="col col-4 col-last" role="complementary">
		<div id="sidebar-inner">
			<section id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="http://viewpointsonline.org/contact-us/">Conta</a><a href="http://viewpointsonline.org/contact-us/">ct Us</a> <strong>|</strong> <a href="http://viewpointsonline.org/staff-list/">Staff List</a> <strong>|</strong> <a href="http://viewpointsonline.org/advertising/">Advertising</a> <strong>|</strong> <a href="http://viewpointsonline.org/join-viewpoints/">Join Viewpoints</a><strong> |</strong> <a href="http://viewpointsonline.org/about-us/">About Us</a> <strong>|</strong> <a href="http://viewpointsonline.org/letters-to-the-editor/">Letters to the Editor</a></p>
</div>
		</section><section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/RCCviewpoints" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/RCCviewpoints/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.instagram.com/RCCViewpoints/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCuOKfmAMgey7vf69fJH-8OA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li><li><a href="https://profiles.wordpress.org/RCCViewpoints/" class="genericon genericon-wordpress" target="_blank"><span class="screen-reader-text">WordPress.org</span></a></li></ul></section>      <section id="mailpoet_form-3" class="widget widget_mailpoet_form">
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_1"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 form { margin-bottom: 0; }
#mailpoet_form_1 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mailpoet_form_1 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading &gt; span { width: 5px; height: 5px; background-color: #5b5b5b; }
#mailpoet_form_1 h2.mailpoet-heading { margin: 0 0 20px 0; }
#mailpoet_form_1 h1.mailpoet-heading { margin: 0 0 10px; }#mailpoet_form_1{border: 0px solid #000000;border-radius: 0px;background: #ffffff;color: #000000;text-align: center;}#mailpoet_form_1 form.mailpoet_form {padding: 5px;}#mailpoet_form_1{width: 100%;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_1 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_1 input.parsley-success {color: #00d084}
        #mailpoet_form_1 select.parsley-success {color: #00d084}
        #mailpoet_form_1 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_1 .mailpoet_validate_error {color: #cf2e2e}
        #mailpoet_form_1 input.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 select.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 textarea.textarea.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 .parsley-errors-list {color: #cf2e2e}
        #mailpoet_form_1 .parsley-required {color: #cf2e2e}
        #mailpoet_form_1 .parsley-custom-error-message {color: #cf2e2e}
      #mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background: #ffffff;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://viewpointsonline.org/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="7fbbdf3bc7" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_form_image is-style-default"><figure class="size-large aligncenter"><img src="https://viewpointsonline.org/wp-content/uploads/2021/02/The-Morning-View-Flag-Newsletter-1-600x338.jpg" alt class="wp-image-2953062" srcset=""></figure></div>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<h2 class="mailpoet-heading  mailpoet-has-background-color mailpoet-has-font-size" id="" style="text-align: center; color: #000000; font-size: 22px; line-height: 1.5; background-color: #ffeacf"><strong>Stay informed with The Morning View.</strong></h2>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: ; font-size: 17px; line-height: 1.5">Sign up to receive awesome content in your inbox Sundays after each issue.</h2>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_MzkyZTYxNzY3ZWQ3X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:16px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Let’s keep in touch" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#fcb900;border-style:solid;border-radius:0px !important;border-width:1px;border-color:#313131;padding:15px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:16px;line-height:1.5;height:auto;color:#000000;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! Read our <a href="#">privacy policy</a> for more info.</em></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </section>
  <section id="text-9" class="widget widget_text"><h2 class="widget-title">Read Our Print Edition!</h2>			<div class="textwidget"><p><a href="http://issuu.com/viewpoints/">ViewpointsISSUU</a></p>
</div>
		</section><section id="rss-6" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://viewpointsonline.org/category/news/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://viewpointsonline.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://viewpointsonline.org/">Latest Campus News</a></h2><ul><li><a class='rsswidget' href='https://viewpointsonline.org/2021/03/28/video-downtown-riverside-gathering-supports-aapi-communities/'>Riverside community stands against anti-AAPI hate crimes</a> <span class="rss-date">March 28, 2021</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2021/03/26/california-community-colleges-chancellor-addresses-fall-2021-plans-racial-violence/'>California Community Colleges chancellor addresses fall 2021 plans, racial violence</a> <span class="rss-date">March 26, 2021</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2021/03/25/movie-review-snyders-justice-league-redeems-dc-universe/'>MOVIE REVIEW: Snyder’s ‘Justice League’ redeems DC Universe</a> <span class="rss-date">March 25, 2021</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2021/03/25/movie-review-live-adaptation-of-tom-and-jerry-falls-short-of-expectations/'>MOVIE REVIEW: Live adaptation of ‘Tom and Jerry’ falls short of expectations</a> <span class="rss-date">March 25, 2021</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2021/03/25/opinion-community-must-organize-advocate-to-see-progressive-results-from-biden-administration/'>OPINION: Community must organize, advocate to see progressive results from Biden administration</a> <span class="rss-date">March 25, 2021</span></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://viewpointsonline.org/category/sports/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://viewpointsonline.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://viewpointsonline.org/">Sports</a></h2><ul><li><a class='rsswidget' href='https://viewpointsonline.org/2021/03/24/hemet-high-school-girls-soccer-team-controls-the-field-vs-ramona-high/'>Hemet High School girl’s soccer team controls the field vs Ramona High</a></li><li><a class='rsswidget' href='https://viewpointsonline.org/2021/03/11/aston-martin-returns-to-formula-1-racing-reveals-amr21-f1/'>Aston Martin returns to Formula 1 racing, reveals AMR21 F1</a></li><li><a class='rsswidget' href='https://viewpointsonline.org/2021/03/11/local-high-school-athletics-schedules/'>Local high school athletics schedules</a></li><li><a class='rsswidget' href='https://viewpointsonline.org/2021/03/11/sports-column-nba-all-star-game-put-profits-over-people/'>SPORTS COLUMN: NBA All-Star Game put profits over people</a></li><li><a class='rsswidget' href='https://viewpointsonline.org/2021/02/28/nba-los-angeles-clippers-fall-short-in-final-minutes-against-milwaukee-bucks/'>NBA: Los Angeles Clippers fall short in final minutes against Milwaukee Bucks</a></li><li><a class='rsswidget' href='https://viewpointsonline.org/2021/02/16/rcc-football-player-track-coach-talk-pandemic-training/'>RCC football player, track coach talk pandemic training</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://viewpointsonline.org/category/opinions/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://viewpointsonline.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://viewpointsonline.org/">Opinions</a></h2><ul><li><a class='rsswidget' href='https://viewpointsonline.org/2021/03/25/movie-review-live-adaptation-of-tom-and-jerry-falls-short-of-expectations/'>MOVIE REVIEW: Live adaptation of ‘Tom and Jerry’ falls short of expectations</a> <span class="rss-date">March 25, 2021</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2021/03/25/opinion-community-must-organize-advocate-to-see-progressive-results-from-biden-administration/'>OPINION: Community must organize, advocate to see progressive results from Biden administration</a> <span class="rss-date">March 25, 2021</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2021/03/25/editorial-rccd-messaging-on-campus-reopening-plans-leaves-questions-unanswered/'>EDITORIAL: RCCD campus reopening plans lack discourse</a> <span class="rss-date">March 25, 2021</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2021/03/25/opinion-vaccination-hesitancy-in-black-community-justified/'>OPINION: Vaccination hesitancy in Black community justified</a> <span class="rss-date">March 25, 2021</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2021/03/24/disneys-newest-release-raya-and-the-last-dragon-doesnt-disappoint/'>MOVIE REVIEW: Disney’s newest release ‘Raya and the Last Dragon’ doesn’t disappoint</a> <span class="rss-date">March 25, 2021</span></li></ul></section><section id="twitter_timeline-8" class="widget widget_twitter_timeline"><h2 class="widget-title">RCCViewpoints Twitter Feed</h2><a class="twitter-timeline" data-width="340" data-height="500" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="nofooter transparent" href="https://twitter.com/RCCViewpoints" href="https://twitter.com/RCCViewpoints">My Tweets</a></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://viewpointsonline.org/2021/03/11/rcc-alumna-domaine-javier-discusses-her-struggles-and-successes-throughout-her-life/" title="RCC Alumna Domaine Javier discusses her struggles and successes throughout her life" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/Domaine-4.jpeg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="RCC Alumna Domaine Javier discusses her struggles and successes throughout her life" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewpointsonline.org/2021/03/11/rcc-alumna-domaine-javier-discusses-her-struggles-and-successes-throughout-her-life/" title="RCC Alumna Domaine Javier discusses her struggles and successes throughout her life" class="bump-view" data-bump-view="tp">RCC Alumna Domaine Javier discusses her struggles and successes throughout her life</a>
							</div>
													</li>
										<li>
						<a href="https://viewpointsonline.org/2021/03/25/riverside-county-district-attorney-mike-hestrin-and-sheriff-chad-bianco-hold-town-hall-meeting-to-argue-against-proposed-state-amendment/" title="Riverside County District Attorney, Sheriff argue against proposed state amendment" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/20210323_174640-1.jpg?fit=900%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Riverside County District Attorney, Sheriff argue against proposed state amendment" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewpointsonline.org/2021/03/25/riverside-county-district-attorney-mike-hestrin-and-sheriff-chad-bianco-hold-town-hall-meeting-to-argue-against-proposed-state-amendment/" title="Riverside County District Attorney, Sheriff argue against proposed state amendment" class="bump-view" data-bump-view="tp">Riverside County District Attorney, Sheriff argue against proposed state amendment</a>
							</div>
													</li>
										<li>
						<a href="https://viewpointsonline.org/2021/03/25/norco-college-alumn-heads-to-harvard-law-school/" title="Norco College graduate heads to Harvard Law School" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/saeed-1.jpg?fit=1200%2C1168&#038;ssl=1&#038;resize=40%2C40" alt="Norco College graduate heads to Harvard Law School" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewpointsonline.org/2021/03/25/norco-college-alumn-heads-to-harvard-law-school/" title="Norco College graduate heads to Harvard Law School" class="bump-view" data-bump-view="tp">Norco College graduate heads to Harvard Law School</a>
							</div>
													</li>
										<li>
						<a href="https://viewpointsonline.org/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/" title="RCCD fall 2021 scheduling begins, faculty raise concerns" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2020/04/rcc_maalin-1.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="RCCD fall 2021 scheduling begins, faculty raise concerns" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewpointsonline.org/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/" title="RCCD fall 2021 scheduling begins, faculty raise concerns" class="bump-view" data-bump-view="tp" aria-current="page">RCCD fall 2021 scheduling begins, faculty raise concerns</a>
							</div>
													</li>
										<li>
						<a href="https://viewpointsonline.org/2021/03/26/california-community-colleges-chancellor-addresses-fall-2021-plans-racial-violence/" title="California Community Colleges chancellor addresses fall 2021 plans, racial violence" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/oakley1.jpg?fit=1200%2C642&#038;ssl=1&#038;resize=40%2C40" alt="California Community Colleges chancellor addresses fall 2021 plans, racial violence" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewpointsonline.org/2021/03/26/california-community-colleges-chancellor-addresses-fall-2021-plans-racial-violence/" title="California Community Colleges chancellor addresses fall 2021 plans, racial violence" class="bump-view" data-bump-view="tp">California Community Colleges chancellor addresses fall 2021 plans, racial violence</a>
							</div>
													</li>
										<li>
						<a href="https://viewpointsonline.org/2021/03/28/video-downtown-riverside-gathering-supports-aapi-communities/" title="Riverside community stands against anti-AAPI hate crimes" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DSC_9030.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Riverside community stands against anti-AAPI hate crimes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewpointsonline.org/2021/03/28/video-downtown-riverside-gathering-supports-aapi-communities/" title="Riverside community stands against anti-AAPI hate crimes" class="bump-view" data-bump-view="tp">Riverside community stands against anti-AAPI hate crimes</a>
							</div>
													</li>
										<li>
						<a href="https://viewpointsonline.org/2008/06/03/mindless-self-indulgence-appreciates-its-own-comedy-doesnt-like-you-very-muchbr/" title="Mindless Self Indulgence appreciates its own comedy, doesn&#039;t like you very much" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Mindless Self Indulgence appreciates its own comedy, doesn&#039;t like you very much" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewpointsonline.org/2008/06/03/mindless-self-indulgence-appreciates-its-own-comedy-doesnt-like-you-very-muchbr/" title="Mindless Self Indulgence appreciates its own comedy, doesn&#039;t like you very much" class="bump-view" data-bump-view="tp">Mindless Self Indulgence appreciates its own comedy, doesn&#039;t like you very much</a>
							</div>
													</li>
										<li>
						<a href="https://viewpointsonline.org/2021/03/25/editorial-rccd-messaging-on-campus-reopening-plans-leaves-questions-unanswered/" title="EDITORIAL: RCCD campus reopening plans lack discourse" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/email-3249062-1.png?fit=1200%2C672&#038;ssl=1&#038;resize=40%2C40" alt="EDITORIAL: RCCD campus reopening plans lack discourse" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewpointsonline.org/2021/03/25/editorial-rccd-messaging-on-campus-reopening-plans-leaves-questions-unanswered/" title="EDITORIAL: RCCD campus reopening plans lack discourse" class="bump-view" data-bump-view="tp">EDITORIAL: RCCD campus reopening plans lack discourse</a>
							</div>
													</li>
										<li>
						<a href="https://viewpointsonline.org/2021/03/25/viewpoints-excels-at-national-college-media-convention-awards-show/" title="Viewpoints excels at National College Media Convention, awards show" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DT24A-2.jpg?fit=745%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Viewpoints excels at National College Media Convention, awards show" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewpointsonline.org/2021/03/25/viewpoints-excels-at-national-college-media-convention-awards-show/" title="Viewpoints excels at National College Media Convention, awards show" class="bump-view" data-bump-view="tp">Viewpoints excels at National College Media Convention, awards show</a>
							</div>
													</li>
										<li>
						<a href="https://viewpointsonline.org/2021/03/25/club-calls-for-more-womens-recognition/" title="RCC club calls for more women&#039;s recognition" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/women-in-cybersecurity.jpg?fit=1200%2C845&#038;ssl=1&#038;resize=40%2C40" alt="RCC club calls for more women&#039;s recognition" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewpointsonline.org/2021/03/25/club-calls-for-more-womens-recognition/" title="RCC club calls for more women&#039;s recognition" class="bump-view" data-bump-view="tp">RCC club calls for more women&#039;s recognition</a>
							</div>
													</li>
					</ul>
</section><section id="calendar-7" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td><a href="https://viewpointsonline.org/2021/03/10/" aria-label="Posts published on March 10, 2021">10</a></td><td><a href="https://viewpointsonline.org/2021/03/11/" aria-label="Posts published on March 11, 2021">11</a></td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td><a href="https://viewpointsonline.org/2021/03/21/" aria-label="Posts published on March 21, 2021">21</a></td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td><a href="https://viewpointsonline.org/2021/03/24/" aria-label="Posts published on March 24, 2021">24</a></td><td><a href="https://viewpointsonline.org/2021/03/25/" aria-label="Posts published on March 25, 2021">25</a></td><td><a href="https://viewpointsonline.org/2021/03/26/" aria-label="Posts published on March 26, 2021">26</a></td><td>27</td><td id="today"><a href="https://viewpointsonline.org/2021/03/28/" aria-label="Posts published on March 28, 2021">28</a></td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://viewpointsonline.org/2021/02/">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://viewpointsonline.org/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</section>		</div><!-- #sidebar-inner -->
	</aside><!-- #sidebar -->

			</div><!-- .wrapper -->

		</div><!-- #main -->

		<div id="footer-posts">

	<div class="wrapper">	

		<div class="section-heading">
			<h2>Featured posts</h2>
		</div><!-- .section-heading -->

		<div class="blog-posts-alt clearfix">

								<div class="post-2953451 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-multimedia category-news category-riverside category-videos tag-aapi tag-asian-american tag-atlanta-spa-shootings tag-downtown-riverside tag-janice-rooths tag-jocelyn-yow tag-mark-takano tag-pacific-islander tag-priya-vedula tag-riverside-county tag-riverside-nail-salons tag-sticky tag-stop-asian-hate">

													<div class="blog-post-alt-thumb">
								<a href="https://viewpointsonline.org/2021/03/28/video-downtown-riverside-gathering-supports-aapi-communities/"><img width="600" height="300" src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DSC_9030.jpg?resize=600%2C300&amp;ssl=1" class="attachment-heart-and-style-half-cropped size-heart-and-style-half-cropped wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2953465" data-permalink="https://viewpointsonline.org/2021/03/28/video-downtown-riverside-gathering-supports-aapi-communities/dsc_9030/" data-orig-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DSC_9030.jpg?fit=3347%2C2231&amp;ssl=1" data-orig-size="3347,2231" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON Z 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616879227&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9030" data-image-description="" data-medium-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DSC_9030.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DSC_9030.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DSC_9030.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DSC_9030.jpg?resize=1084%2C542&amp;ssl=1 1084w, https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DSC_9030.jpg?zoom=2&amp;resize=600%2C300&amp;ssl=1 1200w, https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DSC_9030.jpg?zoom=3&amp;resize=600%2C300&amp;ssl=1 1800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DSC_9030.jpg?resize=600%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							</div><!-- .blog-post-alt-thumb -->
						
						<div class="blog-post-alt-meta">
							<time class="entry-date published" datetime="2021-03-28T00:17:11-07:00">March 28, 2021</time><time class="updated" datetime="2021-03-28T21:58:24-07:00">March 28, 2021</time>						</div><!-- .blog-post-alt-meta -->

						<div class="blog-post-alt-title">
							<h2 class="entry-title"><a href="https://viewpointsonline.org/2021/03/28/video-downtown-riverside-gathering-supports-aapi-communities/">Riverside community stands against anti-AAPI hate crimes</a></h2>
						</div><!-- .blog-post-alt-title -->

						<div class="blog-post-alt-comments-count">
							<a href="https://viewpointsonline.org/2021/03/28/video-downtown-riverside-gathering-supports-aapi-communities/#respond"><span class="fa fa-comments"></span>No comments</a>
						</div><!-- .blog-post-alt-comments-count -->

					</div><!-- .blog-post-alt -->
										<div class="post-2953436 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-anti-asian-hate tag-california-community-colleges tag-covid-19 tag-covid-19-vaccine tag-eloy-ortiz-oakley tag-enrollment-decline tag-moreno-valley-college tag-mvc tag-myturn-ca-gov tag-norco-college tag-rcc tag-rccd tag-reopening tag-return tag-riverside-city-college tag-riverside-community-college-district tag-sticky">

													<div class="blog-post-alt-thumb">
								<a href="https://viewpointsonline.org/2021/03/26/california-community-colleges-chancellor-addresses-fall-2021-plans-racial-violence/"><img width="600" height="300" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/oakley1.jpg?resize=600%2C300&amp;ssl=1" class="attachment-heart-and-style-half-cropped size-heart-and-style-half-cropped wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2953439" data-permalink="https://viewpointsonline.org/2021/03/26/california-community-colleges-chancellor-addresses-fall-2021-plans-racial-violence/oakley1/" data-orig-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/oakley1.jpg?fit=1480%2C792&amp;ssl=1" data-orig-size="1480,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="oakley1" data-image-description="" data-medium-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/oakley1.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/oakley1.jpg?fit=600%2C321&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/oakley1.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/oakley1.jpg?resize=1084%2C542&amp;ssl=1 1084w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/oakley1.jpg?zoom=2&amp;resize=600%2C300&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/oakley1.jpg?resize=600%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							</div><!-- .blog-post-alt-thumb -->
						
						<div class="blog-post-alt-meta">
							<time class="entry-date published updated" datetime="2021-03-26T10:47:33-07:00">March 26, 2021</time>						</div><!-- .blog-post-alt-meta -->

						<div class="blog-post-alt-title">
							<h2 class="entry-title"><a href="https://viewpointsonline.org/2021/03/26/california-community-colleges-chancellor-addresses-fall-2021-plans-racial-violence/">California Community Colleges chancellor addresses fall 2021 plans, racial violence</a></h2>
						</div><!-- .blog-post-alt-title -->

						<div class="blog-post-alt-comments-count">
							<a href="https://viewpointsonline.org/2021/03/26/california-community-colleges-chancellor-addresses-fall-2021-plans-racial-violence/#respond"><span class="fa fa-comments"></span>No comments</a>
						</div><!-- .blog-post-alt-comments-count -->

					</div><!-- .blog-post-alt -->
										<div class="post-2953395 post type-post status-publish format-standard has-post-thumbnail hentry category-clubs category-features tag-cybersecurity tag-riverside-city-college tag-sticky tag-womens-history-month">

													<div class="blog-post-alt-thumb">
								<a href="https://viewpointsonline.org/2021/03/25/club-calls-for-more-womens-recognition/"><img width="600" height="300" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/women-in-cybersecurity.jpg?resize=600%2C300&amp;ssl=1" class="attachment-heart-and-style-half-cropped size-heart-and-style-half-cropped wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2953397" data-permalink="https://viewpointsonline.org/2021/03/25/club-calls-for-more-womens-recognition/women-in-cybersecurity/" data-orig-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/women-in-cybersecurity.jpg?fit=2400%2C1690&amp;ssl=1" data-orig-size="2400,1690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="women in cybersecurity" data-image-description="" data-medium-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/women-in-cybersecurity.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/women-in-cybersecurity.jpg?fit=600%2C423&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/women-in-cybersecurity.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/women-in-cybersecurity.jpg?resize=1084%2C542&amp;ssl=1 1084w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/women-in-cybersecurity.jpg?zoom=2&amp;resize=600%2C300&amp;ssl=1 1200w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/women-in-cybersecurity.jpg?zoom=3&amp;resize=600%2C300&amp;ssl=1 1800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/women-in-cybersecurity.jpg?resize=600%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							</div><!-- .blog-post-alt-thumb -->
						
						<div class="blog-post-alt-meta">
							<time class="entry-date published" datetime="2021-03-25T01:50:53-07:00">March 25, 2021</time><time class="updated" datetime="2021-03-26T19:58:59-07:00">March 26, 2021</time>						</div><!-- .blog-post-alt-meta -->

						<div class="blog-post-alt-title">
							<h2 class="entry-title"><a href="https://viewpointsonline.org/2021/03/25/club-calls-for-more-womens-recognition/">RCC club calls for more women&#8217;s recognition</a></h2>
						</div><!-- .blog-post-alt-title -->

						<div class="blog-post-alt-comments-count">
							<a href="https://viewpointsonline.org/2021/03/25/club-calls-for-more-womens-recognition/#respond"><span class="fa fa-comments"></span>No comments</a>
						</div><!-- .blog-post-alt-comments-count -->

					</div><!-- .blog-post-alt -->
										<div class="post-2953381 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-riverside-city-college tag-acp tag-alyssa-aldrete tag-angel-pena tag-associated-collegiate-press tag-black-lives-matter tag-cbs-news tag-dani-rebolledo tag-daniel-hernandez tag-erik-galicia tag-jacc tag-jennipher-vasquez tag-journalism-association-of-community-colleges tag-joyce-nugent tag-leo-cabral tag-major-garrett tag-matt-schoenmann tag-rcc tag-rcc-viewpoints tag-riverside-city-college tag-riverside-community-college-district tag-spring-national-college-media-convention tag-sticky tag-viewpoints">

													<div class="blog-post-alt-thumb">
								<a href="https://viewpointsonline.org/2021/03/25/viewpoints-excels-at-national-college-media-convention-awards-show/"><img width="600" height="300" src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DT24A-2.jpg?resize=600%2C300&amp;ssl=1" class="attachment-heart-and-style-half-cropped size-heart-and-style-half-cropped wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2953387" data-permalink="https://viewpointsonline.org/2021/03/25/viewpoints-excels-at-national-college-media-convention-awards-show/dt24a-2/" data-orig-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DT24A-2.jpg?fit=2198%2C3540&amp;ssl=1" data-orig-size="2198,3540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-G7&quot;,&quot;caption&quot;:&quot;The owner of Igikai Artifacts Co., Satoru Yamaki, 32, showcases the origami cranes he creates as gifts for his customers while sitting at his storefront in Oceanside, California on March 17. #DT24A This photo contest really pushed me outside of my comfort zone both as a photojournalist and as a portrait photographer. Since this is my first JACC event, I did not know that there was a photo contest until Monday afternoon. My eyes absolutely lit up when I read that the assignment was an editorial portrait because I love fashion and portrait photography. However, when I reached the portion that states that I cannot be within 20 feet of the subject, I honestly freaked out a little bit. I primarily use 35mm and 50mm prime lenses with a full frame camera so shooting with a telephoto lense isn&#039;t exactly in my wheelhouse. I am used to being able to direct people from close quarters and I like to achieve angles that I have honed down from years of practice with my lenses and ALL of that just vanished with just that one rule. However, I stayed determined and spent most of Tuesday reaching out to friends and acquintances asking if they knew any business owners, activists, artists, etc that would be willing to participate in an interview and photography session. Finally, after spending many hours repeating this process, I finally was introduced to Satoru&#039;s story through an old friend of mine. She explained how Satoru is a struggling business owner who hosts outdoor art walk events where artists can sell their creations. However, what blew me away was the fact that he doesn&#039;t charge any of the artists a fee for setting up these booths and that he even sells art from local artists in his shop and doesn&#039;t take a commission. So I messaged him and explained the situation, the rules, and the plan that I had for the photoshoot and he agreed. So on Wednesday, I drove an hour and a half to Oceanside prepared with a notepad, a charged cell phone, and my old micro 4\/3s camera with a 40 - 1&quot;,&quot;created_timestamp&quot;:&quot;1616003077&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;66&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DT24A-2" data-image-description="" data-medium-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DT24A-2.jpg?fit=186%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DT24A-2.jpg?fit=373%2C600&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DT24A-2.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DT24A-2.jpg?resize=1084%2C542&amp;ssl=1 1084w, https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DT24A-2.jpg?zoom=2&amp;resize=600%2C300&amp;ssl=1 1200w, https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DT24A-2.jpg?zoom=3&amp;resize=600%2C300&amp;ssl=1 1800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/03/DT24A-2.jpg?resize=600%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							</div><!-- .blog-post-alt-thumb -->
						
						<div class="blog-post-alt-meta">
							<time class="entry-date published updated" datetime="2021-03-25T01:32:45-07:00">March 25, 2021</time>						</div><!-- .blog-post-alt-meta -->

						<div class="blog-post-alt-title">
							<h2 class="entry-title"><a href="https://viewpointsonline.org/2021/03/25/viewpoints-excels-at-national-college-media-convention-awards-show/">Viewpoints excels at National College Media Convention, awards show</a></h2>
						</div><!-- .blog-post-alt-title -->

						<div class="blog-post-alt-comments-count">
							<a href="https://viewpointsonline.org/2021/03/25/viewpoints-excels-at-national-college-media-convention-awards-show/#comments"><span class="fa fa-comments"></span>One comment</a>
						</div><!-- .blog-post-alt-comments-count -->

					</div><!-- .blog-post-alt -->
					
		</div><!-- .blog-posts-alt -->

	</div><!-- .wrapper -->

</div><!-- #footer-posts -->
		<footer id="footer" class="site-footer">

			<div id="footer-top">

				<div class="wrapper clearfix">

					<div id="footer-social">
											</div><!-- #footer-social -->

					<div id="footer-scroll-to-top">
						<span class="scroll-to-top">To top<span class="fa fa-chevron-up"></span></span>
					</div><!-- #footer-scroll-to-top -->

				</div><!-- .wrapper -->

			</div><!-- #footer-top -->

			
			<div id="footer-bottom">

				<div class="wrapper clearfix">

											<div id="footer-navigation">
							<div class="menu-main-menu-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170"><a href="https://viewpointsonline.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2938956"><a href="https://viewpointsonline.org/category/news-briefs/">News Briefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2938955"><a href="https://viewpointsonline.org/category/news/briefs/">Briefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2940024"><a href="https://viewpointsonline.org/category/world-news/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2946721"><a href="https://viewpointsonline.org/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://viewpointsonline.org/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2934322"><a href="https://viewpointsonline.org/category/features/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2934321"><a href="https://viewpointsonline.org/category/features/clubs/">Clubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2935925"><a title="Arts" href="https://viewpointsonline.org/category/ae/">A&amp;E</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932946"><a href="https://viewpointsonline.org/category/main-menu/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171"><a href="https://viewpointsonline.org/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932655"><a href="https://viewpointsonline.org/category/opinions/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932945"><a href="https://viewpointsonline.org/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172"><a href="https://viewpointsonline.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://viewpointsonline.org/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://viewpointsonline.org/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://viewpointsonline.org/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://viewpointsonline.org/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://viewpointsonline.org/category/sports/fast-pitch/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://viewpointsonline.org/category/sports/swimming/">Swimming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2936743"><a href="https://viewpointsonline.org/category/sports/tennis-2/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://viewpointsonline.org/category/sports/trackfield/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://viewpointsonline.org/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942740"><a href="https://viewpointsonline.org/category/beach-volleyball/">Beach Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942741"><a href="https://viewpointsonline.org/category/cheer-and-dance/">Cheer and Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://viewpointsonline.org/category/sports/water-polo/">Water Polo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945292"><a href="https://viewpointsonline.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-301"><a href="https://viewpointsonline.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932940"><a href="https://viewpointsonline.org/category/multimedia/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932654"><a href="https://viewpointsonline.org/category/multimedia/podcast/">Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2934618"><a href="https://viewpointsonline.org/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2932949"><a href="https://viewpointsonline.org/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2935392"><a href="https://viewpointsonline.org/advertising/">Advertise with us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2938958"><a href="https://viewpointsonline.org/category/centennial/">Centennial</a></li>
</ul></div>						</div><!-- #footer-navigation -->
					
					<div id="footer-copyright">						
						<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
						
											</div><!-- #footer-copyright -->

				</div><!-- .wrapper -->

			</div><!-- #footer-bottom -->

		</footer><!-- #footer -->

	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202113'></script>
	<div style="display:none">
	<div class="grofile-hash-map-12cc71616e097d2a1d821708f4ed5fd4">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/viewpointsonline.org\/2021\/03\/25\/faculty-raises-concerns-about-fall-2021-scheduling\/":2953380};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/03/25/faculty-raises-concerns-about-fall-2021-scheduling/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://viewpointsonline.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-574f5aec1b30d27ddb766ac4d322c092' href='https://viewpointsonline.org/_static/??-eJyFjEsKwzAMBS9URzYkIZvSoxRXVoNa/4hkcv2ki9BFC9k93gyzVoMlK2WFGtvMWSB5jrWQghchFQgsCihfYGp7RMYObW+fnkK3w8v6G3qRVo9vSCW0SALol9KE4gHMcZwF7pwRZsq08K7I//mJ3NLVjW4cBuumfgMSU1JN' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mailpoet_custom_fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.7' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://viewpointsonline.org/_static/??-eJyVy00KhDAMQOELqcGfETfiUaSNoqltUmiKHl8XwixmNasHD74zliisKytEnzfiBG7VaPCAmRjBZvILxF1U+E0ViCuXivOXolgveCRYKCm47ygNUzBK8r/0tO1q5XrgFMa6rz9D17dNcwMgyUWW'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202113' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://viewpointsonline.org/_static/??wp-content/plugins/jetpack/modules/wpgroho.js,wp-content/themes/heart-and-style/js/plugins.js,wp-includes/js/jquery/ui/effect.min.js?m=1611149718'></script>
<script id='heart-and-style-main-js-js-extra'>
var MTAjax = {"ajaxurl":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://viewpointsonline.org/wp-content/themes/heart-and-style/js/main.js?ver=1.0' id='heart-and-style-main-js-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://viewpointsonline.org/_static/??-eJytkkFuxCAMRS9UQiuNImVR9SgVAc/UicEUm4kyp6+7GCnLRurS37xvf2CrDkuknkD8Ij5yzlDUNai0DxnLsMjLVl3koqb7Sv2GxY6C1hBX/2mwnztS8tcQYWZeHeQZ0jlWN1SF5hQzEBb4A32Hkrj50JVzUMX47DgKj91hDjeLJC3+xkLzaAJRkQvPAu1uwyrTfkWi/x52kM7dQmXRDCJGngOX7w5tH547NRB8nLQgXC2B+XT4CiURtAN//CFWHh/4I7+/ja/TdBmn8fIDVtPfgA=='></script>
<script id='mailpoet_public-js-extra'>
var MailPoetForm = {"ajax_url":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","is_rtl":""};
</script>
<script src='https://viewpointsonline.org/wp-content/plugins/mailpoet/assets/dist/js/public.33d20fff.js?ver=3.60.5' id='mailpoet_public-js'></script>
<script id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","nonce":"b4ef541b50","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/viewpointsonline.org\/wp-login.php?redirect_to=https%3A%2F%2Fviewpointsonline.org%2F2021%2F03%2F25%2Ffaculty-raises-concerns-about-fall-2021-scheduling%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://viewpointsonline.org/_static/??wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js,wp-content/plugins/akismet/_inc/form.js?m=1614096522'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://viewpointsonline.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202113#ver=202113' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38953676&postid=2953380&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=968480bab34957ba74e82aa594e8d7d0f0b3e130#parent=https%3A%2F%2Fviewpointsonline.org%2F2021%2F03%2F25%2Ffaculty-raises-concerns-about-fall-2021-scheduling%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38953676&postid=2953380&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=968480bab34957ba74e82aa594e8d7d0f0b3e130#parent=https%3A%2F%2Fviewpointsonline.org%2F2021%2F03%2F25%2Ffaculty-raises-concerns-about-fall-2021-scheduling%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'38953676',post:'2953380',tz:'-7',srv:'viewpointsonline.org'} ]);
	_stq.push([ 'clickTrackerInit', '38953676', '2953380' ]);
</script>

</body>
</html>