<!DOCTYPE html>
<html class="no-js" lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <script>
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/viewpointsonline.org\/2022\/05\/18\/riverside-city-college-students-celebrate-aapi-heritage-month\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<title>Riverside City College students celebrate AAPI Heritage Month &#8211; Viewpoints Online</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Work+Sans:r:latin,latin-ext","Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://viewpointsonline.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; Feed" href="https://viewpointsonline.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; Comments Feed" href="https://viewpointsonline.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; Riverside City College students celebrate AAPI Heritage Month Comments Feed" href="https://viewpointsonline.org/2022/05/18/riverside-city-college-students-celebrate-aapi-heritage-month/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/viewpointsonline.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://viewpointsonline.org/wp-content/plugins/layout-grid/style.css?ver=1643201242' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://viewpointsonline.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' media='all' />
<link rel='stylesheet' id='tnado_hidefi_styles-css'  href='https://viewpointsonline.org/wp-content/plugins/hide-featured-image-on-all-single-pagepost//tnado-styles.css?ver=5.9.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newsreaders-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arial:&#038;display=swap&#038;subset' media='all' />
<link rel='stylesheet' id='newsreaders-font-ionicons-css'  href='https://viewpointsonline.org/wp-content/themes/newsreaders/assets/lib/ionicons/css/ionicons.min.css?ver=1650570715' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://viewpointsonline.org/wp-content/themes/newsreaders/assets/lib/slick/css/slick.min.css?ver=1650570715' media='all' />
<link rel='stylesheet' id='newsreaders-style-css'  href='https://viewpointsonline.org/wp-content/themes/newsreaders/style.css?ver=1650570715' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='https://viewpointsonline.org/wp-content/plugins/staff-list/css/staff-list.css?ver=1.6.6' media='all' />
<link rel='stylesheet' id='booster-extension-social-icons-css'  href='https://viewpointsonline.org/wp-content/plugins/booster-extension/assets/css/social-icons.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='booster-extension-style-css'  href='https://viewpointsonline.org/wp-content/plugins/booster-extension/assets/css/style.css?ver=5.9.3' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://viewpointsonline.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.0-a.5' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://viewpointsonline.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0-a.5' media='all' />
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/viewpointsonline.org\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"2957840"};
</script>
<script src='https://viewpointsonline.org/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-192989716-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["viewpointsonline.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-192989716-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://viewpointsonline.org/wp-json/" /><link rel="alternate" type="application/json" href="https://viewpointsonline.org/wp-json/wp/v2/posts/2957840" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://viewpointsonline.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://viewpointsonline.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://viewpointsonline.org/2022/05/18/riverside-city-college-students-celebrate-aapi-heritage-month/" />
<link rel='shortlink' href='https://wp.me/p2DrD6-cpt6' />
<link rel="alternate" type="application/json+oembed" href="https://viewpointsonline.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fviewpointsonline.org%2F2022%2F05%2F18%2Friverside-city-college-students-celebrate-aapi-heritage-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://viewpointsonline.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fviewpointsonline.org%2F2022%2F05%2F18%2Friverside-city-college-students-celebrate-aapi-heritage-month%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.74.0" /><script data-ad-client="ca-pub-5441176754795413" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
	
		<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
	
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
		<meta name="description" content="By John Michael Guerrero Asian American and Pacific Islander Heritage month holds a special place in many Riverside City College students’ and faculty lives. It is a time for many to reflect on their cultures, ancestral achievements and personal identities. For Asian Pacific Student Union members, May is a month to celebrate their cultures and&hellip;" />
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<style id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://viewpointsonline.org/2022/05/18/riverside-city-college-students-celebrate-aapi-heritage-month/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5441176754795413" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->
			<meta name="theme-color" content="#0C1441">
			<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://viewpointsonline.org/2022/05/18/riverside-city-college-students-celebrate-aapi-heritage-month/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Riverside City College students celebrate AAPI Heritage Month" />
<meta property="og:url" content="https://viewpointsonline.org/2022/05/18/riverside-city-college-students-celebrate-aapi-heritage-month/" />
<meta property="og:description" content="By John Michael Guerrero Asian American and Pacific Islander Heritage month holds a special place in many Riverside City College students’ and faculty lives. It is a time for many to reflect on the…" />
<meta property="article:published_time" content="2022-05-18T16:00:00+00:00" />
<meta property="article:modified_time" content="2022-05-17T22:17:52+00:00" />
<meta property="og:site_name" content="Viewpoints Online" />
<meta property="og:image" content="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/APSU-2.jpeg?fit=900%2C1200&#038;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Riverside City College students celebrate AAPI Heritage Month" />
<meta name="twitter:image" content="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/APSU-2.jpeg?fit=900%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/04/cropped-Viewpoints-Logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/04/cropped-Viewpoints-Logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/04/cropped-Viewpoints-Logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/04/cropped-Viewpoints-Logo.jpg?fit=270%2C270&#038;ssl=1" />
    
    <style type='text/css'>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</style>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
    </head>

    <body class="post-template-default single single-post postid-2957840 single-format-standard custom-background wp-custom-logo nr-multicolor-category booster-extension twp-single-layout-1 right-sidebar elementor-default elementor-kit-2954165">
        <div id="preloader" class="preloader">
            <div id="loader" class="loader"></div>
        </div>
        <div class="scroll-top" id="scroll-top">
            <span><i class="ion ion-ios-arrow-round-up"></i></span>
        </div>

        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
        <a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a>

        
        
<header id="site-header" class="site-header-layout header-layout-3">
        <div class="header-navbar nr-header-layout-3  " style="background-image:url('')">
        <div class="wrapper">
            <div class="navbar-item navbar-item-left">
               
               <div class="site-branding">
                    <a href="https://viewpointsonline.org/" class="custom-logo-link" rel="home"><img width="297" height="80" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?fit=297%2C80&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Viewpoints Online" data-attachment-id="2955804" data-permalink="https://viewpointsonline.org/cropped-cropped-cropped-cropped-viewpoints-flag-100th-volume-1-3-2-2-png/" data-orig-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?fit=297%2C80&amp;ssl=1" data-orig-size="297,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png" data-image-description="&lt;p&gt;https://viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?fit=297%2C80&amp;ssl=1" data-large-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?fit=297%2C80&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?w=297&amp;ssl=1 297w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?resize=150%2C40&amp;ssl=1 150w" data-lazy-sizes="(max-width: 297px) 100vw, 297px" data-lazy-src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?fit=297%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                        <p class="site-title">
                            <a href="https://viewpointsonline.org/" rel="home">Viewpoints Online</a>
                        </p>
                                            <p class="site-description">
                           <span>Riverside City College Newspaper</span>
                        </p>
                                    </div><!-- .site-branding -->
                
                                    <div class="nr-date-time nr-secondary-font">18 May 2022, Wednesday</div>
                                
            </div>

            <div class="navbar-item navbar-item-right">


                <div class="navbar-controls twp-hide-js">
                                            <button type="button" class="navbar-control button-style button-transparent navbar-control-search">
                            <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M1148.0319,95.6176858 L1151.70711,99.2928932 C1152.09763,99.6834175 1152.09763,100.316582 1151.70711,100.707107 C1151.31658,101.097631 1150.68342,101.097631 1150.29289,100.707107 L1146.61769,97.0318993 C1145.07801,98.2635271 1143.12501,99 1141,99 C1136.02944,99 1132,94.9705627 1132,90 C1132,85.0294372 1136.02944,81 1141,81 C1145.97056,81 1150,85.0294372 1150,90 C1150,92.1250137 1149.26353,94.078015 1148.0319,95.6176858 Z M1146.04139,94.8563911 C1147.25418,93.5976949 1148,91.8859456 1148,90 C1148,86.1340067 1144.86599,83 1141,83 C1137.13401,83 1134,86.1340067 1134,90 C1134,93.8659933 1137.13401,97 1141,97 C1142.88595,97 1144.59769,96.2541764 1145.85639,95.0413859 C1145.88271,95.0071586 1145.91154,94.9742441 1145.94289,94.9428932 C1145.97424,94.9115423 1146.00716,94.8827083 1146.04139,94.8563911 Z" transform="translate(-1132 -81)" /></svg>                            <span class="nr-tooltip">Search</span>
                        </button>
                    
                    <button type="button" class="navbar-control button-style button-transparent navbar-control-offcanvas">
                        <span class="menu-label">
                            Menu                        </span>
                        <span class="bars">
                            <span class="bar"></span>
                            <span class="bar"></span>
                            <span class="bar"></span>
                        </span>
                    </button>

                </div>

            </div><!-- .navbar-item-right -->

        </div><!-- .header-inner -->
    </div>

        <div id="sticky-nav-menu" class="sticky-nav-menu" style="height:1px;"></div>
    <div id="navigation" class="nr-navigation-section header-navigation-wrapper">
        <div class="wrapper">
            <nav id="site-navigation" class="main-navigation">
                <div class="navigation-area"><ul id="menu-main-menu" class="menu"><li class="brand-home"><a title="Home" href="https://viewpointsonline.org"><span class='icon ion-ios-home'></span></a></li><li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170"><div class="link-icon-wrapper"><a href="https://viewpointsonline.org/category/news/">News</a><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></div>
<ul class="sub-menu">
	<li id="menu-item-2954999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2954999"><a href="https://viewpointsonline.org/category/news/coronavirus/">COVID-19</a></li>
	<li id="menu-item-2955004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955004"><a href="https://viewpointsonline.org/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-2955010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2955010"><div class="link-icon-wrapper"><a href="https://viewpointsonline.org/category/news/rccd/">Riverside Community College District</a><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></div>
	<ul class="sub-menu">
		<li id="menu-item-2955002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955002"><a href="https://viewpointsonline.org/category/news/rccd/riverside-city-college/">Riverside City College</a></li>
		<li id="menu-item-2955011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955011"><a href="https://viewpointsonline.org/category/news/rccd/riverside-city-college/asrcc/">ASRCC</a></li>
		<li id="menu-item-2955005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955005"><a href="https://viewpointsonline.org/category/news/rccd/board-of-trustees/">Board of Trustees</a></li>
	</ul>
</li>
	<li id="menu-item-2955003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955003"><a href="https://viewpointsonline.org/category/news/local-news/">Local News</a></li>
</ul>
</li>
<li id="menu-item-2946721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2946721"><div class="link-icon-wrapper"><a href="https://viewpointsonline.org/category/life/">Life</a><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></div>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://viewpointsonline.org/category/life/features/">Features</a></li>
	<li id="menu-item-2934321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2934321"><a href="https://viewpointsonline.org/category/life/clubs/">Clubs</a></li>
</ul>
</li>
<li id="menu-item-2955008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2955008"><div class="link-icon-wrapper"><a href="https://viewpointsonline.org/category/arts-and-entertainment/">Arts and Entertainment</a><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></div>
<ul class="sub-menu">
	<li id="menu-item-2955032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955032"><a href="https://viewpointsonline.org/category/arts-and-entertainment/music/">Music</a></li>
	<li id="menu-item-2955013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955013"><a href="https://viewpointsonline.org/category/arts-and-entertainment/film-and-tv/">Film and TV</a></li>
	<li id="menu-item-2955015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955015"><a href="https://viewpointsonline.org/category/arts-and-entertainment/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171"><div class="link-icon-wrapper"><a href="https://viewpointsonline.org/category/opinions/">Opinions</a><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></div>
<ul class="sub-menu">
	<li id="menu-item-2955021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955021"><a href="https://viewpointsonline.org/category/opinions/campus-conversations/">Campus Conversations</a></li>
	<li id="menu-item-2932655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932655"><a href="https://viewpointsonline.org/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-2932945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932945"><a href="https://viewpointsonline.org/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172"><div class="link-icon-wrapper"><a href="https://viewpointsonline.org/category/sports/">Sports</a><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></div>
<ul class="sub-menu">
	<li id="menu-item-2957128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2957128"><a href="https://viewpointsonline.org/category/sports/track-and-field-2/">Track and Field</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://viewpointsonline.org/category/sports/football/">Football</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://viewpointsonline.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://viewpointsonline.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://viewpointsonline.org/category/sports/swim/">Swim</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://viewpointsonline.org/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-2936743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2936743"><a href="https://viewpointsonline.org/category/sports/tennis-2/">Tennis</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://viewpointsonline.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-2942740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942740"><a href="https://viewpointsonline.org/category/sports/beach-volleyball/">Beach Volleyball</a></li>
	<li id="menu-item-2942741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942741"><a href="https://viewpointsonline.org/category/sports/cheer-and-dance/">Cheer and Dance</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://viewpointsonline.org/category/sports/water-polo/">Water Polo</a></li>
	<li id="menu-item-2945292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945292"><a href="https://viewpointsonline.org/category/sports/golf/">Golf</a></li>
	<li id="menu-item-2955023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955023"><a href="https://viewpointsonline.org/category/sports/racing/">Racing</a></li>
	<li id="menu-item-2955022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955022"><a href="https://viewpointsonline.org/category/sports/esports/">eSports</a></li>
</ul>
</li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-301"><div class="link-icon-wrapper"><a href="https://viewpointsonline.org/category/multimedia/">Multimedia</a><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></div>
<ul class="sub-menu">
	<li id="menu-item-2932940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932940"><a href="https://viewpointsonline.org/category/multimedia/videos/">Videos</a></li>
	<li id="menu-item-2932654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932654"><a href="https://viewpointsonline.org/category/multimedia/podcast/">Podcast</a></li>
</ul>
</li>
<li id="menu-item-2934618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2934618"><a href="https://viewpointsonline.org/calendar/">Calendar</a></li>
<li id="menu-item-2935392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2935392"><a href="https://viewpointsonline.org/advertising/">Advertise with us</a></li>
<li id="menu-item-2954576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2954576"><a href="https://viewpointsonline.org/the-fight-for-californias-great-lake/">Salton Sea Project</a></li>
<li id="menu-item-2955573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2955573"><a href="https://viewpointsonline.org/subscribe-to-the-morning-view/">Subscribe to The Morning View</a></li>
</ul></div>            </nav><!-- #site-navigation -->
        </div>
        <div class="nr-progress-bar" id="progressbar">
		</div>
    </div><!-- .header-navigation-wrapper -->

</header><!-- #site-header -->
                <div id="content" class="site-content">    <div class="entry-breadcrumb"><div class="wrapper"><nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://viewpointsonline.org/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://viewpointsonline.org/2022/" itemprop="item"><span itemprop="name">2022</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://viewpointsonline.org/2022/05/" itemprop="item"><span itemprop="name">May</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://viewpointsonline.org/2022/05/18/" itemprop="item"><span itemprop="name">18</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://viewpointsonline.org/2022/05/18/riverside-city-college-students-celebrate-aapi-heritage-month/" itemprop="item"><span itemprop="name">Riverside City College students celebrate AAPI Heritage Month</span></a><meta itemprop="position" content="5" /></li></ul></nav></div></div>
    <div class="singular-main-block">
        <div class="wrapper">
            <div class="wrapper-inner">

                <div id="primary" class="content-area">
                    <main id="site-content" role="main">

                        
                            <div class="article-wraper  single-layout-default">

                                
	<article id="post-2957840" class="post-2957840 post type-post status-publish format-standard hentry category-clubs category-life tag-aapi tag-aapi-heritage-month tag-apsu tag-asian-american tag-community tag-heritage-month tag-pacific-islander tag-riverside-city-college"> 

		
			<header class="entry-header entry-header-1">
				<h1 class="entry-title">
		            Riverside City College students celebrate AAPI Heritage Month		        </h1>

			</header>

		
			<div class="nr-category">
							</div>
			<div class="entry-meta">
				<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://viewpointsonline.org/2022/05/18/" rel="bookmark"><time class="entry-date published" datetime="2022-05-18T09:00:00-07:00">May 18, 2022</time><time class="updated" datetime="2022-05-17T15:17:52-07:00">May 17, 2022</time></a> </span></div></div>
			</div>

				
		<div class="post-content-wrap">

			
			<div class="post-content">
				<div class="entry-content">

					
			<div class="twp-like-dislike-button twp-like-dislike-thumb">

				
				<span data-id="2957840" id="twp-post-like" class="twp-post-like-dislike can-like">
		            <img src="https://viewpointsonline.org/wp-content/plugins/booster-extension//assets/icon/thumbs-up.svg" />		        </span>

				<span class="twp-like-count">
		            0		        </span>

				
				<span data-id="2957840" id="twp-post-dislike" class="twp-post-like-dislike can-dislike ">
		            <img src="https://viewpointsonline.org/wp-content/plugins/booster-extension//assets/icon/thumbs-down.svg" />		        </span>

				<span class="twp-dislike-count">
		            0		        </span>

			</div>

		<div class='booster-block booster-read-block'></div>
<pre class="wp-block-preformatted">By John Michael Guerrero </pre>



<p>Asian American and Pacific Islander Heritage month holds a special place in many Riverside City College students’ and faculty lives.</p>



<p>It is a time for many to reflect on their cultures, ancestral achievements and personal identities. For Asian Pacific Student Union members, May is a month to celebrate their cultures and spread awareness of both Asian Americans and Pacific Islanders within the college.</p>



<p>“In recent years (AAPI Heritage Month) has been celebrated more, but before that I never knew (the AAPI community) had a heritage month because no one talked about it,” Johnny Mercado, an APSU board member, said.</p>



<p>Many APSU members believe this month allows them and AAPI community members to celebrate one another’s cultures and allows them to explore their identities further.</p>



<p>“When I was younger, not being surrounded by a lot of people from the AAPI community (led me to feeling lost and without a community),” Annabelle Tamano, APSU’s club president, said. “(AAPI Heritage Month) has given me a further appreciation for (my culture and history).”</p>



<p>Celebrating AAPI Heritage month is not only important for each individual, but is also important in raising awareness about a community. The various trials, hardships and tribulations many Asian Americans and Pacific Islanders face plays an important part in this month. Will Kim, APSU club advisor and instructor at RCC, elaborates how many families uproot their original lives in one country and immigrate to America for a chance to achieve a better life for their children.</p>



<p>Despite America being a country of diverse backgrounds, it continues to neglect various communities, including AAPI communities.</p>



<p>“I am glad (RCC) has an Asian American and Pacific Islander (student) Union, but I hate we had to wait until (the peak) of Asian American hate crimes for us to feel passionate (about our cultures) because we should have always felt proud,” Ishika Beri, an APSU board member, said.</p>



<p>Tamano echoes this sentiment and said that APSU is much more than a community of AAPI peoples, but rather a diverse community that continues to celebrate both AAPI heritage and various other heritages year-round.</p>



<p>“I want people to understand that this community is not a monolith, everyone within the community comes from different cultural backgrounds, and it is important to enter into the community with an open mind to accept, learn and listen from people of other backgrounds. That is the only way you can appreciate what is in front of you,” Tamano said.</p>



<p>AAPI Heritage month is not only a month of celebration, but also representation of the community within RCC by students and faculty.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://viewpointsonline.org/2022/05/18/riverside-city-college-students-celebrate-aapi-heritage-month/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2957840" class="share-twitter sd-button share-icon no-text" href="https://viewpointsonline.org/2022/05/18/riverside-city-college-students-celebrate-aapi-heritage-month/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2957840" class="share-facebook sd-button share-icon no-text" href="https://viewpointsonline.org/2022/05/18/riverside-city-college-students-celebrate-aapi-heritage-month/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://viewpointsonline.org/2022/05/18/riverside-city-college-students-celebrate-aapi-heritage-month/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://viewpointsonline.org/2022/05/18/riverside-city-college-students-celebrate-aapi-heritage-month/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-2957840" class="share-pinterest sd-button share-icon no-text" href="https://viewpointsonline.org/2022/05/18/riverside-city-college-students-celebrate-aapi-heritage-month/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://viewpointsonline.org/2022/05/18/riverside-city-college-students-celebrate-aapi-heritage-month/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://viewpointsonline.org/2022/05/18/riverside-city-college-students-celebrate-aapi-heritage-month/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-38953676-2957840-6285a8a671fef' data-src='https://widgets.wp.com/likes/#blog_id=38953676&amp;post_id=2957840&amp;origin=viewpointsonline.org&amp;obj_id=38953676-2957840-6285a8a671fef' data-name='like-post-frame-38953676-2957840-6285a8a671fef' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
				</div>

				
					<div class="entry-footer">
                        <div class="entry-meta">
                                                    </div>
					</div>

				
			</div>

		</div>

	</article>


                                            <div class="comments-wrapper">
                                                
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/18/riverside-city-college-students-celebrate-aapi-heritage-month/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=38953676&#038;postid=2957840&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=b32bf8088a&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.0-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=49b5747c975458cafeb09c2c50488616e2be0306#parent=https%3A%2F%2Fviewpointsonline.org%2F2022%2F05%2F18%2Friverside-city-college-students-celebrate-aapi-heritage-month%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
                                            </div><!-- .comments-wrapper -->

                                        
                            </div>

                        
                <div class="floating-nav-arrow floating-nav-prev">
                    <div class="nav-arrow-area">
                        <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M3.828 9l6.071-6.071-1.414-1.414-8.485 8.485 8.485 8.485 1.414-1.414-6.071-6.071h16.172v-2h-16.172z" /></svg>                    </div>
                    <article class="nav-arrow-content">

                                                    <div class="post-thumbnail">
                                <img width="150" height="116" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/DSC7142-Baseball-National-Anthem.jpg?fit=150%2C116&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2957829" data-permalink="https://viewpointsonline.org/2022/05/17/tigers-move-onto-the-cccaa-south-finals/_dsc7142-baseball-national-anthem/" data-orig-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/DSC7142-Baseball-National-Anthem.jpg?fit=4119%2C3190&amp;ssl=1" data-orig-size="4119,3190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Stephen Day&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;Riverside City College Tigers Baseball team line up for the National Anthem as game three of the Southern Regional round two is about to start. Tigers would go on to defeat the Cypress Chargers 10-5. Photo By Stephen Day, Viewpoints.&quot;,&quot;created_timestamp&quot;:&quot;1652615711&quot;,&quot;copyright&quot;:&quot;Shutter Bear Photography&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_DSC7142 &#8211; Baseball &#8211; National Anthem" data-image-description="" data-image-caption="&lt;p&gt;Riverside City College Tigers Baseball team line up for the National Anthem as game three of the Southern Regional round two is about to start. Tigers would go on to defeat the Cypress Chargers 10-5 on May 15.  (Stephen Day |Viewpoints)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/DSC7142-Baseball-National-Anthem.jpg?fit=300%2C232&amp;ssl=1" data-large-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/DSC7142-Baseball-National-Anthem.jpg?fit=600%2C465&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/DSC7142-Baseball-National-Anthem.jpg?w=4119&amp;ssl=1 4119w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/DSC7142-Baseball-National-Anthem.jpg?resize=300%2C232&amp;ssl=1 300w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/DSC7142-Baseball-National-Anthem.jpg?resize=600%2C465&amp;ssl=1 600w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/DSC7142-Baseball-National-Anthem.jpg?resize=150%2C116&amp;ssl=1 150w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/DSC7142-Baseball-National-Anthem.jpg?resize=768%2C595&amp;ssl=1 768w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/DSC7142-Baseball-National-Anthem.jpg?resize=1536%2C1190&amp;ssl=1 1536w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/DSC7142-Baseball-National-Anthem.jpg?resize=2048%2C1586&amp;ssl=1 2048w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/DSC7142-Baseball-National-Anthem.jpg?resize=1200%2C929&amp;ssl=1 1200w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/DSC7142-Baseball-National-Anthem.jpg?resize=1320%2C1022&amp;ssl=1 1320w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/DSC7142-Baseball-National-Anthem.jpg?w=2280&amp;ssl=1 2280w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/DSC7142-Baseball-National-Anthem.jpg?w=3420&amp;ssl=1 3420w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/DSC7142-Baseball-National-Anthem.jpg?fit=150%2C116&amp;ssl=1&amp;is-pending-load=1" />                            </div>
                        
                        <header class="entry-header">
                            <h3 class="entry-title font-size-small">
                                <a href="https://viewpointsonline.org/2022/05/17/riverside-city-college-baseball-takes-game-one-in-playoff-series/" rel="bookmark">
                                    Riverside City College baseball takes game one in playoff series                                </a>
                            </h3>
                        </header>
                    </article>
                </div>

            
                <div class="floating-nav-arrow floating-nav-next">
                    <div class="nav-arrow-area">
                        <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M16.172 9l-6.071-6.071 1.414-1.414 8.485 8.485-8.485 8.485-1.414-1.414 6.071-6.071h-16.172v-2z" /></svg>                    </div>
                    <article class="nav-arrow-content">

                                                <div class="post-thumbnail">
                            <img width="150" height="113" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/Stanford_Powwow_2022_-_51.jpg?fit=150%2C113&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2957880" data-permalink="https://viewpointsonline.org/2022/05/18/riverside-community-college-district-overlooks-native-american-population-when-redistricting/stanford_powwow_2022_-_51/" data-orig-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/Stanford_Powwow_2022_-_51.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stanford_Powwow_2022_-_51" data-image-description="" data-image-caption="&lt;p&gt;Attendees gather at the Stanford Powwow on May 7. (Photo courtesy of Wikimedia Commons)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/Stanford_Powwow_2022_-_51.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/Stanford_Powwow_2022_-_51.jpg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/Stanford_Powwow_2022_-_51.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/Stanford_Powwow_2022_-_51.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/Stanford_Powwow_2022_-_51.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/Stanford_Powwow_2022_-_51.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/Stanford_Powwow_2022_-_51.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/Stanford_Powwow_2022_-_51.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/Stanford_Powwow_2022_-_51.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/Stanford_Powwow_2022_-_51.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/Stanford_Powwow_2022_-_51.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/Stanford_Powwow_2022_-_51.jpg?fit=150%2C113&amp;ssl=1&amp;is-pending-load=1" />                        </div>
                                                
                        <header class="entry-header">
                            <h3 class="entry-title font-size-small">
                                <a href="https://viewpointsonline.org/2022/05/18/riverside-community-college-district-overlooks-native-american-population-when-redistricting/" rel="bookmark">
                                    Opinion: Riverside Community College District overlooks Native American population when redistricting                                </a>
                            </h3>
                        </header>

                    </article>

                </div>

            
    			<div class="theme-block related-posts-area">

    	        	
    		            <div class="theme-block-headline">
    	                    <h2 class="theme-block-title font-size-big">
    	                        Related Post    	                    </h2>
    		            </div>
                        
    		        
    	            <div class="related-posts">

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/pexels-photo-164827.jpeg?fit=300%2C199&#038;ssl=1')">
                                                    <a href="https://viewpointsonline.org/2022/05/17/say-goodbye-to-the-ipod-end-of-an-era/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="Say goodbye to the iPod: End of an Era" alt="Say goodbye to the iPod: End of an Era">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://viewpointsonline.org/2022/05/17/say-goodbye-to-the-ipod-end-of-an-era/" rel="bookmark">
                                                        Say goodbye to the iPod: End of an Era                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://viewpointsonline.org/2022/05/17/" rel="bookmark"><time class="entry-date published" datetime="2022-05-17T10:11:00-07:00">May 17, 2022</time><time class="updated" datetime="2022-05-16T22:17:25-07:00">May 16, 2022</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/DSC6838-Taste-of-Nations.jpg?fit=300%2C200&#038;ssl=1')">
                                                    <a href="https://viewpointsonline.org/2022/05/06/taste-of-nations-riverside-city-college-brings-the-flavor/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="Taste of Nations: Riverside City College brings the flavor" alt="Taste of Nations: Riverside City College brings the flavor">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://viewpointsonline.org/2022/05/06/taste-of-nations-riverside-city-college-brings-the-flavor/" rel="bookmark">
                                                        Taste of Nations: Riverside City College brings the flavor                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://viewpointsonline.org/2022/05/06/" rel="bookmark"><time class="entry-date published" datetime="2022-05-06T10:16:52-07:00">May 6, 2022</time><time class="updated" datetime="2022-05-06T10:16:55-07:00">May 6, 2022</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/IMG_6072.jpeg?fit=225%2C300&#038;ssl=1')">
                                                    <a href="https://viewpointsonline.org/2022/05/06/author-of-maas-destruction-sarah-j-maas/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="Author of Maas Destruction: Sarah J. Maas" alt="Author of Maas Destruction: Sarah J. Maas">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://viewpointsonline.org/2022/05/06/author-of-maas-destruction-sarah-j-maas/" rel="bookmark">
                                                        Author of Maas Destruction: Sarah J. Maas                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://viewpointsonline.org/2022/05/06/" rel="bookmark"><time class="entry-date published" datetime="2022-05-06T10:08:17-07:00">May 6, 2022</time><time class="updated" datetime="2022-05-11T16:14:33-07:00">May 11, 2022</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/Parisian-streets.jpg?fit=300%2C200&#038;ssl=1')">
                                                    <a href="https://viewpointsonline.org/2022/05/04/taking-a-chance-in-france/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="Taking a chance in France: One Viewpoints reporter&#8217;s journey across the pond" alt="Taking a chance in France: One Viewpoints reporter&#8217;s journey across the pond">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://viewpointsonline.org/2022/05/04/taking-a-chance-in-france/" rel="bookmark">
                                                        Taking a chance in France: One Viewpoints reporter&#8217;s journey across the pond                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://viewpointsonline.org/2022/05/04/" rel="bookmark"><time class="entry-date published" datetime="2022-05-04T12:15:23-07:00">May 4, 2022</time><time class="updated" datetime="2022-05-04T12:17:17-07:00">May 4, 2022</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/brandon-hoogenboom-yc8WcP5sj60-unsplash.jpg?fit=300%2C199&#038;ssl=1')">
                                                    <a href="https://viewpointsonline.org/2022/05/04/best-fashion-of-coachella-2022/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="Best fashion of Coachella 2022" alt="Best fashion of Coachella 2022">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://viewpointsonline.org/2022/05/04/best-fashion-of-coachella-2022/" rel="bookmark">
                                                        Best fashion of Coachella 2022                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://viewpointsonline.org/2022/05/04/" rel="bookmark"><time class="entry-date published" datetime="2022-05-04T09:00:00-07:00">May 4, 2022</time><time class="updated" datetime="2022-05-03T23:03:45-07:00">May 3, 2022</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/05/STAFSotoSmall-1.jpg?fit=300%2C300&#038;ssl=1')">
                                                    <a href="https://viewpointsonline.org/2022/05/03/a-man-and-his-spray-can-a-profile-on-riverside-city-college-art-instructor-jeff-soto/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="A man and his spray can: A profile on Riverside City College art instructor Jeff Soto" alt="A man and his spray can: A profile on Riverside City College art instructor Jeff Soto">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://viewpointsonline.org/2022/05/03/a-man-and-his-spray-can-a-profile-on-riverside-city-college-art-instructor-jeff-soto/" rel="bookmark">
                                                        A man and his spray can: A profile on Riverside City College art instructor Jeff Soto                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://viewpointsonline.org/2022/05/03/" rel="bookmark"><time class="entry-date published" datetime="2022-05-03T13:29:46-07:00">May 3, 2022</time><time class="updated" datetime="2022-05-05T21:40:31-07:00">May 5, 2022</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
    	            </div>

    			</div>

    		
                    <div class="navigation-wrapper">
                        
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://viewpointsonline.org/2022/05/17/riverside-city-college-baseball-takes-game-one-in-playoff-series/" rel="prev"><span class="arrow" aria-hidden="true"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M3.828 9l6.071-6.071-1.414-1.414-8.485 8.485 8.485 8.485 1.414-1.414-6.071-6.071h16.172v-2h-16.172z" /></svg></span><span class="screen-reader-text">Previous post:</span><span class="post-title">Riverside City College baseball takes game one in playoff series</span></a></div><div class="nav-next"><a href="https://viewpointsonline.org/2022/05/18/riverside-community-college-district-overlooks-native-american-population-when-redistricting/" rel="next"><span class="arrow" aria-hidden="true"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M16.172 9l-6.071-6.071 1.414-1.414 8.485 8.485-8.485 8.485-1.414-1.414 6.071-6.071h-16.172v-2z" /></svg></span><span class="screen-reader-text">Next post:</span><span class="post-title">Opinion: Riverside Community College District overlooks Native American population when redistricting</span></a></div></div>
	</nav>                    </div>
                    
                    </main><!-- #main -->
                </div>

                
<aside id="secondary" class="widget-area">
	<div id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="http://viewpointsonline.org/contact-us/">Conta</a><a href="http://viewpointsonline.org/contact-us/">ct Us</a> <strong>|</strong> <a href="http://viewpointsonline.org/staff-list/">Staff List</a> <strong>|</strong> <a href="http://viewpointsonline.org/advertising/">Advertising</a> <strong>|</strong> <a href="http://viewpointsonline.org/join-viewpoints/">Join Viewpoints</a><strong> |</strong> <a href="http://viewpointsonline.org/about-us/">About Us</a> <strong>|</strong> <a href="http://viewpointsonline.org/letters-to-the-editor/">Letters to the Editor</a></p>
</div>
		</div><div id="text-9" class="widget widget_text"><h2 class="widget-title font-size-big">Read Our Print Edition!</h2>			<div class="textwidget"><p><a href="http://issuu.com/viewpoints/">ViewpointsISSUU</a></p>
</div>
		</div><div id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title font-size-big">Follow us:</h2><ul><li><a href="https://www.facebook.com/RCCviewpoints" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/RCCviewpoints/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.instagram.com/RCCViewpoints/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCuOKfmAMgey7vf69fJH-8OA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li><li><a href="https://profiles.wordpress.org/RCCViewpoints/" class="genericon genericon-wordpress" target="_blank"><span class="screen-reader-text">WordPress.org</span></a></li></ul></div><div id="twitter_timeline-8" class="widget widget_twitter_timeline"><h2 class="widget-title font-size-big">RCCViewpoints Twitter Feed</h2><a class="twitter-timeline" data-width="340" data-height="500" data-theme="light" data-border-color="#fa9a4e" data-lang="EN" data-partner="jetpack" data-chrome="nofooter transparent" href="https://twitter.com/RCCViewpoints" href="https://twitter.com/RCCViewpoints">My Tweets</a></div><div id="block-17" class="widget widget_block"><iframe loading="lazy" src="https://open.spotify.com/embed/show/7kFFX4G0XG3F6WQlGSSC4q?theme=0" width="100%" height="152" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe></div><div id="text-5" class="widget widget_text"><h2 class="widget-title font-size-big">An Associated Collegiate Press two-time national Pacemaker award-winning newspaper, serving as the voice of the students since 1922.</h2>			<div class="textwidget"></div>
		</div></aside><!-- #secondary -->

            </div>
        </div>
    </div>



            <div class="header-searchbar">
                <div class="header-searchbar-inner primary-bgcolor">
                    <div class="wrapper">
                        <div class="header-searchbar-area">
                            <a href="javascript:void(0)" class="skip-link-search-start"></a>
                            <form role="search" method="get" class="search-form" action="https://viewpointsonline.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                            <button type="button" id="search-closer" class="button-style button-transparent close-popup">
                                <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="currentColor" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>                            </button>
                            <a href="javascript:void(0)" class="skip-link-search-end"></a>
                        </div>
                    </div>
                </div>
            </div>
        
        <div class="footer-gallery-wrap">
            <div class="wrapper">

            <div class="widget-footer-galleries"></div>
            </div>
        </div>
    
        <div id="offcanvas-menu">
            <div class="offcanvas-wraper primary-bgcolor">
                <div class="close-offcanvas-menu">
                    <div class="offcanvas-close">
                        <a href="javascript:void(0)" class="skip-link-menu-start"></a>
                        <button type="button" class="button-style button-transparent button-offcanvas-close">
                            <span class="offcanvas-close-label">
                                Close                            </span>
                            <span class="bars">
                                    <span class="bar"></span>
                                    <span class="bar"></span>
                                    <span class="bar"></span>
                                </span>
                        </button>
                    </div>
                </div>
                <div id="primary-nav-offcanvas" class="offcanvas-item offcanvas-main-navigation">
                    <div class="offcanvas-navigation-area"><ul id="menu-main-menu-1" class="menu"><li class="brand-home"><a title="Home" href="https://viewpointsonline.org"><span class='icon ion-ios-home'></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/news/">News</a><button type="button" class="button-style button-transparent submenu-toggle" data-toggle-target=".menu-item.menu-item-170 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2954999"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/news/coronavirus/">COVID-19</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955004"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/news/breaking-news/">Breaking News</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2955010"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/news/rccd/">Riverside Community College District</a><button type="button" class="button-style button-transparent submenu-toggle" data-toggle-target=".menu-item.menu-item-2955010 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .submenu-wrapper -->
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955002"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/news/rccd/riverside-city-college/">Riverside City College</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955011"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/news/rccd/riverside-city-college/asrcc/">ASRCC</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955005"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/news/rccd/board-of-trustees/">Board of Trustees</a></div><!-- .submenu-wrapper --></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955003"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/news/local-news/">Local News</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2946721"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/life/">Life</a><button type="button" class="button-style button-transparent submenu-toggle" data-toggle-target=".menu-item.menu-item-2946721 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/life/features/">Features</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2934321"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/life/clubs/">Clubs</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2955008"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/arts-and-entertainment/">Arts and Entertainment</a><button type="button" class="button-style button-transparent submenu-toggle" data-toggle-target=".menu-item.menu-item-2955008 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955032"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/arts-and-entertainment/music/">Music</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955013"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/arts-and-entertainment/film-and-tv/">Film and TV</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955015"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/arts-and-entertainment/food/">Food</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/opinions/">Opinions</a><button type="button" class="button-style button-transparent submenu-toggle" data-toggle-target=".menu-item.menu-item-171 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955021"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/opinions/campus-conversations/">Campus Conversations</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932655"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/opinions/editorial/">Editorial</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932945"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/opinions/letters-to-the-editor/">Letters to the Editor</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/">Sports</a><button type="button" class="button-style button-transparent submenu-toggle" data-toggle-target=".menu-item.menu-item-172 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2957128"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/track-and-field-2/">Track and Field</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/football/">Football</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/basketball/">Basketball</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/baseball/">Baseball</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/swim/">Swim</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/cross-country/">Cross Country</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2936743"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/tennis-2/">Tennis</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/volleyball/">Volleyball</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942740"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/beach-volleyball/">Beach Volleyball</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942741"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/cheer-and-dance/">Cheer and Dance</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/water-polo/">Water Polo</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945292"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/golf/">Golf</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955023"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/racing/">Racing</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955022"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/esports/">eSports</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-301"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/multimedia/">Multimedia</a><button type="button" class="button-style button-transparent submenu-toggle" data-toggle-target=".menu-item.menu-item-301 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932940"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/multimedia/videos/">Videos</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932654"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/multimedia/podcast/">Podcast</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2934618"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/calendar/">Calendar</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2935392"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/advertising/">Advertise with us</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2954576"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/the-fight-for-californias-great-lake/">Salton Sea Project</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2955573"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/subscribe-to-the-morning-view/">Subscribe to The Morning View</a></div><!-- .submenu-wrapper --></li>
</ul></div>                </div>
                            </div>
        </div>

    
</div>

<footer id="site-footer" class="nr-site-footer">
        
        
            <div class="site-info nr-footer-layout-2">
                <div class="wrapper">
                    <div class="nr-footer-logo">
                                            </div>
                    <div class="nr-footer-menu">
                                                    <div class="navigation-area"><ul id="menu-main-menu-2" class="nr-footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170"><a href="https://viewpointsonline.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2946721"><a href="https://viewpointsonline.org/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2955008"><a href="https://viewpointsonline.org/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171"><a href="https://viewpointsonline.org/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172"><a href="https://viewpointsonline.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-301"><a href="https://viewpointsonline.org/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2934618"><a href="https://viewpointsonline.org/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2935392"><a href="https://viewpointsonline.org/advertising/">Advertise with us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2954576"><a href="https://viewpointsonline.org/the-fight-for-californias-great-lake/">Salton Sea Project</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2955573"><a href="https://viewpointsonline.org/subscribe-to-the-morning-view/">Subscribe to The Morning View</a></li>
</ul></div>                
                                            </div>
                    <div class="nr-copyright-text">
                        Copyright &copy; 2022 <a href="https://viewpointsonline.org/" title="Viewpoints Online" ><span>Viewpoints Online. </span></a> All rights reserved.<br>Powered by <a></a>                    </div>
                                    </div><!--/wrapper-->
            </div>

                    
    </footer>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202220'></script>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://viewpointsonline.org/2022/05/18/riverside-city-college-students-celebrate-aapi-heritage-month/?amp=1">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/viewpointsonline.org\/2022\/05\/18\/riverside-city-college-students-celebrate-aapi-heritage-month\/":2957840};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/05/18/riverside-city-college-students-celebrate-aapi-heritage-month/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://viewpointsonline.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='genericons-css'  href='https://viewpointsonline.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' media='all' />
<script src='https://viewpointsonline.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script src='https://viewpointsonline.org/wp-content/themes/newsreaders/assets/lib/slick/js/slick.min.js?ver=1650570715' id='slick-js'></script>
<script src='https://viewpointsonline.org/wp-content/themes/newsreaders/assets/lib/theiaStickySidebar/theia-sticky-sidebar.js?ver=1650570715' id='theiaStickySidebar-js'></script>
<script id='newsreaders-ajax-js-extra'>
var newsreaders_ajax = {"ajax_url":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","ajax_nonce":"61603bf900"};
</script>
<script src='https://viewpointsonline.org/wp-content/themes/newsreaders/assets/lib/custom/js/ajax.js?ver=1650570715' id='newsreaders-ajax-js'></script>
<script id='newsreaders-pagination-js-extra'>
var newsreaders_pagination = {"paged":"1","maxpage":"0","nextLink":"","ajax_url":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","loadmore":"Load More Posts","nomore":"No More Posts","loading":"Loading...","pagination_layout":"load-more","ajax_nonce":"61603bf900"};
</script>
<script src='https://viewpointsonline.org/wp-content/themes/newsreaders/assets/lib/custom/js/pagination.js?ver=1650570715' id='newsreaders-pagination-js'></script>
<script id='newsreaders-custom-js-extra'>
var newsreaders_custom = {"single_post":"1","newsreaders_ed_post_reaction":""};
</script>
<script src='https://viewpointsonline.org/wp-content/themes/newsreaders/assets/lib/custom/js/custom.js?ver=1650570715' id='newsreaders-custom-js'></script>
<script src='https://viewpointsonline.org/wp-content/themes/newsreaders/assets/lib/custom/js/main.js?ver=1650570715' id='newsreaders-main-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script src='https://viewpointsonline.org/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=11.0-a.5' id='jetpack-facebook-embed-js'></script>
<script src='https://viewpointsonline.org/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script src='https://viewpointsonline.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://viewpointsonline.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script src='https://viewpointsonline.org/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.0-a.5' id='jetpack_likes_queuehandler-js'></script>
<script id='booster-extension-frontend-script-js-extra'>
var booster_extension_frontend_script = {"ajax_url":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","ajax_nonce":"b5567034e2"};
</script>
<script src='https://viewpointsonline.org/wp-content/plugins/booster-extension/assets/js/frontend.js?ver=5.9.3' id='booster-extension-frontend-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://viewpointsonline.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202220#ver=202220' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38953676&postid=2957840&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=b32bf8088a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=49b5747c975458cafeb09c2c50488616e2be0306#parent=https%3A%2F%2Fviewpointsonline.org%2F2022%2F05%2F18%2Friverside-city-college-students-celebrate-aapi-heritage-month%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38953676&postid=2957840&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=b32bf8088a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=49b5747c975458cafeb09c2c50488616e2be0306#parent=https%3A%2F%2Fviewpointsonline.org%2F2022%2F05%2F18%2Friverside-city-college-students-celebrate-aapi-heritage-month%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.5',blog:'38953676',post:'2957840',tz:'-7',srv:'viewpointsonline.org',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '38953676', '2957840' ]);
</script>

</body>
</html>
