<!DOCTYPE html>
<html class="no-js" lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <script>
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/viewpointsonline.org\/2022\/03\/20\/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<title>Track and field team continues to show consistent growth at RCC Open &#8211; Viewpoints Online</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Work+Sans:r:latin,latin-ext","Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://viewpointsonline.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; Feed" href="https://viewpointsonline.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; Comments Feed" href="https://viewpointsonline.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; Track and field team continues to show consistent growth at RCC Open Comments Feed" href="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/viewpointsonline.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://viewpointsonline.org/wp-content/plugins/layout-grid/style.css?ver=1643201242' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://viewpointsonline.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' media='all' />
<link rel='stylesheet' id='tnado_hidefi_styles-css'  href='https://viewpointsonline.org/wp-content/plugins/hide-featured-image-on-all-single-pagepost//tnado-styles.css?ver=5.9.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newsreaders-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arial:&#038;display=swap&#038;subset' media='all' />
<link rel='stylesheet' id='newsreaders-font-ionicons-css'  href='https://viewpointsonline.org/wp-content/themes/newsreaders/assets/lib/ionicons/css/ionicons.min.css?ver=1642704639' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://viewpointsonline.org/wp-content/themes/newsreaders/assets/lib/slick/css/slick.min.css?ver=1642704639' media='all' />
<link rel='stylesheet' id='newsreaders-style-css'  href='https://viewpointsonline.org/wp-content/themes/newsreaders/style.css?ver=1642704639' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='https://viewpointsonline.org/wp-content/plugins/staff-list/css/staff-list.css?ver=1.6.4' media='all' />
<link rel='stylesheet' id='booster-extension-social-icons-css'  href='https://viewpointsonline.org/wp-content/plugins/booster-extension/assets/css/social-icons.min.css?ver=5.9.2' media='all' />
<link rel='stylesheet' id='booster-extension-style-css'  href='https://viewpointsonline.org/wp-content/plugins/booster-extension/assets/css/style.css?ver=5.9.2' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://viewpointsonline.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8-a.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://viewpointsonline.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8-a.7' media='all' />
<script src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-192989716-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["viewpointsonline.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-192989716-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://viewpointsonline.org/wp-json/" /><link rel="alternate" type="application/json" href="https://viewpointsonline.org/wp-json/wp/v2/posts/2957022" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://viewpointsonline.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://viewpointsonline.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/" />
<link rel='shortlink' href='https://wp.me/p2DrD6-cpfU' />
<link rel="alternate" type="application/json+oembed" href="https://viewpointsonline.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fviewpointsonline.org%2F2022%2F03%2F20%2Ftrack-and-field-team-continues-to-show-consistent-growth-at-rcc-open%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://viewpointsonline.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fviewpointsonline.org%2F2022%2F03%2F20%2Ftrack-and-field-team-continues-to-show-consistent-growth-at-rcc-open%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.70.0" /><script data-ad-client="ca-pub-5441176754795413" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
	
		<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
	
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="By Hayden Kulick The Riverside City College track and field team is continuing their trend of consistency as they competed at the RCC Open on March 18. Joshua Hornsby speeds past the competition in the 110-meter hurdles and finishes with a time of 14.38 seconds at the RCC Open. (Daniel Hernandez | Viewpoints) Hornsby, RCC&hellip;" />
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<style id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5441176754795413" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Track and field team continues to show consistent growth at RCC Open" />
<meta property="og:url" content="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/" />
<meta property="og:description" content="By Hayden Kulick The Riverside City College track and field team is continuing their trend of consistency as they competed at the RCC Open on March 18. Joshua Hornsby speeds past the competition in…" />
<meta property="article:published_time" content="2022-03-21T04:33:56+00:00" />
<meta property="article:modified_time" content="2022-03-21T04:33:57+00:00" />
<meta property="og:site_name" content="Viewpoints Online" />
<meta property="og:image" content="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Track and field team continues to show consistent growth at RCC Open" />
<meta name="twitter:image" content="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/04/cropped-Viewpoints-Logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/04/cropped-Viewpoints-Logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/04/cropped-Viewpoints-Logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/04/cropped-Viewpoints-Logo.jpg?fit=270%2C270&#038;ssl=1" />
    
    <style type='text/css'>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</style>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
    </head>

    <body class="post-template-default single single-post postid-2957022 single-format-standard custom-background wp-custom-logo nr-multicolor-category booster-extension twp-single-layout-1 right-sidebar elementor-default elementor-kit-2954165">
        <div id="preloader" class="preloader">
            <div id="loader" class="loader"></div>
        </div>
        <div class="scroll-top" id="scroll-top">
            <span><i class="ion ion-ios-arrow-round-up"></i></span>
        </div>

        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
        <a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a>

        
        
<header id="site-header" class="site-header-layout header-layout-3">
        <div class="header-navbar nr-header-layout-3  " style="background-image:url('')">
        <div class="wrapper">
            <div class="navbar-item navbar-item-left">
               
               <div class="site-branding">
                    <a href="https://viewpointsonline.org/" class="custom-logo-link" rel="home"><img width="297" height="80" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?fit=297%2C80&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Viewpoints Online" data-attachment-id="2955804" data-permalink="https://viewpointsonline.org/cropped-cropped-cropped-cropped-viewpoints-flag-100th-volume-1-3-2-2-png/" data-orig-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?fit=297%2C80&amp;ssl=1" data-orig-size="297,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png" data-image-description="&lt;p&gt;https://viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?fit=297%2C80&amp;ssl=1" data-large-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?fit=297%2C80&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?w=297&amp;ssl=1 297w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?resize=150%2C40&amp;ssl=1 150w" data-lazy-sizes="(max-width: 297px) 100vw, 297px" data-lazy-src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?fit=297%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                        <p class="site-title">
                            <a href="https://viewpointsonline.org/" rel="home">Viewpoints Online</a>
                        </p>
                                            <p class="site-description">
                           <span>Riverside City College Newspaper</span>
                        </p>
                                    </div><!-- .site-branding -->
                
                                    <div class="nr-date-time nr-secondary-font">21 March 2022, Monday</div>
                                
            </div>

            <div class="navbar-item navbar-item-right">


                <div class="navbar-controls twp-hide-js">
                                            <button type="button" class="navbar-control button-style button-transparent navbar-control-search">
                            <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M1148.0319,95.6176858 L1151.70711,99.2928932 C1152.09763,99.6834175 1152.09763,100.316582 1151.70711,100.707107 C1151.31658,101.097631 1150.68342,101.097631 1150.29289,100.707107 L1146.61769,97.0318993 C1145.07801,98.2635271 1143.12501,99 1141,99 C1136.02944,99 1132,94.9705627 1132,90 C1132,85.0294372 1136.02944,81 1141,81 C1145.97056,81 1150,85.0294372 1150,90 C1150,92.1250137 1149.26353,94.078015 1148.0319,95.6176858 Z M1146.04139,94.8563911 C1147.25418,93.5976949 1148,91.8859456 1148,90 C1148,86.1340067 1144.86599,83 1141,83 C1137.13401,83 1134,86.1340067 1134,90 C1134,93.8659933 1137.13401,97 1141,97 C1142.88595,97 1144.59769,96.2541764 1145.85639,95.0413859 C1145.88271,95.0071586 1145.91154,94.9742441 1145.94289,94.9428932 C1145.97424,94.9115423 1146.00716,94.8827083 1146.04139,94.8563911 Z" transform="translate(-1132 -81)" /></svg>                            <span class="nr-tooltip">Search</span>
                        </button>
                    
                    <button type="button" class="navbar-control button-style button-transparent navbar-control-offcanvas">
                        <span class="menu-label">
                            Menu                        </span>
                        <span class="bars">
                            <span class="bar"></span>
                            <span class="bar"></span>
                            <span class="bar"></span>
                        </span>
                    </button>

                </div>

            </div><!-- .navbar-item-right -->

        </div><!-- .header-inner -->
    </div>

        <div id="sticky-nav-menu" class="sticky-nav-menu" style="height:1px;"></div>
    <div id="navigation" class="nr-navigation-section header-navigation-wrapper">
        <div class="wrapper">
            <nav id="site-navigation" class="main-navigation">
                <div class="navigation-area"><ul id="menu-main-menu" class="menu"><li class="brand-home"><a title="Home" href="https://viewpointsonline.org"><span class='icon ion-ios-home'></span></a></li><li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170"><div class="link-icon-wrapper"><a href="https://viewpointsonline.org/category/news/">News</a><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></div>
<ul class="sub-menu">
	<li id="menu-item-2954999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2954999"><a href="https://viewpointsonline.org/category/news/coronavirus/">COVID-19</a></li>
	<li id="menu-item-2955004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955004"><a href="https://viewpointsonline.org/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-2955010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2955010"><div class="link-icon-wrapper"><a href="https://viewpointsonline.org/category/news/rccd/">Riverside Community College District</a><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></div>
	<ul class="sub-menu">
		<li id="menu-item-2955002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955002"><a href="https://viewpointsonline.org/category/news/rccd/riverside-city-college/">Riverside City College</a></li>
		<li id="menu-item-2955011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955011"><a href="https://viewpointsonline.org/category/news/rccd/riverside-city-college/asrcc/">ASRCC</a></li>
		<li id="menu-item-2955005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955005"><a href="https://viewpointsonline.org/category/news/rccd/board-of-trustees/">Board of Trustees</a></li>
	</ul>
</li>
	<li id="menu-item-2955003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955003"><a href="https://viewpointsonline.org/category/news/local-news/">Local News</a></li>
</ul>
</li>
<li id="menu-item-2946721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2946721"><div class="link-icon-wrapper"><a href="https://viewpointsonline.org/category/life/">Life</a><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></div>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://viewpointsonline.org/category/life/features/">Features</a></li>
	<li id="menu-item-2934321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2934321"><a href="https://viewpointsonline.org/category/life/clubs/">Clubs</a></li>
</ul>
</li>
<li id="menu-item-2955008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2955008"><div class="link-icon-wrapper"><a href="https://viewpointsonline.org/category/arts-and-entertainment/">Arts and Entertainment</a><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></div>
<ul class="sub-menu">
	<li id="menu-item-2955032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955032"><a href="https://viewpointsonline.org/category/arts-and-entertainment/music/">Music</a></li>
	<li id="menu-item-2955013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955013"><a href="https://viewpointsonline.org/category/arts-and-entertainment/film-and-tv/">Film and TV</a></li>
	<li id="menu-item-2955015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955015"><a href="https://viewpointsonline.org/category/arts-and-entertainment/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171"><div class="link-icon-wrapper"><a href="https://viewpointsonline.org/category/opinions/">Opinions</a><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></div>
<ul class="sub-menu">
	<li id="menu-item-2955021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955021"><a href="https://viewpointsonline.org/category/opinions/campus-conversations/">Campus Conversations</a></li>
	<li id="menu-item-2932655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932655"><a href="https://viewpointsonline.org/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-2932945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932945"><a href="https://viewpointsonline.org/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-172"><div class="link-icon-wrapper"><a href="https://viewpointsonline.org/category/sports/">Sports</a><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></div>
<ul class="sub-menu">
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://viewpointsonline.org/category/sports/football/">Football</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://viewpointsonline.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://viewpointsonline.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://viewpointsonline.org/category/sports/swim/">Swim</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://viewpointsonline.org/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-2936743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2936743"><a href="https://viewpointsonline.org/category/sports/tennis-2/">Tennis</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://viewpointsonline.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-2942740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942740"><a href="https://viewpointsonline.org/category/sports/beach-volleyball/">Beach Volleyball</a></li>
	<li id="menu-item-2942741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942741"><a href="https://viewpointsonline.org/category/sports/cheer-and-dance/">Cheer and Dance</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://viewpointsonline.org/category/sports/water-polo/">Water Polo</a></li>
	<li id="menu-item-2945292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945292"><a href="https://viewpointsonline.org/category/sports/golf/">Golf</a></li>
	<li id="menu-item-2955023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955023"><a href="https://viewpointsonline.org/category/sports/racing/">Racing</a></li>
	<li id="menu-item-2955022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955022"><a href="https://viewpointsonline.org/category/sports/esports/">eSports</a></li>
</ul>
</li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-301"><div class="link-icon-wrapper"><a href="https://viewpointsonline.org/category/multimedia/">Multimedia</a><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></div>
<ul class="sub-menu">
	<li id="menu-item-2932940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932940"><a href="https://viewpointsonline.org/category/multimedia/videos/">Videos</a></li>
	<li id="menu-item-2932654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932654"><a href="https://viewpointsonline.org/category/multimedia/podcast/">Podcast</a></li>
</ul>
</li>
<li id="menu-item-2934618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2934618"><a href="https://viewpointsonline.org/calendar/">Calendar</a></li>
<li id="menu-item-2935392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2935392"><a href="https://viewpointsonline.org/advertising/">Advertise with us</a></li>
<li id="menu-item-2954576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2954576"><a href="https://viewpointsonline.org/the-fight-for-californias-great-lake/">Salton Sea Project</a></li>
<li id="menu-item-2955573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2955573"><a href="https://viewpointsonline.org/subscribe-to-the-morning-view/">Subscribe to The Morning View</a></li>
</ul></div>            </nav><!-- #site-navigation -->
        </div>
        <div class="nr-progress-bar" id="progressbar">
		</div>
    </div><!-- .header-navigation-wrapper -->

</header><!-- #site-header -->
                <div id="content" class="site-content">    <div class="entry-breadcrumb"><div class="wrapper"><nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://viewpointsonline.org/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://viewpointsonline.org/2022/" itemprop="item"><span itemprop="name">2022</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://viewpointsonline.org/2022/03/" itemprop="item"><span itemprop="name">March</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://viewpointsonline.org/2022/03/20/" itemprop="item"><span itemprop="name">20</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/" itemprop="item"><span itemprop="name">Track and field team continues to show consistent growth at RCC Open</span></a><meta itemprop="position" content="5" /></li></ul></nav></div></div>
    <div class="singular-main-block">
        <div class="wrapper">
            <div class="wrapper-inner">

                <div id="primary" class="content-area">
                    <main id="site-content" role="main">

                        
                            <div class="article-wraper  single-layout-default">

                                
	<article id="post-2957022" class="post-2957022 post type-post status-publish format-standard hentry category-sports category-track-and-field-2 tag-briana-rodriguez tag-concordia-invitational tag-joshua-hornsby tag-local tag-mario-jacobo tag-nanyo-segura tag-rcc tag-rcc-open tag-riverside-city-college tag-sports-2 tag-track-and-field"> 

		
			<header class="entry-header entry-header-1">
				<h1 class="entry-title">
		            Track and field team continues to show consistent growth at RCC Open		        </h1>

			</header>

		
			<div class="nr-category">
							</div>
			<div class="entry-meta">
				<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://viewpointsonline.org/2022/03/20/" rel="bookmark"><time class="entry-date published" datetime="2022-03-20T21:33:56-07:00">March 20, 2022</time><time class="updated" datetime="2022-03-20T21:33:57-07:00">March 20, 2022</time></a> </span></div></div>
			</div>

				
		<div class="post-content-wrap">

			
			<div class="post-content">
				<div class="entry-content">

					
			<div class="twp-like-dislike-button twp-like-dislike-thumb">

				
				<span data-id="2957022" id="twp-post-like" class="twp-post-like-dislike can-like">
		            <img src="https://viewpointsonline.org/wp-content/plugins/booster-extension//assets/icon/thumbs-up.svg" />		        </span>

				<span class="twp-like-count">
		            0		        </span>

				
				<span data-id="2957022" id="twp-post-dislike" class="twp-post-like-dislike can-dislike ">
		            <img src="https://viewpointsonline.org/wp-content/plugins/booster-extension//assets/icon/thumbs-down.svg" />		        </span>

				<span class="twp-dislike-count">
		            0		        </span>

			</div>

		<div class='booster-block booster-read-block'></div>
<pre class="wp-block-preformatted">By Hayden Kulick</pre>



<p>The Riverside City College track and field team is continuing their trend of consistency as they competed at the RCC Open on March 18.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="2957026" data-permalink="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/dsc08297/" data-orig-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?fit=1612%2C1075&amp;ssl=1" data-orig-size="1612,1075" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Daniel Hernandez&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647644161&quot;,&quot;copyright&quot;:&quot;db9 Productions&quot;,&quot;focal_length&quot;:&quot;87&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC08297" data-image-description data-image-caption data-medium-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?fit=600%2C400&amp;ssl=1" width="600" height="400" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?resize=600%2C400&#038;ssl=1" alt class="wp-image-2957026 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?w=1612&amp;ssl=1 1612w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="2957026" data-permalink="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/dsc08297/" data-orig-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?fit=1612%2C1075&amp;ssl=1" data-orig-size="1612,1075" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Daniel Hernandez&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647644161&quot;,&quot;copyright&quot;:&quot;db9 Productions&quot;,&quot;focal_length&quot;:&quot;87&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC08297" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?fit=600%2C400&amp;ssl=1" width="600" height="400" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?resize=600%2C400&#038;ssl=1" alt="" class="wp-image-2957026" srcset="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08297.jpg?w=1612&amp;ssl=1 1612w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript><figcaption>Joshua Hornsby speeds past the competition in the 110-meter hurdles and finishes with a time of 14.38 seconds at the RCC Open. (Daniel Hernandez | Viewpoints)</figcaption></figure></div>



<p>Hornsby, RCC football wide receiver turned track athlete, had a dominant performance in the 110-meter hurdles. Hornsby had a firm lead throughout the entire race, crossing the finish line in 14.38 seconds and .5 of a second ahead of second place.</p>



<p>“We have a plan and we’re executing it, we told him to run under 14.5 and he ran 14.3,”&nbsp; hurdles coach Nanyo Segura said. “We are on schedule to peak at the right time and hopefully run sub-14 at the state meet.”</p>



<p>At first, Hornsby seemed to be vastly ahead of that schedule when the time clock showed a time of 13.33.&nbsp;</p>



<p>Hornsby, along with his competition, looked at the time clock and began to celebrate when the record breaking time popped up next to his name. However, the coaches and race officials rushed to point out the inaccuracy and worked to set the official time.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="2957028" data-permalink="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/dsc08291/" data-orig-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?fit=1586%2C2624&amp;ssl=1" data-orig-size="1586,2624" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Daniel Hernandez&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647642341&quot;,&quot;copyright&quot;:&quot;db9 Productions&quot;,&quot;focal_length&quot;:&quot;148&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC08291" data-image-description data-image-caption="&lt;p&gt;Mario Jacobo competes in the 1500-meter event and places fourth and finishes under 2 minutes. (Daniel Hernandez | Viewpoints)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?fit=181%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?fit=363%2C600&amp;ssl=1" loading="lazy" width="363" height="600" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=363%2C600&#038;ssl=1" alt class="wp-image-2957028 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=363%2C600&amp;ssl=1 363w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=181%2C300&amp;ssl=1 181w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=91%2C150&amp;ssl=1 91w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=768%2C1271&amp;ssl=1 768w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=928%2C1536&amp;ssl=1 928w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=1238%2C2048&amp;ssl=1 1238w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=1200%2C1985&amp;ssl=1 1200w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=1320%2C2184&amp;ssl=1 1320w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?w=1586&amp;ssl=1 1586w" data-lazy-sizes="(max-width: 363px) 100vw, 363px" data-lazy-src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=363%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="2957028" data-permalink="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/dsc08291/" data-orig-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?fit=1586%2C2624&amp;ssl=1" data-orig-size="1586,2624" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Daniel Hernandez&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647642341&quot;,&quot;copyright&quot;:&quot;db9 Productions&quot;,&quot;focal_length&quot;:&quot;148&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC08291" data-image-description="" data-image-caption="&lt;p&gt;Mario Jacobo competes in the 1500-meter event and places fourth and finishes under 2 minutes. (Daniel Hernandez | Viewpoints)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?fit=181%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?fit=363%2C600&amp;ssl=1" loading="lazy" width="363" height="600" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=363%2C600&#038;ssl=1" alt="" class="wp-image-2957028" srcset="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=363%2C600&amp;ssl=1 363w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=181%2C300&amp;ssl=1 181w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=91%2C150&amp;ssl=1 91w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=768%2C1271&amp;ssl=1 768w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=928%2C1536&amp;ssl=1 928w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=1238%2C2048&amp;ssl=1 1238w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=1200%2C1985&amp;ssl=1 1200w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?resize=1320%2C2184&amp;ssl=1 1320w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08291.jpg?w=1586&amp;ssl=1 1586w" sizes="(max-width: 363px) 100vw, 363px" data-recalc-dims="1" /></noscript><figcaption>Mario Jacobo competes in the 1500-meter event and places fourth and finishes under 2 minutes. (Daniel Hernandez | Viewpoints)</figcaption></figure></div>



<p>Mario Jacobo, (Middle distance runner for RCC) showcased improvement in the 1500-meter race. Jacobo finished in 3 minutes 59 seconds which was a 2 second personal record (PR) for him. Jacobo made his move with 250 meters to go. That ended up being a good decision as he passed multiple racers in the process while also avoiding dying out at the end.</p>



<p>“For the first two laps it felt comfortable, that&#8217;s the pace that we practiced,” Jacobo said. “The last two laps were just what we had inside and went out there and did our best.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="2957024" data-permalink="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/dsc08272-2/" data-orig-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?fit=2993%2C1995&amp;ssl=1" data-orig-size="2993,1995" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Daniel Hernandez&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647641389&quot;,&quot;copyright&quot;:&quot;db9 Productions&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC08272" data-image-description data-image-caption data-medium-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?fit=600%2C400&amp;ssl=1" loading="lazy" width="600" height="400" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=600%2C400&#038;ssl=1" alt class="wp-image-2957024 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?w=2280&amp;ssl=1 2280w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="2957024" data-permalink="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/dsc08272-2/" data-orig-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?fit=2993%2C1995&amp;ssl=1" data-orig-size="2993,1995" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Daniel Hernandez&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647641389&quot;,&quot;copyright&quot;:&quot;db9 Productions&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC08272" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?fit=600%2C400&amp;ssl=1" loading="lazy" width="600" height="400" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=600%2C400&#038;ssl=1" alt="" class="wp-image-2957024" srcset="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC08272.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript><figcaption>Briana Rodriguez (7) runs in middle of the pack in the 1500-meter and finishes in third place. (Daniel Hernandez | Viewpoints) </figcaption></figure></div>



<p>Distance runner Briana Rodriguez ran an unusual few races today as she primarily focuses on the longer distances. However, today she raced in the 1500 meter run and the 800 meter run.&nbsp;</p>



<p>&nbsp;“Actually it was a pretty good race because this is the fastest time I’ve run. It didn&#8217;t hurt as bad as I thought It was going to hurt,” Rodriguez said.&nbsp; “Last week I did Steeplechase so this week I kinda did one week shorter distance and I haven&#8217;t ran the 1500m this year yet, so I&#8217;ve just been trying to get my steeple to a standard in which I did last week.”</p>



<p>RCC&#8217;s next meet will be at the Concordia Invitational on March 26.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2957022" class="share-twitter sd-button share-icon no-text" href="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2957022" class="share-facebook sd-button share-icon no-text" href="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-2957022" class="share-pinterest sd-button share-icon no-text" href="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-38953676-2957022-62382edc0b8ae' data-src='https://widgets.wp.com/likes/#blog_id=38953676&amp;post_id=2957022&amp;origin=viewpointsonline.org&amp;obj_id=38953676-2957022-62382edc0b8ae' data-name='like-post-frame-38953676-2957022-62382edc0b8ae' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
				</div>

				
					<div class="entry-footer">
                        <div class="entry-meta">
                                                    </div>
					</div>

				
			</div>

		</div>

	</article>


                                            <div class="comments-wrapper">
                                                
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=38953676&#038;postid=2957022&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.8-a.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d3b59b81e8a679ff6784eb41a2ec1df2adf4341d#parent=https%3A%2F%2Fviewpointsonline.org%2F2022%2F03%2F20%2Ftrack-and-field-team-continues-to-show-consistent-growth-at-rcc-open%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
                                            </div><!-- .comments-wrapper -->

                                        
                            </div>

                        
                <div class="floating-nav-arrow floating-nav-prev">
                    <div class="nav-arrow-area">
                        <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M3.828 9l6.071-6.071-1.414-1.414-8.485 8.485 8.485 8.485 1.414-1.414-6.071-6.071h16.172v-2h-16.172z" /></svg>                    </div>
                    <article class="nav-arrow-content">

                                                    <div class="post-thumbnail">
                                <img width="150" height="150" src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/02/Screenshot-2022-02-24-at-22-13-46-Capture-PNG-PNG-Image-709-×-703-pixels.png?fit=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2956616" data-permalink="https://viewpointsonline.org/2022/02/24/rerun-shuffle-16-friends-01x02-the-one-with-the-sonogram-at-the-end/screenshot-2022-02-24-at-22-13-46-capture-png-png-image-709-x-703-pixels/" data-orig-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/02/Screenshot-2022-02-24-at-22-13-46-Capture-PNG-PNG-Image-709-×-703-pixels.png?fit=651%2C651&amp;ssl=1" data-orig-size="651,651" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-02-24 at 22-13-46 Capture PNG (PNG Image, 709 × 703 pixels)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/02/Screenshot-2022-02-24-at-22-13-46-Capture-PNG-PNG-Image-709-×-703-pixels.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/02/Screenshot-2022-02-24-at-22-13-46-Capture-PNG-PNG-Image-709-×-703-pixels.png?fit=600%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/02/Screenshot-2022-02-24-at-22-13-46-Capture-PNG-PNG-Image-709-×-703-pixels.png?w=651&amp;ssl=1 651w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/02/Screenshot-2022-02-24-at-22-13-46-Capture-PNG-PNG-Image-709-×-703-pixels.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/02/Screenshot-2022-02-24-at-22-13-46-Capture-PNG-PNG-Image-709-×-703-pixels.png?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/02/Screenshot-2022-02-24-at-22-13-46-Capture-PNG-PNG-Image-709-×-703-pixels.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/02/Screenshot-2022-02-24-at-22-13-46-Capture-PNG-PNG-Image-709-×-703-pixels.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/02/Screenshot-2022-02-24-at-22-13-46-Capture-PNG-PNG-Image-709-×-703-pixels.png?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/02/Screenshot-2022-02-24-at-22-13-46-Capture-PNG-PNG-Image-709-×-703-pixels.png?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" />                            </div>
                        
                        <header class="entry-header">
                            <h3 class="entry-title font-size-small">
                                <a href="https://viewpointsonline.org/2022/03/17/rerun-shuffle-19-star-wars-the-clone-wars-02x17-bounty-hunters/" rel="bookmark">
                                    Rerun Shuffle 19: &#8216;Star Wars: The Clone Wars&#8217; 02&#215;17 &#8211; &#8220;Bounty Hunters&#8221;                                </a>
                            </h3>
                        </header>
                    </article>
                </div>

            
    			<div class="theme-block related-posts-area">

    	        	
    		            <div class="theme-block-headline">
    	                    <h2 class="theme-block-title font-size-big">
    	                        Related Post    	                    </h2>
    		            </div>
                        
    		        
    	            <div class="related-posts">

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC2312-Swimmer-RCC-2.jpg?fit=300%2C210&#038;ssl=1')">
                                                    <a href="https://viewpointsonline.org/2022/03/17/swimming-and-diving-team-shows-potential-in-rcc-invitational/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="Swimming and Diving team shows potential in RCC Invitational" alt="Swimming and Diving team shows potential in RCC Invitational">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://viewpointsonline.org/2022/03/17/swimming-and-diving-team-shows-potential-in-rcc-invitational/" rel="bookmark">
                                                        Swimming and Diving team shows potential in RCC Invitational                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://viewpointsonline.org/2022/03/17/" rel="bookmark"><time class="entry-date published" datetime="2022-03-17T15:05:24-07:00">March 17, 2022</time><time class="updated" datetime="2022-03-17T15:05:25-07:00">March 17, 2022</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC_0899-Lovewyn-Don-Willies-Racing.jpg?fit=300%2C207&#038;ssl=1')">
                                                    <a href="https://viewpointsonline.org/2022/03/17/from-football-cleats-to-track-spikes-how-rcc-football-players-transitioned-to-track-season/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="From football cleats to track spikes, how RCC football players transitioned to track season" alt="From football cleats to track spikes, how RCC football players transitioned to track season">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://viewpointsonline.org/2022/03/17/from-football-cleats-to-track-spikes-how-rcc-football-players-transitioned-to-track-season/" rel="bookmark">
                                                        From football cleats to track spikes, how RCC football players transitioned to track season                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://viewpointsonline.org/2022/03/17/" rel="bookmark"><time class="entry-date published" datetime="2022-03-17T14:00:48-07:00">March 17, 2022</time><time class="updated" datetime="2022-03-17T15:06:45-07:00">March 17, 2022</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/P1010732.jpg?fit=300%2C225&#038;ssl=1')">
                                                    <a href="https://viewpointsonline.org/2022/03/15/rcc-loses-first-conference-game-against-saddleback/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="RCC loses first conference game against Saddleback" alt="RCC loses first conference game against Saddleback">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://viewpointsonline.org/2022/03/15/rcc-loses-first-conference-game-against-saddleback/" rel="bookmark">
                                                        RCC loses first conference game against Saddleback                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://viewpointsonline.org/2022/03/15/" rel="bookmark"><time class="entry-date published" datetime="2022-03-15T11:21:18-07:00">March 15, 2022</time><time class="updated" datetime="2022-03-15T11:21:19-07:00">March 15, 2022</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/03/DSC_0280-Passing-the-Ball.jpg?fit=300%2C200&#038;ssl=1')">
                                                    <a href="https://viewpointsonline.org/2022/03/07/second-half-hustle-leads-tigers-to-victory-against-fighting-cacti/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="Second half hustle leads Tigers to victory against Fighting Cacti" alt="Second half hustle leads Tigers to victory against Fighting Cacti">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://viewpointsonline.org/2022/03/07/second-half-hustle-leads-tigers-to-victory-against-fighting-cacti/" rel="bookmark">
                                                        Second half hustle leads Tigers to victory against Fighting Cacti                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://viewpointsonline.org/2022/03/07/" rel="bookmark"><time class="entry-date published" datetime="2022-03-07T12:54:46-07:00">March 7, 2022</time><time class="updated" datetime="2022-03-07T13:07:34-07:00">March 7, 2022</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/02/DSC1847-Basketball-1.jpg?fit=300%2C200&#038;ssl=1')">
                                                    <a href="https://viewpointsonline.org/2022/02/28/riverside-city-college-mens-basketball-clinches-tournament-spot-with-conference-title/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="Riverside City College men&#8217;s basketball clinches tournament spot with conference title" alt="Riverside City College men&#8217;s basketball clinches tournament spot with conference title">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://viewpointsonline.org/2022/02/28/riverside-city-college-mens-basketball-clinches-tournament-spot-with-conference-title/" rel="bookmark">
                                                        Riverside City College men&#8217;s basketball clinches tournament spot with conference title                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://viewpointsonline.org/2022/02/28/" rel="bookmark"><time class="entry-date published" datetime="2022-02-28T14:30:00-07:00">February 28, 2022</time><time class="updated" datetime="2022-02-28T14:30:02-07:00">February 28, 2022</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://i0.wp.com/viewpointsonline.org/wp-content/uploads/2022/02/IMG_5821.jpg?fit=300%2C200&#038;ssl=1')">
                                                    <a href="https://viewpointsonline.org/2022/02/26/track-and-field-team-shows-signs-of-growth-get-first-look-at-conference-competition-at-oec-invitational/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="Track and field team shows signs of growth, get first look at conference competition at OEC Invitational" alt="Track and field team shows signs of growth, get first look at conference competition at OEC Invitational">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://viewpointsonline.org/2022/02/26/track-and-field-team-shows-signs-of-growth-get-first-look-at-conference-competition-at-oec-invitational/" rel="bookmark">
                                                        Track and field team shows signs of growth, get first look at conference competition at OEC Invitational                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://viewpointsonline.org/2022/02/26/" rel="bookmark"><time class="entry-date published" datetime="2022-02-26T23:28:46-07:00">February 26, 2022</time><time class="updated" datetime="2022-02-26T23:28:47-07:00">February 26, 2022</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
    	            </div>

    			</div>

    		
                    <div class="navigation-wrapper">
                        
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://viewpointsonline.org/2022/03/17/rerun-shuffle-19-star-wars-the-clone-wars-02x17-bounty-hunters/" rel="prev"><span class="arrow" aria-hidden="true"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M3.828 9l6.071-6.071-1.414-1.414-8.485 8.485 8.485 8.485 1.414-1.414-6.071-6.071h16.172v-2h-16.172z" /></svg></span><span class="screen-reader-text">Previous post:</span><span class="post-title">Rerun Shuffle 19: &#8216;Star Wars: The Clone Wars&#8217; 02&#215;17 &#8211; &#8220;Bounty Hunters&#8221;</span></a></div></div>
	</nav>                    </div>
                    
                    </main><!-- #main -->
                </div>

                
<aside id="secondary" class="widget-area">
	<div id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="http://viewpointsonline.org/contact-us/">Conta</a><a href="http://viewpointsonline.org/contact-us/">ct Us</a> <strong>|</strong> <a href="http://viewpointsonline.org/staff-list/">Staff List</a> <strong>|</strong> <a href="http://viewpointsonline.org/advertising/">Advertising</a> <strong>|</strong> <a href="http://viewpointsonline.org/join-viewpoints/">Join Viewpoints</a><strong> |</strong> <a href="http://viewpointsonline.org/about-us/">About Us</a> <strong>|</strong> <a href="http://viewpointsonline.org/letters-to-the-editor/">Letters to the Editor</a></p>
</div>
		</div><div id="text-9" class="widget widget_text"><h2 class="widget-title font-size-big">Read Our Print Edition!</h2>			<div class="textwidget"><p><a href="http://issuu.com/viewpoints/">ViewpointsISSUU</a></p>
</div>
		</div><div id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title font-size-big">Follow us:</h2><ul><li><a href="https://www.facebook.com/RCCviewpoints" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/RCCviewpoints/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.instagram.com/RCCViewpoints/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCuOKfmAMgey7vf69fJH-8OA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li><li><a href="https://profiles.wordpress.org/RCCViewpoints/" class="genericon genericon-wordpress" target="_blank"><span class="screen-reader-text">WordPress.org</span></a></li></ul></div><div id="twitter_timeline-8" class="widget widget_twitter_timeline"><h2 class="widget-title font-size-big">RCCViewpoints Twitter Feed</h2><a class="twitter-timeline" data-width="340" data-height="500" data-theme="light" data-border-color="#fa9a4e" data-lang="EN" data-partner="jetpack" data-chrome="nofooter transparent" href="https://twitter.com/RCCViewpoints" href="https://twitter.com/RCCViewpoints">My Tweets</a></div><div id="block-17" class="widget widget_block"><iframe loading="lazy" src="https://open.spotify.com/embed/show/7kFFX4G0XG3F6WQlGSSC4q?theme=0" width="100%" height="152" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe></div><div id="text-5" class="widget widget_text"><h2 class="widget-title font-size-big">An Associated Collegiate Press two-time national Pacemaker award-winning newspaper, serving as the voice of the students since 1922.</h2>			<div class="textwidget"></div>
		</div></aside><!-- #secondary -->

            </div>
        </div>
    </div>



            <div class="header-searchbar">
                <div class="header-searchbar-inner primary-bgcolor">
                    <div class="wrapper">
                        <div class="header-searchbar-area">
                            <a href="javascript:void(0)" class="skip-link-search-start"></a>
                            <form role="search" method="get" class="search-form" action="https://viewpointsonline.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                            <button type="button" id="search-closer" class="button-style button-transparent close-popup">
                                <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="currentColor" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>                            </button>
                            <a href="javascript:void(0)" class="skip-link-search-end"></a>
                        </div>
                    </div>
                </div>
            </div>
        
        <div class="footer-gallery-wrap">
            <div class="wrapper">

            <div class="widget-footer-galleries"></div>
            </div>
        </div>
    
        <div id="offcanvas-menu">
            <div class="offcanvas-wraper primary-bgcolor">
                <div class="close-offcanvas-menu">
                    <div class="offcanvas-close">
                        <a href="javascript:void(0)" class="skip-link-menu-start"></a>
                        <button type="button" class="button-style button-transparent button-offcanvas-close">
                            <span class="offcanvas-close-label">
                                Close                            </span>
                            <span class="bars">
                                    <span class="bar"></span>
                                    <span class="bar"></span>
                                    <span class="bar"></span>
                                </span>
                        </button>
                    </div>
                </div>
                <div id="primary-nav-offcanvas" class="offcanvas-item offcanvas-main-navigation">
                    <div class="offcanvas-navigation-area"><ul id="menu-main-menu-1" class="menu"><li class="brand-home"><a title="Home" href="https://viewpointsonline.org"><span class='icon ion-ios-home'></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/news/">News</a><button type="button" class="button-style button-transparent submenu-toggle" data-toggle-target=".menu-item.menu-item-170 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2954999"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/news/coronavirus/">COVID-19</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955004"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/news/breaking-news/">Breaking News</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2955010"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/news/rccd/">Riverside Community College District</a><button type="button" class="button-style button-transparent submenu-toggle" data-toggle-target=".menu-item.menu-item-2955010 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .submenu-wrapper -->
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955002"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/news/rccd/riverside-city-college/">Riverside City College</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955011"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/news/rccd/riverside-city-college/asrcc/">ASRCC</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955005"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/news/rccd/board-of-trustees/">Board of Trustees</a></div><!-- .submenu-wrapper --></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955003"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/news/local-news/">Local News</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2946721"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/life/">Life</a><button type="button" class="button-style button-transparent submenu-toggle" data-toggle-target=".menu-item.menu-item-2946721 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/life/features/">Features</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2934321"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/life/clubs/">Clubs</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2955008"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/arts-and-entertainment/">Arts and Entertainment</a><button type="button" class="button-style button-transparent submenu-toggle" data-toggle-target=".menu-item.menu-item-2955008 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955032"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/arts-and-entertainment/music/">Music</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955013"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/arts-and-entertainment/film-and-tv/">Film and TV</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955015"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/arts-and-entertainment/food/">Food</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/opinions/">Opinions</a><button type="button" class="button-style button-transparent submenu-toggle" data-toggle-target=".menu-item.menu-item-171 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955021"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/opinions/campus-conversations/">Campus Conversations</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932655"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/opinions/editorial/">Editorial</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932945"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/opinions/letters-to-the-editor/">Letters to the Editor</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-172"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/">Sports</a><button type="button" class="button-style button-transparent submenu-toggle" data-toggle-target=".menu-item.menu-item-172 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/football/">Football</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/basketball/">Basketball</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/baseball/">Baseball</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/swim/">Swim</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/cross-country/">Cross Country</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2936743"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/tennis-2/">Tennis</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/volleyball/">Volleyball</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942740"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/beach-volleyball/">Beach Volleyball</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942741"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/cheer-and-dance/">Cheer and Dance</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/water-polo/">Water Polo</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945292"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/golf/">Golf</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955023"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/racing/">Racing</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955022"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/sports/esports/">eSports</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-301"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/multimedia/">Multimedia</a><button type="button" class="button-style button-transparent submenu-toggle" data-toggle-target=".menu-item.menu-item-301 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="currentColor" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932940"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/multimedia/videos/">Videos</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932654"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/category/multimedia/podcast/">Podcast</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2934618"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/calendar/">Calendar</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2935392"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/advertising/">Advertise with us</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2954576"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/the-fight-for-californias-great-lake/">Salton Sea Project</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2955573"><div class="submenu-wrapper"><a href="https://viewpointsonline.org/subscribe-to-the-morning-view/">Subscribe to The Morning View</a></div><!-- .submenu-wrapper --></li>
</ul></div>                </div>
                            </div>
        </div>

    
</div>

<footer id="site-footer" class="nr-site-footer">
        
        
            <div class="site-info nr-footer-layout-2">
                <div class="wrapper">
                    <div class="nr-footer-logo">
                                            </div>
                    <div class="nr-footer-menu">
                                                    <div class="navigation-area"><ul id="menu-main-menu-2" class="nr-footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170"><a href="https://viewpointsonline.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2946721"><a href="https://viewpointsonline.org/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2955008"><a href="https://viewpointsonline.org/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171"><a href="https://viewpointsonline.org/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-172"><a href="https://viewpointsonline.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-301"><a href="https://viewpointsonline.org/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2934618"><a href="https://viewpointsonline.org/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2935392"><a href="https://viewpointsonline.org/advertising/">Advertise with us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2954576"><a href="https://viewpointsonline.org/the-fight-for-californias-great-lake/">Salton Sea Project</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2955573"><a href="https://viewpointsonline.org/subscribe-to-the-morning-view/">Subscribe to The Morning View</a></li>
</ul></div>                
                                            </div>
                    <div class="nr-copyright-text">
                        Copyright &copy; 2022 <a href="https://viewpointsonline.org/" title="Viewpoints Online" ><span>Viewpoints Online. </span></a> All rights reserved.<br>Powered by <a></a>                    </div>
                                    </div><!--/wrapper-->
            </div>

                    
    </footer>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202212'></script>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://viewpointsonline.org/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/?amp=1">
				Go to mobile version			</a>
		</div>

						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/viewpointsonline.org\/2022\/03\/20\/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open\/":2957022};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/03/20/track-and-field-team-continues-to-show-consistent-growth-at-rcc-open/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://viewpointsonline.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='genericons-css'  href='https://viewpointsonline.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' media='all' />
<script src='https://viewpointsonline.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://c0.wp.com/c/5.9.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://c0.wp.com/c/5.9.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script src='https://viewpointsonline.org/wp-content/themes/newsreaders/assets/lib/slick/js/slick.min.js?ver=1642704639' id='slick-js'></script>
<script src='https://viewpointsonline.org/wp-content/themes/newsreaders/assets/lib/theiaStickySidebar/theia-sticky-sidebar.js?ver=1642704639' id='theiaStickySidebar-js'></script>
<script id='newsreaders-ajax-js-extra'>
var newsreaders_ajax = {"ajax_url":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","ajax_nonce":"2dc66aa5e3"};
</script>
<script src='https://viewpointsonline.org/wp-content/themes/newsreaders/assets/lib/custom/js/ajax.js?ver=1642704639' id='newsreaders-ajax-js'></script>
<script id='newsreaders-pagination-js-extra'>
var newsreaders_pagination = {"paged":"1","maxpage":"0","nextLink":"","ajax_url":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","loadmore":"Load More Posts","nomore":"No More Posts","loading":"Loading...","pagination_layout":"load-more","ajax_nonce":"2dc66aa5e3"};
</script>
<script src='https://viewpointsonline.org/wp-content/themes/newsreaders/assets/lib/custom/js/pagination.js?ver=1642704639' id='newsreaders-pagination-js'></script>
<script id='newsreaders-custom-js-extra'>
var newsreaders_custom = {"single_post":"1","newsreaders_ed_post_reaction":""};
</script>
<script src='https://viewpointsonline.org/wp-content/themes/newsreaders/assets/lib/custom/js/custom.js?ver=1642704639' id='newsreaders-custom-js'></script>
<script src='https://viewpointsonline.org/wp-content/themes/newsreaders/assets/lib/custom/js/main.js?ver=1642704639' id='newsreaders-main-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script src='https://viewpointsonline.org/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=10.8-a.7' id='jetpack-facebook-embed-js'></script>
<script src='https://viewpointsonline.org/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script src='https://viewpointsonline.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://viewpointsonline.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script src='https://viewpointsonline.org/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.8-a.7' id='jetpack_likes_queuehandler-js'></script>
<script id='booster-extension-frontend-script-js-extra'>
var booster_extension_frontend_script = {"ajax_url":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","ajax_nonce":"2e0ed247bc"};
</script>
<script src='https://viewpointsonline.org/wp-content/plugins/booster-extension/assets/js/frontend.js?ver=5.9.2' id='booster-extension-frontend-script-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/viewpointsonline.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","nonce":"4c48b32c27","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/viewpointsonline.org\/wp-login.php?redirect_to=https%3A%2F%2Fviewpointsonline.org%2F2022%2F03%2F20%2Ftrack-and-field-team-continues-to-show-consistent-growth-at-rcc-open%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script src='https://viewpointsonline.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.8-a.7' id='jetpack-carousel-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://viewpointsonline.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8-a.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202212#ver=202212' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38953676&postid=2957022&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d3b59b81e8a679ff6784eb41a2ec1df2adf4341d#parent=https%3A%2F%2Fviewpointsonline.org%2F2022%2F03%2F20%2Ftrack-and-field-team-continues-to-show-consistent-growth-at-rcc-open%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38953676&postid=2957022&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d3b59b81e8a679ff6784eb41a2ec1df2adf4341d#parent=https%3A%2F%2Fviewpointsonline.org%2F2022%2F03%2F20%2Ftrack-and-field-team-continues-to-show-consistent-growth-at-rcc-open%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202212.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-a.7',blog:'38953676',post:'2957022',tz:'-7',srv:'viewpointsonline.org'} ]);
	_stq.push([ 'clickTrackerInit', '38953676', '2957022' ]);
</script>

</body>
</html>
