<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<title>THE VIEWPOINTS NETWORK: MAY 14, SEASON 1 EPISODE 10 | Viewpoints Online</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://viewpointsonline.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/oxygen/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"cuy3ubb"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-family:"tinos-1","tinos-2",sans-serif;font-size:2.28em;font-style:normal;font-weight:400}.wf-active body{font-family:"tinos-1","tinos-2",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .site-description{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .hfeed-more .entry-title{font-family:"tinos-1","tinos-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"tinos-1","tinos-2",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-size:2.28em;font-style:normal;font-weight:400}.wf-active h2{font-size:1.52em;font-style:normal;font-weight:400}.wf-active h3{font-size:1.2666666666667em;font-style:normal;font-weight:400}.wf-active h4{font-size:1.14em;font-style:normal;font-weight:400}.wf-active h5{font-size:1.0133333333333em;font-style:normal;font-weight:400}.wf-active h6{font-size:0.88666666666667em;font-weight:400;font-style:normal}.wf-active dl dt{font-family:"tinos-1","tinos-2",sans-serif;font-size:1.0133333333333em;font-weight:400;font-style:normal}.wf-active blockquote, .wf-active blockquote blockquote blockquote{font-family:"tinos-1","tinos-2",sans-serif;font-size:12.2px;font-style:normal;font-weight:400}.wf-active th{font-weight:400;font-style:normal}.wf-active table th{font-size:0.69666666666667em;font-weight:400;font-style:normal}.wf-active .main-navigation a{font-family:"tinos-1","tinos-2",sans-serif;font-size:1.0133333333333em;font-weight:400;font-style:normal}.wf-active .menu-toggle{font-size:1.9em;font-style:normal;font-weight:400}.wf-active .entry-title{font-size:1.0133333333333em;font-style:normal;font-weight:400}.wf-active .single .entry-title{font-size:1.52em;font-style:normal;font-weight:400}.wf-active .section-title h1{font-size:1.14em;font-style:normal;font-weight:400}.wf-active .featured-post .entry-title{font-size:1.52em;font-style:normal;font-weight:400}.wf-active .featured-post .entry-title a{font-size:0.76em;font-style:normal;font-weight:400}.wf-active #comments #reply-title, .wf-active .comments-title{font-size:1.2666666666667em;font-style:normal;font-weight:400}.wf-active .widgettitle{font-size:0.76em;font-style:normal;font-weight:400}.wf-active .widget_calendar #wp-calendar caption{font-family:"tinos-1","tinos-2",sans-serif;font-size:0.76em;font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//viewpointsonline.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; Feed" href="https://viewpointsonline.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; Comments Feed" href="https://viewpointsonline.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; THE VIEWPOINTS NETWORK: MAY 14, SEASON 1 EPISODE 10 Comments Feed" href="https://viewpointsonline.org/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytU9tSwyAQ/SEJTRs1fXD6LZBskRYCwy7G/L0kUMepTuxo37LLuSwnCx8969xAMBC3kXkTlR6QBzCCoGfeIV1VVYf4wH+mGX0G5CcgL7ozW6pv8AtWxVRKCCqdBOBttak2XEZtei6NW+gyiDBxpMnADTIL64u7mFwkpoLu/yoRBOlB4S/0YzSGoSZg0OuZUOLg9aZun3dP+4YPMOKiWAx6jTTfUuVIc5u9aRjv7tKJ4CKCuZOHD2B1tJ/U9Wg6V0apq+0u/d48UWmyf8eawzNJNN8u61931xZ2Xr3Ut17QjLDJSoABm2BrtFH3CtLDSJDyzQje1yk+2TApU4CI7BIjvSavW97IynKXo2NweeiDfakf2/22bZq6OX0AFw5wRQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/wp-content/themes/pub/oxygen/style.css?m=1499391730h&cssminify=yes' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='font-abel-css'  href='https://fonts.googleapis.com/css?family=Abel&#038;ver=20120821' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNzsEOgjAMxvEXshYUDx6MzzJGmZVtXegI8PZOL+LFcPt/SX9JcU5gJWaKGfODAimmqUVZVkcROVrUvHqCOVkJR6t6wI0IEyQ/OY6KM3eOsmKWBEm01AfuIb2x1IoM4HkoseyXpbNxownf2sNULBsPgTo2wOVwx7OOBLxYk1niz4DeGx7/0ZFaL66kw3K1mW90D7f6cmqqqrnW5+cL50CWOw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/infinity/themes/pub/oxygen.css,/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195j&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://viewpointsonline.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How social distancing revolutionized Electronic Dance Music culture' href='https://viewpointsonline.org/2020/05/13/how-social-distancing-revolutionized-electronic-dance-music-culture/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://viewpointsonline.org/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/" />
<link rel='shortlink' href='https://wp.me/p2DrD6-cnJn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fviewpointsonline.org%2F2020%2F05%2F16%2Fthe-viewpoints-network-may-14-season-1-episode-10%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fviewpointsonline.org%2F2020%2F05%2F16%2Fthe-viewpoints-network-may-14-season-1-episode-10%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="THE VIEWPOINTS NETWORK: MAY 14, SEASON 1 EPISODE 10" />
<meta property="og:url" content="https://viewpointsonline.org/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/" />
<meta property="og:description" content="Episode Description: Viewpoints news reporter Jonathan Ramirez covers COVID-19 updates, Drive Ins reopening, RCC fall semester update and the death of RCC dance instructor Sofia Carreras Illustrati…" />
<meta property="article:published_time" content="2020-05-17T00:03:13+00:00" />
<meta property="article:modified_time" content="2020-05-17T00:03:13+00:00" />
<meta property="og:site_name" content="Viewpoints Online" />
<meta property="og:image" content="https://viewpointsonline.files.wordpress.com/2020/04/podcast-ad-full-size-e1586299434784.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@RCCViewpoints" />
<meta name="twitter:site" content="@RCCViewpoints" />
<meta name="twitter:text:title" content="THE VIEWPOINTS NETWORK: MAY 14, SEASON 1 EPISODE 10" />
<meta name="twitter:image" content="https://viewpointsonline.files.wordpress.com/2020/04/podcast-ad-full-size-e1586299434784.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0663d982d299f5dca894cbb0da1a13c3?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0663d982d299f5dca894cbb0da1a13c3?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/0663d982d299f5dca894cbb0da1a13c3?s=114" />
<link rel='openid.server' href='https://viewpointsonline.org/?openidserver=1' />
<link rel='openid.delegate' href='https://viewpointsonline.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://viewpointsonline.org/osd.xml" title="Viewpoints Online" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
	<style type="text/css">
		#page {
			background-color: #ffffff		}
	</style>
	<style>
		html {
			font-size: 16px;
		}
		h1, h2, h3, h4, h5, h6, dl dt, blockquote, blockquote blockquote blockquote, .site-title, .main-navigation a, .widget_calendar caption {
			font-family: 'Abel', sans-serif;
		}
		.error, .entry-title a, .entry-content a, entry-summary a, .main-navigation > div > ul > li > a, .widget a, .post-navigation a, #image-navigation a, .pingback a, .logged-in-as a, .more-articles .entry-title a:hover, .widget_flickr #flickr_badge_uber_wrapper a {
			color: #0da4d3;
		}
		a:hover, .comment-meta a, .comment-meta a:visited {
			border-color: #0da4d3;
		}
		a.read-more, a.read-more:visited, .pagination a:hover, .comment-navigation a:hover, button, html input[type="button"], input[type="reset"], input[type="submit"], #infinite-handle span {
			background-color: #0da4d3;
		}
	</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Viewpoints Online" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Riverside City College Newspaper" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://viewpointsonline.org/feed/;icon-uri=https://secure.gravatar.com/blavatar/0663d982d299f5dca894cbb0da1a13c3?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Episode Description: Viewpoints news reporter Jonathan Ramirez covers COVID-19 updates, Drive Ins reopening, RCC fall semester update and the death of RCC dance instructor Sofia Carreras https://open.spotify.com/episode/0wKZ8CkX7iMj85sw8YPA6C Illustration by Julian Navarro | Viewpoints" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://viewpointsonline.org/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/amp/"><style type="text/css" id="custom-colors-css">.menu-secondary li a:hover{background-color:#000}.menu-secondary li a:hover{background-color:rgba(0,0,0,.2)}.menu-secondary li{border-color:#252525}.menu-secondary li{border-color:rgba(37,37,37,.1)}.menu-secondary li a,.menu-secondary li.current-menu-item li a,.menu-secondary li.current-page-item li a{color:#fff}.menu-secondary li li a{color:#fff}.menu-secondary li.current-menu-item a,.menu-secondary li.current-page-item a{color:#fff}.menu-secondary li.current-menu-item li a:hover,.menu-secondary li.current-page-item li a:hover{color:#fff}body{background-color:#fff}.error,.entry-title a,.entry-content a,entry-summary a,.main-navigation>div>ul>li>a,.widget a,.post-navigation a,#image-navigation a,.pingback a,.logged-in-as a,.more-articles .entry-title a:hover,.widget_flickr #flickr_badge_uber_wrapper a{color:#111}a:hover,.comment-meta a,.comment-meta a:visited{border-color:#111}a.read-more,a.read-more:visited,.pagination a:hover,.comment-navigation a:hover,button,html input[type="button"],input[type="reset"],input[type="submit"],#infinite-handle span{background-color:#111}.entry-title a:hover,.entry-meta a:hover,.page-links a:hover,.comment-meta a:hover,.widget ul li a:hover,.widget_flickr #flickr_badge_uber_wrapper a:hover{color:#680148}.menu-secondary,.menu-secondary li,.menu-secondary li a{background-color:#fa743e}</style>
</head>

<body class="post-template-default single single-post postid-2951161 single-format-standard no-js customizer-styles-applied group-blog highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<hgroup>
			<a href="https://viewpointsonline.org/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://viewpointsonline.org/" title="Viewpoints Online" rel="home">Viewpoints Online</a></h1>
			<h2 class="site-description">Riverside City College Newspaper</h2>
		</hgroup>

		
		
			<a href="https://viewpointsonline.org/" title="Viewpoints Online" rel="home">
				<img src="https://viewpointsonline.files.wordpress.com/2012/10/cropped-headtiger.jpg" width="1500" height="389" alt="" class="custom-header" />
			</a>

		
		<nav role="navigation" class="site-navigation main-navigation clear-fix">
			<h1 class="assistive-text">Main Menu</h1>
			<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-170"><a href="https://viewpointsonline.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2938956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2938956"><a href="https://viewpointsonline.org/category/news-briefs/">News Briefs</a></li>
	<li id="menu-item-2938955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2938955"><a href="https://viewpointsonline.org/category/news/briefs/">Briefs</a></li>
	<li id="menu-item-2940024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2940024"><a href="https://viewpointsonline.org/category/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-2946721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2946721"><a href="https://viewpointsonline.org/category/life/">Life</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171"><a href="https://viewpointsonline.org/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2932655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932655"><a href="https://viewpointsonline.org/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-2932945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932945"><a href="https://viewpointsonline.org/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172"><a href="https://viewpointsonline.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://viewpointsonline.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://viewpointsonline.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://viewpointsonline.org/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://viewpointsonline.org/category/sports/football/">Football</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://viewpointsonline.org/category/sports/fast-pitch/">Softball</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://viewpointsonline.org/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-2936743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2936743"><a href="https://viewpointsonline.org/category/sports/tennis-2/">Tennis</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://viewpointsonline.org/category/sports/trackfield/">Track and Field</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://viewpointsonline.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-2942740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942740"><a href="https://viewpointsonline.org/category/beach-volleyball/">Beach Volleyball</a></li>
	<li id="menu-item-2942741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942741"><a href="https://viewpointsonline.org/category/cheer-and-dance/">Cheer and Dance</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://viewpointsonline.org/category/sports/water-polo/">Water Polo</a></li>
	<li id="menu-item-2945292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945292"><a href="https://viewpointsonline.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-301"><a href="https://viewpointsonline.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-2932940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932940"><a href="https://viewpointsonline.org/category/multimedia/videos/">Videos</a></li>
	<li id="menu-item-2932654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2932654"><a href="https://viewpointsonline.org/category/multimedia/podcast/">Podcast</a></li>
</ul>
</li>
<li id="menu-item-2934618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2934618"><a href="https://viewpointsonline.org/calendar/">Calendar</a></li>
<li id="menu-item-2932949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2932949"><a href="https://viewpointsonline.org/archives/">Archives</a></li>
<li id="menu-item-2935392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2935392"><a href="https://viewpointsonline.org/advertising/">Advertise with us</a></li>
<li id="menu-item-2935925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2935925"><a title="Arts" href="https://viewpointsonline.org/category/ae/">A&amp;E</a>
<ul class="sub-menu">
	<li id="menu-item-2932946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932946"><a href="https://viewpointsonline.org/category/main-menu/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://viewpointsonline.org/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-2934322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2934322"><a href="https://viewpointsonline.org/category/features/spotlight/">Spotlight</a></li>
	<li id="menu-item-2934321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2934321"><a href="https://viewpointsonline.org/category/features/clubs/">Clubs</a></li>
</ul>
</li>
<li id="menu-item-2938958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2938958"><a href="https://viewpointsonline.org/category/centennial/">Centennial</a></li>
</ul></div>		</nav>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-2951161" class="clear-fix post-2951161 post type-post status-publish format-standard has-post-thumbnail hentry category-multimedia category-news category-podcast category-the-viewpoints-network tag-coronavirus tag-covid-19 tag-pandemic tag-podcast-2 tag-rcc-dance tag-sofia-carreras tag-the-viewpoints-network">
	<header class="entry-header">
		<h1 class="entry-title">THE VIEWPOINTS NETWORK: MAY 14, SEASON 1 EPISODE 10</h1>

		<div class="entry-meta">
			<span class="entry-date"><a href="https://viewpointsonline.org/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/" title="5:03 pm" rel="bookmark"><time class="entry-date" datetime="2020-05-16T17:03:13-07:00" pubdate>May 16, 2020</time></a></span>			<span class="sep">&middot;</span>
			<span class="byline">by <span class="author vcard"><a class="url fn n" href="https://viewpointsonline.org/author/eicviewpoints/" title="View all posts by Viewpoints" rel="author">Viewpoints</a></span></span>			<span class="sep">&middot;</span>
			in <a href="https://viewpointsonline.org/category/multimedia/" rel="category tag">Multimedia</a>, <a href="https://viewpointsonline.org/category/news/" rel="category tag">News</a>, <a href="https://viewpointsonline.org/category/multimedia/podcast/" rel="category tag">Podcast</a>, <a href="https://viewpointsonline.org/category/multimedia/podcast/the-viewpoints-network/" rel="category tag">The Viewpoints Network</a>.			<span class="sep">&middot;</span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content clear-fix">
		
<p><strong>Episode Description:</strong> Viewpoints news reporter Jonathan Ramirez covers COVID-19 updates, Drive Ins reopening, RCC fall semester update and the death of RCC dance instructor Sofia Carreras</p>



<figure class="wp-block-embed-spotify wp-block-embed is-type-rich wp-embed-aspect-21-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="embed-spotify"><iframe title="Spotify Embed: Season 1: Episode 10" width="100%" height="232" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed-podcast/episode/0wKZ8CkX7iMj85sw8YPA6C"></iframe></div>
</div></figure>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="2950816" data-permalink="https://viewpointsonline.org/2020/04/01/the-viewpoints-network-march-14-season-1-episode-1/podcast-ad-full-size-2/#main" data-orig-file="https://viewpointsonline.files.wordpress.com/2020/04/podcast-ad-full-size-1.jpg" data-orig-size="2550,3300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="podcast ad full size" data-image-description="" data-medium-file="https://viewpointsonline.files.wordpress.com/2020/04/podcast-ad-full-size-1.jpg?w=232" data-large-file="https://viewpointsonline.files.wordpress.com/2020/04/podcast-ad-full-size-1.jpg?w=464" src="https://viewpointsonline.files.wordpress.com/2020/04/podcast-ad-full-size-1.jpg?w=464" alt="" class="wp-image-2950816" srcset="https://viewpointsonline.files.wordpress.com/2020/04/podcast-ad-full-size-1.jpg?w=464 464w, https://viewpointsonline.files.wordpress.com/2020/04/podcast-ad-full-size-1.jpg?w=928 928w, https://viewpointsonline.files.wordpress.com/2020/04/podcast-ad-full-size-1.jpg?w=116 116w, https://viewpointsonline.files.wordpress.com/2020/04/podcast-ad-full-size-1.jpg?w=232 232w, https://viewpointsonline.files.wordpress.com/2020/04/podcast-ad-full-size-1.jpg?w=768 768w" sizes="(max-width: 464px) 100vw, 464px" /><figcaption>Illustration by Julian Navarro | Viewpoints</figcaption></figure></div>



<p></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://viewpointsonline.org/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2951161" class="share-twitter sd-button share-icon no-text" href="https://viewpointsonline.org/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2951161" class="share-facebook sd-button share-icon no-text" href="https://viewpointsonline.org/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://viewpointsonline.org/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://viewpointsonline.org/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-2951161" class="share-pinterest sd-button share-icon no-text" href="https://viewpointsonline.org/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://viewpointsonline.org/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://viewpointsonline.org/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-38953676-2951161-5ec134fad0632' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=38953676&amp;post_id=2951161&amp;origin=viewpointsonline.wordpress.com&amp;obj_id=38953676-2951161-5ec134fad0632&amp;domain=viewpointsonline.org' data-name='like-post-frame-38953676-2951161-5ec134fad0632'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">Tags: <a href="https://viewpointsonline.org/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://viewpointsonline.org/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://viewpointsonline.org/tag/pandemic/" rel="tag">Pandemic</a>, <a href="https://viewpointsonline.org/tag/podcast-2/" rel="tag">podcast</a>, <a href="https://viewpointsonline.org/tag/rcc-dance/" rel="tag">RCC dance</a>, <a href="https://viewpointsonline.org/tag/sofia-carreras/" rel="tag">Sofia Carreras</a>, <a href="https://viewpointsonline.org/tag/the-viewpoints-network/" rel="tag">The Viewpoints Network</a></footer></article><!-- #post-2951161 -->

				
	<div id="sidebar-after-singular" class="widget-area" role="complementary">

		<aside id="nav_menu-3" class="widget widget_nav_menu"><h1 class="widgettitle">Contact Us</h1><div class="menu-vp-social-media-container"><ul id="menu-vp-social-media" class="menu"><li id="menu-item-2938255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2938255"><a href="https://viewpointsonline.org/">Home</a></li>
<li id="menu-item-2938261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938261"><a href="https://viewpointsonline.org/contact-us/">Email/Phone</a></li>
<li id="menu-item-2938257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938257"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/RCCViewpoints">Twitter</a></li>
<li id="menu-item-2938259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938259"><a target="_blank" rel="noopener noreferrer" href="https://instagram.com/RCCViewpoints/">Instagram</a></li>
<li id="menu-item-2938258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938258"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/ViewpointsofRCC">YouTube</a></li>
<li id="menu-item-2938256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938256"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/RCCviewpoints">Facebook</a></li>
<li id="menu-item-2938730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938730"><a href="http://issuu.com/viewpoints">Issuu (Digital Newspaper)</a></li>
<li id="menu-item-2938290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938290"><a href="https://viewpointsonline.org/about-us/">About us</a></li>
<li id="menu-item-2938291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938291"><a href="https://viewpointsonline.org/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-2938292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938292"><a href="https://viewpointsonline.org/staff-list/">Staff List</a></li>
<li id="menu-item-2938293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938293"><a href="https://viewpointsonline.org/join-viewpoints/">Join Viewpoints</a></li>
</ul></div></aside>
	</div><!-- #sidebar-after-singular -->


					<nav role="navigation" id="nav-below" class="site-navigation post-navigation clear-fix">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://viewpointsonline.org/2020/05/13/how-social-distancing-revolutionized-electronic-dance-music-culture/" rel="prev"><span class="meta-nav">&larr;</span> How social distancing revolutionized Electronic Dance Music culture</a></div>		
	
	</nav><!-- #nav-below -->
	
				
	
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have something to say about this post? Share it. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://viewpointsonline.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="dc2692b1c1" /><input type="hidden" name="_wp_http_referer" value="/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2951161' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e427599b7a" /></p>
<input type="hidden" name="genseq" value="1589720314" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="141"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

<div id="secondary" class="clear-fix" role="complementary">


	<nav role="navigation" class="site-navigation menu-secondary">
		<div class="menu-vp-social-media-container"><ul id="menu-vp-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2938255"><a href="https://viewpointsonline.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938261"><a href="https://viewpointsonline.org/contact-us/">Email/Phone</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938257"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/RCCViewpoints">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938259"><a target="_blank" rel="noopener noreferrer" href="https://instagram.com/RCCViewpoints/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938258"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/ViewpointsofRCC">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938256"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/RCCviewpoints">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938730"><a href="http://issuu.com/viewpoints">Issuu (Digital Newspaper)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938290"><a href="https://viewpointsonline.org/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938291"><a href="https://viewpointsonline.org/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938292"><a href="https://viewpointsonline.org/staff-list/">Staff List</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938293"><a href="https://viewpointsonline.org/join-viewpoints/">Join Viewpoints</a></li>
</ul></div>	</nav><!-- .menu-secondary -->


	<div class="widget-area" role="complementary">

	
	<aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widgettitle">Social</h1><ul><li><a href="https://www.facebook.com/RCCviewpoints" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/RCCviewpoints/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.instagram.com/RCCViewpoints/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCuOKfmAMgey7vf69fJH-8OA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://viewpointsonline.org/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="media_image-2" class="widget widget_media_image"><h1 class="widgettitle">Add us on Snapchat</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://pbs.twimg.com/media/CMqmnNVUAAA9PyL.jpg"><img class="image alignnone" src="https://pbs.twimg.com/media/CMqmnNVUAAA9PyL.jpg" alt="" width="600" height="565" /></a></aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://viewpointsonline.org/2020/05/01/" aria-label="Posts published on May 1, 2020">1</a></td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td><a href="https://viewpointsonline.org/2020/05/07/" aria-label="Posts published on May 7, 2020">7</a></td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td><a href="https://viewpointsonline.org/2020/05/13/" aria-label="Posts published on May 13, 2020">13</a></td><td>14</td><td>15</td><td><a href="https://viewpointsonline.org/2020/05/16/" aria-label="Posts published on May 16, 2020">16</a></td><td id="today">17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://viewpointsonline.org/2020/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<p>
						<input
							type="text"
							name="email"
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id=""
						/>
					</p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="38953676"/>
                    <input type="hidden" name="source" value="https://viewpointsonline.org/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="702bafa73b" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="facebook-likebox-8" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/RCCviewpoints" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/RCCviewpoints"><a href="https://www.facebook.com/RCCviewpoints"></a></blockquote></div>
		</div>
		</aside><aside id="rss-6" class="widget widget_rss"><h1 class="widgettitle"><a class="rsswidget" href="https://viewpointsonline.org/category/news/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://viewpointsonline.org" title="Riverside City College Newspaper">Latest Campus News</a></h1><ul><li><a class='rsswidget' href='https://viewpointsonline.org/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/' title='Episode Description: Viewpoints news reporter Jonathan Ramirez covers COVID-19 updates, Drive Ins reopening, RCC fall semester update and the death of RCC dance instructor Sofia Carreras'>THE VIEWPOINTS NETWORK: MAY 14, SEASON 1 EPISODE 10</a> <span class="rss-date">May 17, 2020</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2020/05/13/riverside-city-college-dance-instructor-dies-at-56/' title='Correction: This story has been updated to reflect Carreras’ husband’s name as Brendan, not Sebastian. By Stephanie Arenas Riverside City College dance instructor Sofia Carreras died April 24 after her […]'>Riverside City College dance instructor dies at 56</a> <span class="rss-date">May 14, 2020</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2020/05/13/riverside-community-college-athletics-director-jim-wooldridge-to-retire/' title='By Zane Mudron The first football championship in 30 years isn’t a bad way to go out.  Also, if not for the COVID-19 closure, the men’s basketball team seemed poised […]'>Riverside Community College Athletics director, Jim Wooldridge to retire</a> <span class="rss-date">May 14, 2020</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2020/05/13/riverside-community-college-district-elects-new-student-trustee-qa-details-pandemic-aid-plans/' title='  By Erik Galicia A new Riverside Community College District student trustee with an extensive platform was chosen with 61% of the votes for the 2020-2021 academic year. Ivan Hess, […]'>Riverside Community College District elects new student trustee, Q&amp;A details pandemic aid plans</a> <span class="rss-date">May 14, 2020</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2020/05/13/viewpoints-vol-98-issue-13/' title='Here is our latest issue of Viewpoints, our editors and staff worked around the clock to bring you the most relevant and up to date information about RCC and the […]'>Viewpoints Vol. 98: Issue 13</a> <span class="rss-date">May 14, 2020</span></li></ul></aside>
	</div><!-- .widget-area -->

</div><!-- #secondary --><div id="tertiary" class="widget-area" role="complementary">

	
	<aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widgettitle">Follow us on Twitter</h1><a class="twitter-timeline" data-width="400" data-height="400" data-theme="dark" data-border-color="#FA743E" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="645823992239026176" href="https://twitter.com/645823992239026176">My Tweets</a></aside>
</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	<div id="supplementary" class="clear-fix four">
		<div id="footer-sidebar-one" class="widget-area" role="complementary">
			</div><!-- #first .widget-area -->
	
		<div id="footer-sidebar-two" class="widget-area" role="complementary">
				<aside id="recent-posts-6" class="widget widget_recent_entries">		<h1 class="widgettitle">Recent Content</h1>		<ul>
											<li>
					<a href="https://viewpointsonline.org/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/" aria-current="page">THE VIEWPOINTS NETWORK: MAY 14, SEASON 1 EPISODE 10</a>
											<span class="post-date">May 16, 2020</span>
									</li>
											<li>
					<a href="https://viewpointsonline.org/2020/05/13/how-social-distancing-revolutionized-electronic-dance-music-culture/">How social distancing revolutionized Electronic Dance Music culture</a>
											<span class="post-date">May 13, 2020</span>
									</li>
											<li>
					<a href="https://viewpointsonline.org/2020/05/13/feature-art-bioluminecscent-california-shores/">Feature Art: Bioluminecscent California shores</a>
											<span class="post-date">May 13, 2020</span>
									</li>
											<li>
					<a href="https://viewpointsonline.org/2020/05/13/nothin-but-a-banda-thang/">Nothin&#8217; but a banda thang, Snoop Dogg collaborates with Banda MS</a>
											<span class="post-date">May 13, 2020</span>
									</li>
					</ul>
		</aside>	</div><!-- #second .widget-area -->
	
		<div id="footer-sidebar-three" class="widget-area" role="complementary">
		<aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widgettitle">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://viewpointsonline.org/2020/05/13/riverside-city-college-dance-instructor-dies-at-56/" class="bump-view" data-bump-view="tp">Riverside City College dance instructor dies at 56</a>					</li>
								<li>
					<a href="https://viewpointsonline.org/2020/05/13/riverside-community-college-district-elects-new-student-trustee-qa-details-pandemic-aid-plans/" class="bump-view" data-bump-view="tp">Riverside Community College District elects new student trustee, Q&amp;A details pandemic aid plans</a>					</li>
								<li>
					<a href="https://viewpointsonline.org/2020/05/01/riverside-city-college-district-student-valeria-viveros-20-dies-from-covid-19-complications/" class="bump-view" data-bump-view="tp">Riverside City College District student Valeria Viveros, 20, dies from COVID-19 complications</a>					</li>
								<li>
					<a href="https://viewpointsonline.org/2020/05/13/nothin-but-a-banda-thang/" class="bump-view" data-bump-view="tp">Nothin&#039; but a banda thang, Snoop Dogg collaborates with Banda MS</a>					</li>
				</ul></aside>	</div><!-- #third .widget-area -->
	
		<div id="footer-sidebar-four" class="widget-area" role="complementary">
		<aside id="rss-5" class="widget widget_rss"><h1 class="widgettitle"><a class="rsswidget" href="https://viewpointsonline.org/category/multimedia/videos/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://viewpointsonline.org" title="Riverside City College Newspaper">Videos</a></h1><ul><li><a class='rsswidget' href='https://viewpointsonline.org/2019/10/23/rcc-football-highlights-october-5th-at-merrill-douglas-stadium/' title=''>RCC Football Highlights October 5th at Merrill Douglas Stadium</a> <span class="rss-date">October 24, 2019</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2019/10/23/2950190/' title=''>RCC Football Highlights Sept 27th at Wheelock Stadium</a> <span class="rss-date">October 24, 2019</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2019/04/22/the-beat-sports-edition-baseball-season-recap-2019/' title=''>THE BEAT: SPORTS EDITION (BASEBALL SEASON RECAP 2019)</a> <span class="rss-date">April 22, 2019</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2018/12/12/the-beat-sports-edition-football-season-recap-2018/' title=''>The Beat: Sports Edition (Football Season Recap 2018)</a> <span class="rss-date">December 12, 2018</span></li></ul></aside>	</div><!-- #fourth .widget-area -->
	</div><!-- #supplementary -->
	<footer id="colophon" class="site-footer clear-fix" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
					<nav class="menu-tertiary">
							</nav><!-- #menu-subsidiary .menu-container -->
			</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202020y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/viewpointsonline.wordpress.com\/public.api\/connect\/?action=request&domain=viewpointsonline.org","logoutURL":"https:\/\/viewpointsonline.wordpress.com\/wp-login.php?action=logout&_wpnonce=ba49950f29","homeURL":"https:\/\/viewpointsonline.org\/","postID":"2951161","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="38953676" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://viewpointsonline.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Viewpoints Online" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cb0bddeb39" /><input type="hidden" name="_wp_http_referer" value="/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/viewpointsonline.org\/2020\/05\/16\/the-viewpoints-network-may-14-season-1-episode-10\/":2951161};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/05/16/the-viewpoints-network-may-14-season-1-episode-10/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9OLMovLU7N0c9KLSlITM7WhQnoJRcX6+hj15SempdalAmUwMEE6bXPtTU0NTM2NjM0szTNAgDzfi60?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFUEFSwzAM/BCOCKSQHpi+JdhqKkeR3chOCK+vC+mhwAwnabSr3ZVgicYGSSgJvILDmSzGj8rrA9xDMWgaUbXr8Q/UnzNO61Yqkplw+ZfmMcXODmZCpc9fqmM2kXNPosA0oEJZynjqxDFONzKJ5ewKeA1PmmBGcWG6QjHweiTmaiT5qX0TPmZmo5TQoKNE0m+WUD/W7evzy74BwUW/Ur5zsMPmUvpCLR/R77HZ7j2Mb/Wu3T+1TVM3/gLyqYDg'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.0.0/vendor/wp-polyfill-url.min.7490158b.js?m=1588209800h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.0.0/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1588209800h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script src='https://s2.wp.com/wp-includes/js/dist/vendor/lodash.min.js?m=1573572739h&#038;ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"38953676","siteName":"Viewpoints Online","siteURL":"https:\/\/viewpointsonline.org","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0663d982d299f5dca894cbb0da1a13c3?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/oxygen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fviewpointsonline.org%2F2020%2F05%2F16%2Fthe-viewpoints-network-may-14-season-1-episode-10%2F&signup_flow=account&domain=viewpointsonline.org","themeURL":"","xhrURL":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","nonce":"e984200bdb","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"702bafa73b\" \/>","referer":"https:\/\/viewpointsonline.org\/2020\/05\/16\/the-viewpoints-network-may-14-season-1-episode-10\/","canFollow":"1","feedID":"6013507","statusMessage":"","customizeLink":"https:\/\/viewpointsonline.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fviewpointsonline.wordpress.com%2F2020%2F05%2F16%2Fthe-viewpoints-network-may-14-season-1-episode-10%2F","postID":"2951161","shortlink":"https:\/\/wp.me\/p2DrD6-cnJn","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/viewpointsonline.org\/2951161","statsLink":"https:\/\/wordpress.com\/stats\/post\/2951161\/viewpointsonline.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Oxygen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,728 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fviewpointsonline.org%2F2020%2F05%2F16%2Fthe-viewpoints-network-may-14-season-1-episode-10%2F&signup_flow=account&domain=viewpointsonline.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","nonce":"f3dde5b7cb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/viewpointsonline.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fviewpointsonline.org%2F2020%2F05%2F16%2Fthe-viewpoints-network-may-14-season-1-episode-10%2F","blog_id":"38953676","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=38953676&v=wpcom&tz=-7&user_id=0&subd=viewpointsonline","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVU1tygzAMvFCNQkNb8tHpUTrGVoiIH9Sy87h9TRkyaUuY5Asj7a4WLYZjL5R3EV2E3qSWHEOb8muDoc2dgFAXq2IFTSKjgcraATmNp6LjJ3iMrL0VAaU+LytskzGCKaJATZFcK8YOlKuyflu/bipweOReqr1ojFd7Bk0cQcngE6MZi+JAePw7Iu7QIkOfGvCnc4sOOga2Mg+06NJd8O4rYTgX6qwMFpbcRCKnTNIZnjFkZYtsvNSob2GsZO+y0FX7nrm/pO/h/RTnDChv80fHHElvZm3YJKZMOozDvuEzC8BWKmy83wu0zX8Tt1jxSDFiEJEsGnK4wJM6uxGNDMOSMiefhD9gCDRYv9QeVIghe+Elkork3UC6nOb2xv18oGNAU07XqJlZ08867UhMhSV/e2KLUazzjRqD8MEu4HvPUWyNpAC8kyHfpOmZSR/2vXypN891VZVV9w1wtn5N'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38953676','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38953676','v':'wpcom','tz':'-7','user_id':'0','post':'2951161','subd':'viewpointsonline'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlMTR8YWhVMTJzai53TTd5NUgzVUFEd1ZDU08mQ1ZuSkNKOWU4K0xiZ0wsTHpBYj9ddD18eWNyVDVPK3klLF0vYV9PSzJnUixqeDhqW2ZaYWNRSmVIaUc4dC5kSXM/JXVCL1hqM2lVbGhCdnxrSlV3Ny9haU5GYWUtZ0lwaS5NYysrVDJnXSstJjlvZlhoRXNfZSYmVkdbWFBJR3RUZng/aXMvNXdtWVBXPW9vW3w2QVtCTWo0JlhyJn4/NVUyS0YtQTQxbTcxTiVhL19vZnpwRz04JUdbX0k4LiVnSTIzVC94W1U3Lkxma1RdN0FIRm0tLDZXZVZ0RSZ6NGxVZ0IrWTdycUtra01KLlZPOWc0fndHd3xq'}]);
_stq.push([ 'clickTrackerInit', '38953676', '2951161' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.204 seconds
	94022 bytes batcached for 300 seconds
-->
