<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/viewpointsonline.org\/2021\/08\/18\/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<title>&#8216;Nine Days&#8217; is an existential journey that leaves audiences reflecting on personal lives &#8211; Viewpoints Online</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Work+Sans:r:latin,latin-ext","Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://viewpointsonline.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"Noto Serif",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noto Serif",serif}.wf-active pre{font-family:"Noto Serif",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Noto Serif",serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Noto Serif",serif}.wf-active .wp-caption .wp-caption-text{font-family:"Noto Serif",serif}.wf-active #navigation .menu > li > a{font-family:"Noto Serif",serif}.wf-active #navigation .menu ul li a{font-family:"Noto Serif",serif}.wf-active #social-menu-header a, .wf-active .header-search-hook-show, .wf-active .header-search-mobile-nav-hook{font-family:"Noto Serif",serif}.wf-active .header-search input[type="search"]{font-family:"Noto Serif",serif}.wf-active .blog-post-slider-cats a{font-family:"Noto Serif",serif}.wf-active .blog-post-slider-read-more a{font-family:"Noto Serif",serif}.wf-active .edit-link{font-family:"Noto Serif",serif}.wf-active .blog-post-cats a{font-family:"Noto Serif",serif}.wf-active .blog-post-read-more a{font-family:"Noto Serif",serif}.wf-active .blog-post-tags{font-family:"Noto Serif",serif}.wf-active .blog-post-share a{font-family:"Noto Serif",serif}.wf-active #infinite-handle span, .wf-active .blog-post-single-pagination a, .wf-active .blog-post-single-pagination p > span, .wf-active .comment-navigation a, .wf-active .pagination a, .wf-active .pagination span.current{font-family:"Noto Serif",serif}.wf-active .blog-post-alt-meta{font-family:"Noto Serif",serif}.wf-active .blog-post-alt-comments-count{font-family:"Noto Serif",serif}.wf-active .blog-post-single-excerpt{font-family:"Noto Serif",serif}.wf-active .blog-post-single-nav-button{font-family:"Noto Serif",serif}.wf-active .comment-meta .comment-author{font-family:"Noto Serif",serif}.wf-active .comment .reply{font-family:"Noto Serif",serif}.wf-active .comment-respond label{font-family:"Noto Serif",serif}.wf-active #footer-social .screen-reader-text{font-family:"Noto Serif",serif}.wf-active .scroll-to-top{font-family:"Noto Serif",serif}.wf-active #footer-navigation li a{font-family:"Noto Serif",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-family:"Work Sans",sans-serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active #logo .site-title{font-family:"Work Sans",sans-serif;font-style:normal;font-weight:400}.wf-active .blog-post-slider-title h2, .wf-active .blog-post-slider-title h2 a{font-weight:400;font-family:"Work Sans",sans-serif;font-style:normal}.wf-active .section-heading{font-style:normal;font-weight:400}.wf-active .section-heading h2{font-weight:400;font-family:"Work Sans",sans-serif;font-style:normal}.wf-active .section-heading a{font-weight:400;font-family:"Work Sans",sans-serif;font-style:normal}.wf-active .blog-post-title h2, .wf-active .blog-post-title h2 a{font-weight:400;font-family:"Work Sans",sans-serif;font-style:normal}.wf-active .blog-post-alt-title h2{font-weight:400;font-family:"Work Sans",sans-serif;font-style:normal}.wf-active .entry-author .author-title{font-weight:400;font-family:"Work Sans",sans-serif;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .comment-reply-title{font-weight:400;font-family:"Work Sans",sans-serif;font-style:normal}.wf-active #sidebar .widget-title{font-weight:400;font-family:"Work Sans",sans-serif;font-style:normal}.wf-active #footer-widgets .widget-title{font-weight:400;font-family:"Work Sans",sans-serif;font-style:normal}.wf-active body .blog-post-slider-title h2, .wf-active body .blog-post-slider-title h2 a{font-style:normal;font-weight:400}.wf-active body .blog-post-slider-title h2, .wf-active body .blog-post-slider-title h2 a{font-style:normal;font-weight:400}.wf-active body .blog-post-title h2, .wf-active body .blog-post-title h2 a{font-style:normal;font-weight:400}.wf-active body .blog-post-slider-title h2, .wf-active body .blog-post-slider-title h2 a{font-style:normal;font-weight:400}.wf-active body .blog-post-single-title{font-style:normal;font-weight:400}.wf-active body .blog-post-title h2, .wf-active body .blog-post-title h2 a{font-style:normal;font-weight:400}.wf-active body .blog-post-slider-title h2, .wf-active body .blog-post-slider-title h2 a{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; Feed" href="https://viewpointsonline.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; Comments Feed" href="https://viewpointsonline.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; &#8216;Nine Days&#8217; is an existential journey that leaves audiences reflecting on personal lives Comments Feed" href="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/viewpointsonline.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://viewpointsonline.org/wp-content/plugins/layout-grid/style.css?ver=1619424372' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://viewpointsonline.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='tnado_hidefi_styles-css'  href='https://viewpointsonline.org/wp-content/plugins/hide-featured-image-on-all-single-pagepost//tnado-styles.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='heart-and-style-style-css'  href='https://viewpointsonline.org/wp-content/themes/heart-and-style/style.css?ver=1626461352' type='text/css' media='all' />
<style id='heart-and-style-style-inline-css' type='text/css'>
.post-meta-tags, .post-meta-author,.post-meta-date-on { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='heart-and-style-plugins-css'  href='https://viewpointsonline.org/wp-content/themes/heart-and-style/css/plugins.css?ver=1626461352' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://viewpointsonline.org/wp-content/themes/heart-and-style/css/fonts/font-awesome/font-awesome.css?ver=1626461352' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='heart-and-style-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C100%2C300%2C700%2C900%7CArbutus+Slab&#038;subset=latin%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='heart-and-style-blocks-style-css'  href='https://viewpointsonline.org/wp-content/themes/heart-and-style/blocks.css?ver=1626461352' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/10.0/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192989716-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["viewpointsonline.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-192989716-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://viewpointsonline.org/wp-json/" /><link rel="alternate" type="application/json" href="https://viewpointsonline.org/wp-json/wp/v2/posts/2954974" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://viewpointsonline.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://viewpointsonline.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/" />
<link rel='shortlink' href='https://wp.me/p2DrD6-coIS' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://viewpointsonline.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fviewpointsonline.org%2F2021%2F08%2F18%2Fnine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://viewpointsonline.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fviewpointsonline.org%2F2021%2F08%2F18%2Fnine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.39.0" /><script data-ad-client="ca-pub-5441176754795413" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="It’s a strange premise for a film and not one that leads to much octane-action, but director Edson Oda’s debut film “Nine Days” does a lot with it." />
<link rel="amphtml" href="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5441176754795413","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Nine Days&#8217; is an existential journey that leaves audiences reflecting on personal lives" />
<meta property="og:url" content="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/" />
<meta property="og:description" content="It’s a strange premise for a film and not one that leads to much octane-action, but director Edson Oda’s debut film “Nine Days” does a lot with it." />
<meta property="article:published_time" content="2021-08-19T02:44:09+00:00" />
<meta property="article:modified_time" content="2021-08-19T02:44:09+00:00" />
<meta property="og:site_name" content="Viewpoints Online" />
<meta property="og:image" content="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?fit=710%2C480&#038;ssl=1" />
<meta property="og:image:width" content="710" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8216;Nine Days&#8217; is an existential journey that leaves audiences reflecting on personal lives" />
<meta name="twitter:image" content="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?fit=710%2C480&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">body{color:#6b6b6b}.blog-post-cats a,.edit-link,.blog-post-alt-comments-count .fa,.blog-post-share a .fa,blockquote{color:#232323}#footer-navigation .menu>li>a:hover{color:#232323}.blog-post-single-meta,.blog-posts-listing .post,.entry-author{border-color:#ddd}.blog-post-single-meta,.blog-posts-listing .post,.entry-author{border-color:rgba(221,221,221,.25)}.blog-post-meta,.blog-post-single-meta-info,.blog-post-tags{color:#646464}#navigation .menu ul li a{color:#606060}.blog-post-single-nav-button,.comment-navigation a,.blog-post-single-pagination a,.blog-post-single-pagination p>span,.pagination a,.pagination span.current,#infinite-handle span{color:#666}.blog-post-alt-comments-count,.blog-post-alt-meta,.blog-post-share a{color:#6d6d6d}#footer-navigation .menu>li.current-menu-item>a,#footer-navigation .menu>li>a,#footer-copyright,#footer-navigation li a,#footer-social .screen-reader-text{color:#606060}#sidebar .widget-title,#header,#footer,#header a,#footer a,#logo .site-title a,.scroll-to-top .fa,#social-menu-header a,#header-social .jetpack-social-navigation a,.header-search-hook-show,.header-search-mobile-nav-hook,#navigation .menu>li>a,#navigation .menu>li.current-menu-item>a,#navigation .menu>li.current_page_item>a,#navigation .menu>li>a:hover,#navigation .menu ul li a:hover{color:#606060}button,input[type="button"],input[type="reset"],input[type="submit"]{color:#2d2d2d}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#2d2d2d}body{background-color:#fff}.blog-posts-listing .post.sticky,.blog-post-single-nav-button,.comment-navigation a,.blog-post-single-pagination a,.blog-post-single-pagination p>span,.pagination a,.pagination span.current,#infinite-handle span,#footer-posts{background-color:#f8f8f8}a{color:#be4a02}#footer-social a{color:#a33e00}#navigation .menu>li>a:hover,#navigation .menu>li.current-menu-item>a,.blog-posts-slider-loader,.blog-post-cats a,.blog-post-slider-cats a,.blog-posts-listing .post.sticky{border-color:#fea066}.blog-post-title h2,.blog-post-title h2 a,h1,h2,h3,h4,h5,h6,.comment-meta .comment-author,.comment-reply-title,.entry-author .author-title,.section-heading h2{color:#020202}button,input[type="button"],input[type="reset"],input[type="submit"]{background-color:#f07e37}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#ee6f20}#navigation .menu>li>a:hover,#navigation .menu>li.current-menu-item>a,.blog-posts-slider-loader,.blog-post-cats a,.blog-post-slider-cats a,.blog-posts-listing .post.sticky{border-color:#f07e37}#footer-widgets a{color:#f07e37}#featured-posts-slider{background-color:#ecebe8}#header,#footer{background-color:#e7e6e3}#sidebar .widget-title,#navigation .menu ul{background-color:#e7e6e3}#navigation .menu ul{border-color:#e0dfdb}#navigation .menu ul li a{border-color:#e0dfdb}</style>
<link rel="icon" href="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/04/cropped-Viewpoints-Logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/04/cropped-Viewpoints-Logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/04/cropped-Viewpoints-Logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/04/cropped-Viewpoints-Logo.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-2954974 single-format-standard wp-custom-logo wp-embed-responsive custom-colors tags-hidden author-hidden">

	<div id="page" class="site">

		<header id="header">

			<div class="wrapper clearfix">

				<div id="logo">
					<a href="https://viewpointsonline.org/" class="custom-logo-link" rel="home"><img width="297" height="80" src="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?fit=297%2C80&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Viewpoints Online" data-attachment-id="2954849" data-permalink="https://viewpointsonline.org/cropped-cropped-cropped-viewpoints-flag-100th-volume-1-3-2-2-png/" data-orig-file="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?fit=297%2C80&amp;ssl=1" data-orig-size="297,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png" data-image-description="&lt;p&gt;https://viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?fit=297%2C80&amp;ssl=1" data-large-file="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?fit=297%2C80&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?w=297&amp;ssl=1 297w, https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?resize=150%2C40&amp;ssl=1 150w" data-lazy-sizes="(max-width: 297px) 100vw, 297px" data-lazy-src="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/07/cropped-cropped-cropped-Viewpoints-Flag-100th-volume-1-3-2-2.png?fit=297%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>											<p class="site-title"><a href="https://viewpointsonline.org/" rel="home">Viewpoints Online</a></p>
																					<p class="site-description">Riverside City College Newspaper</p>
									</div><!-- #logo -->

									<nav id="navigation">
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170"><a href="https://viewpointsonline.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2938955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2938955"><a href="https://viewpointsonline.org/category/news/briefs/">Briefs</a></li>
	<li id="menu-item-2940024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2940024"><a href="https://viewpointsonline.org/category/news/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-2946721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2946721"><a href="https://viewpointsonline.org/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://viewpointsonline.org/category/features/">Features</a></li>
	<li id="menu-item-2934322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2934322"><a href="https://viewpointsonline.org/category/features/spotlight/">Spotlight</a></li>
	<li id="menu-item-2934321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2934321"><a href="https://viewpointsonline.org/category/features/clubs/">Clubs</a></li>
	<li id="menu-item-2932946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932946"><a href="https://viewpointsonline.org/category/main-menu/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171"><a href="https://viewpointsonline.org/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2932655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932655"><a href="https://viewpointsonline.org/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-2932945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932945"><a href="https://viewpointsonline.org/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172"><a href="https://viewpointsonline.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://viewpointsonline.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://viewpointsonline.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://viewpointsonline.org/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://viewpointsonline.org/category/sports/football/">Football</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://viewpointsonline.org/category/sports/swim/">Swim</a></li>
	<li id="menu-item-2936743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2936743"><a href="https://viewpointsonline.org/category/sports/tennis-2/">Tennis</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://viewpointsonline.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-2942740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942740"><a href="https://viewpointsonline.org/category/sports/beach-volleyball/">Beach Volleyball</a></li>
	<li id="menu-item-2942741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942741"><a href="https://viewpointsonline.org/category/sports/cheer-and-dance/">Cheer and Dance</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://viewpointsonline.org/category/sports/water-polo/">Water Polo</a></li>
	<li id="menu-item-2945292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945292"><a href="https://viewpointsonline.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-301"><a href="https://viewpointsonline.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-2932940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932940"><a href="https://viewpointsonline.org/category/multimedia/videos/">Videos</a></li>
	<li id="menu-item-2932654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932654"><a href="https://viewpointsonline.org/category/multimedia/podcast/">Podcast</a></li>
</ul>
</li>
<li id="menu-item-2934618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2934618"><a href="https://viewpointsonline.org/calendar/">Calendar</a></li>
<li id="menu-item-2935392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2935392"><a href="https://viewpointsonline.org/advertising/">Advertise with us</a></li>
<li id="menu-item-2954576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2954576"><a href="https://viewpointsonline.org/the-fight-for-californias-great-lake/">Salton Sea Project</a></li>
</ul></div>					</nav><!-- #navigation -->
				
								<div id="header-social">

					
										<a href="#" class="header-search-hook-show"><span class="fa fa-search"></span><span class="screen-reader-text">Show search form</span></a>

					
					<span class="header-search-mobile-nav-hook"><span class="fa fa-reorder"></span>Menu<select><option>- Select Page -</option><option value="https://viewpointsonline.org/category/features/" > - Features</option><option value="https://viewpointsonline.org/category/news/" >News</option><option value="https://viewpointsonline.org/category/features/spotlight/" > - Spotlight</option><option value="https://viewpointsonline.org/category/features/clubs/" > - Clubs</option><option value="https://viewpointsonline.org/category/news/briefs/" > - Briefs</option><option value="https://viewpointsonline.org/category/news/world-news/" > - World News</option><option value="https://viewpointsonline.org/category/life/" >Life</option><option value="https://viewpointsonline.org/category/main-menu/reviews/" > - Reviews</option><option value="https://viewpointsonline.org/category/opinions/editorial/" > - Editorial</option><option value="https://viewpointsonline.org/category/opinions/letters-to-the-editor/" > - Letters to the Editor</option><option value="https://viewpointsonline.org/category/sports/baseball/" > - Baseball</option><option value="https://viewpointsonline.org/category/sports/basketball/" > - Basketball</option><option value="https://viewpointsonline.org/category/sports/cross-country/" > - Cross Country</option><option value="https://viewpointsonline.org/category/sports/football/" > - Football</option><option value="https://viewpointsonline.org/category/sports/swim/" > - Swim</option><option value="https://viewpointsonline.org/category/sports/tennis-2/" > - Tennis</option><option value="https://viewpointsonline.org/category/sports/volleyball/" > - Volleyball</option><option value="https://viewpointsonline.org/category/sports/beach-volleyball/" > - Beach Volleyball</option><option value="https://viewpointsonline.org/category/sports/cheer-and-dance/" > - Cheer and Dance</option><option value="https://viewpointsonline.org/category/sports/water-polo/" > - Water Polo</option><option value="https://viewpointsonline.org/category/sports/golf/" > - Golf</option><option value="https://viewpointsonline.org/category/opinions/" >Opinions</option><option value="https://viewpointsonline.org/category/multimedia/videos/" > - Videos</option><option value="https://viewpointsonline.org/category/sports/" >Sports</option><option value="https://viewpointsonline.org/category/multimedia/podcast/" > - Podcast</option><option value="https://viewpointsonline.org/category/multimedia/" >Multimedia</option><option value="https://viewpointsonline.org/calendar/" >Calendar</option><option value="https://viewpointsonline.org/advertising/" >Advertise with us</option><option value="https://viewpointsonline.org/the-fight-for-californias-great-lake/" >Salton Sea Project</option></select></span>

					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://viewpointsonline.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						<span class="header-search-hook-hide"><span class="fa fa-remove"></span><span class="screen-reader-text">Hide search form</span></span>
					</div><!-- .sas-search -->

				</div><!-- #header-social -->

			</div><!-- .wrapper -->

		</header><!-- #header -->

		
		
		<div id="main" class="site-content">

			<div class="wrapper clearfix">

	<div id="content" class="col col-8 " role="main">

		

<h1 class="blog-post-single-title entry-title">&#8216;Nine Days&#8217; is an existential journey that leaves audiences reflecting on personal lives</h1>


<div class="blog-post-single-meta clearfix">

	<div class="blog-post-single-meta-info">

		<span class="post-meta-author">
			<img alt src="https://secure.gravatar.com/avatar/12cc71616e097d2a1d821708f4ed5fd4?s=35&#038;d=mm&#038;r=pg" class="avatar avatar-35 photo jetpack-lazy-image" height="35" width="35" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/12cc71616e097d2a1d821708f4ed5fd4?s=70&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/12cc71616e097d2a1d821708f4ed5fd4?s=35&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/12cc71616e097d2a1d821708f4ed5fd4?s=35&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/12cc71616e097d2a1d821708f4ed5fd4?s=70&#038;d=mm&#038;r=pg 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></noscript>			By <span class="author vcard blog-post-single-meta-info-author"><a class="url fn n" href="https://viewpointsonline.org/author/eicviewpoints/">Viewpoints</a></span>		</span><!-- .post-meta-author -->
		<span class="post-meta-cats">
			in <span class="blog-post-single-meta-info-cats"><a href="https://viewpointsonline.org/category/arts-and-entertainment/" rel="category tag">Arts and Entertainment</a>, <a href="https://viewpointsonline.org/category/life/" rel="category tag">Life</a>, <a href="https://viewpointsonline.org/category/arts-and-entertainment/movie-review/" rel="category tag">Movie Review</a></span>		</span><!-- .post-meta-cats -->
		<span class="post-meta-date">
			<span class="post-meta-date-on">on</span> <a href="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/"><time class="entry-date published updated" datetime="2021-08-18T19:44:09-07:00">August 18, 2021</time></a>		</span><!-- .post-meta-date -->

	</div><!-- .blog-post-single-meta-info -->

	<div class="blog-post-single-meta-social">
		<div class="blog-post-share">
			<a href="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/?noamp=mobile#respond"><span class="fa fa-comments"></span><span class="blog-post-share-count">No comments</span></a>
		</div><!-- .blog-post-share -->
	</div><!-- .blog-post-single-meta-social -->

</div><!-- .blog-post-meta -->

<div class="blog-post-single-content">
	
<figure class="wp-block-image size-large is-resized"><img data-attachment-id="2954976" data-permalink="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/2-7/" data-orig-file="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?fit=710%2C480&amp;ssl=1" data-orig-size="710,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2" data-image-description data-image-caption data-medium-file="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?fit=300%2C203&amp;ssl=1" data-large-file="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?fit=600%2C406&amp;ssl=1" loading="lazy" src="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?resize=709%2C480&#038;ssl=1" alt class="wp-image-2954976 jetpack-lazy-image" width="709" height="480" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?resize=600%2C406&amp;ssl=1 600w, https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?resize=300%2C203&amp;ssl=1 300w, https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?resize=150%2C101&amp;ssl=1 150w, https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?w=710&amp;ssl=1 710w" data-lazy-sizes="(max-width: 709px) 100vw, 709px" data-lazy-src="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?resize=709%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="2954976" data-permalink="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/2-7/" data-orig-file="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?fit=710%2C480&amp;ssl=1" data-orig-size="710,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?fit=300%2C203&amp;ssl=1" data-large-file="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?fit=600%2C406&amp;ssl=1" loading="lazy" src="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?resize=709%2C480&#038;ssl=1" alt="" class="wp-image-2954976" width="709" height="480" srcset="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?resize=600%2C406&amp;ssl=1 600w, https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?resize=300%2C203&amp;ssl=1 300w, https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?resize=150%2C101&amp;ssl=1 150w, https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/2.jpeg?w=710&amp;ssl=1 710w" sizes="(max-width: 709px) 100vw, 709px" data-recalc-dims="1" /></noscript><figcaption>Will (Winston Duke) searches the expansive purgatory while searching for a soul. The movie premiered July 30. (Photo Courtesy of Sony Pictures Classic) </figcaption></figure>



<pre class="wp-block-preformatted">By Tim Nacey</pre>



<p>We all know that life can be challenging and sometimes existing in itself can feel like work.</p>



<p>But what if it was actually like a job?</p>



<p>What if, before we were born into this world, we had to sit across a desk from a stone-faced interviewer and answer complex questions to prove that we deserve to live?</p>



<p>It’s a strange premise for a film and not one that leads to much octane-action, but director Edson Oda’s debut film “Nine Days” does a lot with it.</p>



<p>Winston Duke plays one of many interviewers named Will. He lives in a small house in a purgatorial desert somewhere parallel to our world. He spends his days sitting in front of a wall covered in old television sets, and each one depicts the first-person perspective of each of the souls he chose to move on to life.</p>



<p>Now and then, his partner Kyo (Benedict Wong) comes by to keep him company and, eventually, helps Will in choosing from a batch of “applicants” that wander to his house. These wandering souls are played by Zazie Beetz, Tony Hale and Bill Skarsgård.</p>



<p>What’s most interesting about “Nine Days” is how it manages to exist on a small and large scale simultaneously.</p>



<p>The entire movie takes place in either Will’s house or the empty expansive desert outside. Still, we take several detours to the television sets that show us snippets of different people’s walks of life.</p>



<p>A concert violinist, a bullied teenager and a young woman preparing for her wedding, to name a few. It’s these journeys, however brief they may be, into the lives of this eclectic group of people that make this movie something special.</p>



<p>I’ve focused mainly on the premise and setup but not much on the plot, and that’s intentional.</p>



<p>A deeper story is told in “Nine Days,” a good one, but when I left the theater I wasn’t thinking about the mystery that Will was trying to unravel. I was thinking about the little moments.</p>



<p>Kyo telling the group a disgusting story about vomit, Emma (Beetz) trying to offer Will a peach, Kane (Skarsgård) grappling with the concept of pride and Alex (Hale) becoming obsessed with parties and barbecues.</p>



<p>These moments add up to more than the sum of their parts and make you feel like you’re living alongside these characters throughout their nine-day interview process.</p>



<p>This movie makes a strong case for life being about the journey, not the destination.</p>



<p>As I mentioned before, there’s a bit of a mystery that makes up a big part of the plot, but I found myself caring less and less as I fell in love with these richly drawn and amazingly acted characters.</p>



<p>Winston Duke, in particular, is fantastic in this movie as a stoic who must eventually reckon with and acknowledge the deep well of emotion he’s been ignoring.</p>



<p>I’m often afraid to consume existential movies or stories that deal with what comes before and after our time on Earth. However, “Nine Days” is a sad, funny, scary, but mostly beautiful reminder that none of that matters as long as you can teach yourself to enjoy the ride.</p>
  
  
  <div class="
    mailpoet_form_popup_overlay
          mailpoet_form_overlay_animation_slideup
      mailpoet_form_overlay_animation
      "></div>
  <div
    id="mp_form_popup3"
    class="
      mailpoet_form
      mailpoet_form_popup
      mailpoet_form_position_
      mailpoet_form_animation_slideup
    "
      >
          <img class="mailpoet_form_close_icon jetpack-lazy-image" alt="close" width="20" height="20" src="https://viewpointsonline.org/wp-content/plugins/mailpoet/assets/img/form_close_icon/round_black.svg?mailpoet_version=3.67.0" data-lazy-src="https://viewpointsonline.org/wp-content/plugins/mailpoet/assets/img/form_close_icon/round_black.svg?mailpoet_version=3.67.0&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
        class="mailpoet_form_close_icon"
        alt="close"
        width=20
        height=20
        src='https://viewpointsonline.org/wp-content/plugins/mailpoet/assets/img/form_close_icon/round_black.svg?mailpoet_version=3.67.0'
      ></noscript>
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mp_form_popup3 .mailpoet_form {  }
#mp_form_popup3 form { margin-bottom: 0; }
#mp_form_popup3 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mp_form_popup3 .mailpoet_column_with_background { padding: 10px; }
#mp_form_popup3 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mp_form_popup3 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mp_form_popup3 .mailpoet_segment_label, #mp_form_popup3 .mailpoet_text_label, #mp_form_popup3 .mailpoet_textarea_label, #mp_form_popup3 .mailpoet_select_label, #mp_form_popup3 .mailpoet_radio_label, #mp_form_popup3 .mailpoet_checkbox_label, #mp_form_popup3 .mailpoet_list_label, #mp_form_popup3 .mailpoet_date_label { display: block; font-weight: normal; }
#mp_form_popup3 .mailpoet_text, #mp_form_popup3 .mailpoet_textarea, #mp_form_popup3 .mailpoet_select, #mp_form_popup3 .mailpoet_date_month, #mp_form_popup3 .mailpoet_date_day, #mp_form_popup3 .mailpoet_date_year, #mp_form_popup3 .mailpoet_date { display: block; }
#mp_form_popup3 .mailpoet_text, #mp_form_popup3 .mailpoet_textarea { width: 200px; }
#mp_form_popup3 .mailpoet_checkbox {  }
#mp_form_popup3 .mailpoet_submit {  }
#mp_form_popup3 .mailpoet_divider {  }
#mp_form_popup3 .mailpoet_message {  }
#mp_form_popup3 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mp_form_popup3 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }
#mp_form_popup3 h2.mailpoet-heading { margin: 0 0 20px 0; }
#mp_form_popup3 h1.mailpoet-heading { margin: 0 0 10px; }#mp_form_popup3{border: 0px solid #000000;border-radius: 0px;background: #ffffff;color: #000000;text-align: center;}#mp_form_popup3{width: 380px;max-width: 100vw;}#mp_form_popup3 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mp_form_popup3 .mailpoet_validate_success {color: #00d084}
        #mp_form_popup3 input.parsley-success {color: #00d084}
        #mp_form_popup3 select.parsley-success {color: #00d084}
        #mp_form_popup3 textarea.parsley-success {color: #00d084}
      
        #mp_form_popup3 .mailpoet_validate_error {color: #cf2e2e}
        #mp_form_popup3 input.parsley-error {color: #cf2e2e}
        #mp_form_popup3 select.parsley-error {color: #cf2e2e}
        #mp_form_popup3 textarea.textarea.parsley-error {color: #cf2e2e}
        #mp_form_popup3 .parsley-errors-list {color: #cf2e2e}
        #mp_form_popup3 .parsley-required {color: #cf2e2e}
        #mp_form_popup3 .parsley-custom-error-message {color: #cf2e2e}
      #mp_form_popup3 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mp_form_popup3 {background: #ffffff;animation: none;border: none;border-radius: 0;bottom: 0;left: 0;max-height: 40%;padding: 20px;right: 0;top: auto;transform: none;width: 100%;min-width: 100%;}} @media (min-width: 500px) {#mp_form_popup3 {padding: 5px;}}  @media (min-width: 500px) {#mp_form_popup3 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mp_form_popup3 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://viewpointsonline.org/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_popup"
      novalidate
      data-delay="0"
      data-exit-intent-enabled="1"
      data-font-family="Montserrat"
    >
      <input type="hidden" name="data[form_id]" value="3" />
      <input type="hidden" name="token" value="e05d4cff34" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_form_image is-style-default"><figure class="size-large aligncenter"><img src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/02/The-Morning-View-Flag-Newsletter-1-600x338.jpg?resize=600%2C338&#038;ssl=1" alt class="wp-image-2953062 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset data-lazy-src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/02/The-Morning-View-Flag-Newsletter-1-600x338.jpg?resize=600%2C338&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/02/The-Morning-View-Flag-Newsletter-1-600x338.jpg?resize=600%2C338&#038;ssl=1" alt class="wp-image-2953062" srcset="" data-recalc-dims="1"></noscript></figure></div>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<h2 class="mailpoet-heading  mailpoet-has-background-color mailpoet-has-font-size" id="" style="text-align: center; color: #000000; font-size: 22px; line-height: 1.5; background-color: #ffeacf"><strong>Stay informed with The Morning View.</strong></h2>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: ; font-size: 17px; line-height: 1.5">Sign up to receive awesome content in your inbox Sundays after each issue.</h2>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_MzkyZTYxNzY3ZWQ3X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:16px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Let’s keep in touch" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#fcb900;border-style:solid;border-radius:0px !important;border-width:1px;border-color:#313131;padding:15px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:16px;line-height:1.5;height:auto;color:#000000;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! Read our <a href="#">privacy policy</a> for more info.</em></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2954974" class="share-twitter sd-button share-icon no-text" href="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2954974" class="share-facebook sd-button share-icon no-text" href="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-2954974" class="share-pinterest sd-button share-icon no-text" href="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-38953676-2954974-611e4b9604566' data-src='https://widgets.wp.com/likes/#blog_id=38953676&amp;post_id=2954974&amp;origin=viewpointsonline.org&amp;obj_id=38953676-2954974-611e4b9604566' data-name='like-post-frame-38953676-2954974-611e4b9604566' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><!-- .blog-post-single-content -->

	<div class="blog-post-single-tags post-meta-tags">
		Tags: <a href="https://viewpointsonline.org/tag/benedict-wong/" rel="tag">Benedict Wong</a>, <a href="https://viewpointsonline.org/tag/bill-skarsgard/" rel="tag">Bill Skarsgård</a>, <a href="https://viewpointsonline.org/tag/edson-oda/" rel="tag">Edson Oda</a>, <a href="https://viewpointsonline.org/tag/nine-days/" rel="tag">Nine Days</a>, <a href="https://viewpointsonline.org/tag/sony-pictures/" rel="tag">Sony Pictures</a>, <a href="https://viewpointsonline.org/tag/tony-hale/" rel="tag">Tony Hale</a>, <a href="https://viewpointsonline.org/tag/winston-duke/" rel="tag">Winston Duke</a>, <a href="https://viewpointsonline.org/tag/zazie-beetz/" rel="tag">Zazie Beetz</a>	</div><!-- .blog-post-single-tags -->

<div class="blog-post-single-pagination">
	</div><!-- .blog-post-single-pagination -->


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://viewpointsonline.org/2021/08/18/rccd-students-dissatisfied-with-vaccine-mandate/" rel="prev"><span class="blog-post-single-nav-button"><span class="fa fa-angle-left"></span>Previous post</span>RCCD students dissatisfied with vaccine mandate</a></div><div class="nav-next"><a href="https://viewpointsonline.org/2021/08/18/editorial-district-mandates-a-good-start/" rel="next"><span class="blog-post-single-nav-button">Next post<span class="fa fa-angle-right"></span></span>Editorial: The District mandates are a good start</a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=38953676&#038;postid=2954974&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4d5a414a89e1f46de0d75123dd57b22e5d23561e#parent=https%3A%2F%2Fviewpointsonline.org%2F2021%2F08%2F18%2Fnine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	</div><!-- #content -->

		<aside id="sidebar" class="col col-4 col-last" role="complementary">
		<div id="sidebar-inner">
			<section id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="http://viewpointsonline.org/contact-us/">Conta</a><a href="http://viewpointsonline.org/contact-us/">ct Us</a> <strong>|</strong> <a href="http://viewpointsonline.org/staff-list/">Staff List</a> <strong>|</strong> <a href="http://viewpointsonline.org/advertising/">Advertising</a> <strong>|</strong> <a href="http://viewpointsonline.org/join-viewpoints/">Join Viewpoints</a><strong> |</strong> <a href="http://viewpointsonline.org/about-us/">About Us</a> <strong>|</strong> <a href="http://viewpointsonline.org/letters-to-the-editor/">Letters to the Editor</a></p>
</div>
		</section>      <section id="mailpoet_form-3" class="widget widget_mailpoet_form">
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_1"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 form { margin-bottom: 0; }
#mailpoet_form_1 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mailpoet_form_1 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }
#mailpoet_form_1 h2.mailpoet-heading { margin: 0 0 20px 0; }
#mailpoet_form_1 h1.mailpoet-heading { margin: 0 0 10px; }#mailpoet_form_1{border: 0px solid #000000;border-radius: 0px;background: #ffffff;color: #000000;text-align: center;}#mailpoet_form_1 form.mailpoet_form {padding: 5px;}#mailpoet_form_1{width: 100%;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_1 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_1 input.parsley-success {color: #00d084}
        #mailpoet_form_1 select.parsley-success {color: #00d084}
        #mailpoet_form_1 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_1 .mailpoet_validate_error {color: #cf2e2e}
        #mailpoet_form_1 input.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 select.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 textarea.textarea.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 .parsley-errors-list {color: #cf2e2e}
        #mailpoet_form_1 .parsley-required {color: #cf2e2e}
        #mailpoet_form_1 .parsley-custom-error-message {color: #cf2e2e}
      #mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background: #ffffff;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://viewpointsonline.org/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="e05d4cff34" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_form_image is-style-default"><figure class="size-large aligncenter"><img src="https://viewpointsonline.org/wp-content/uploads/2021/02/The-Morning-View-Flag-Newsletter-1-600x338.jpg" alt class="wp-image-2953062" srcset=""></figure></div>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<h2 class="mailpoet-heading  mailpoet-has-background-color mailpoet-has-font-size" id="" style="text-align: center; color: #000000; font-size: 22px; line-height: 1.5; background-color: #ffeacf"><strong>Stay informed with The Morning View.</strong></h2>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: ; font-size: 17px; line-height: 1.5">Sign up to receive awesome content in your inbox Sundays after each issue.</h2>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_MzkyZTYxNzY3ZWQ3X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:16px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Let’s keep in touch" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#fcb900;border-style:solid;border-radius:0px !important;border-width:1px;border-color:#313131;padding:15px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:16px;line-height:1.5;height:auto;color:#000000;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! Read our <a href="#">privacy policy</a> for more info.</em></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </section>
  <section id="text-9" class="widget widget_text"><h2 class="widget-title">Read Our Print Edition!</h2>			<div class="textwidget"><p><a href="http://issuu.com/viewpoints/">ViewpointsISSUU</a></p>
</div>
		</section><section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title">Follow us:</h2><ul><li><a href="https://www.facebook.com/RCCviewpoints" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/RCCviewpoints/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.instagram.com/RCCViewpoints/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCuOKfmAMgey7vf69fJH-8OA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li><li><a href="https://profiles.wordpress.org/RCCViewpoints/" class="genericon genericon-wordpress" target="_blank"><span class="screen-reader-text">WordPress.org</span></a></li></ul></section><section id="twitter_timeline-8" class="widget widget_twitter_timeline"><h2 class="widget-title">RCCViewpoints Twitter Feed</h2><a class="twitter-timeline" data-width="340" data-height="500" data-theme="light" data-border-color="#fa9a4e" data-lang="EN" data-partner="jetpack" data-chrome="nofooter transparent" href="https://twitter.com/RCCViewpoints" href="https://twitter.com/RCCViewpoints">My Tweets</a></section><section id="text-5" class="widget widget_text"><h2 class="widget-title">An Associated Collegiate Press two-time national Pacemaker award-winning newspaper, serving as the voice of the students since 1922.</h2>			<div class="textwidget"></div>
		</section>		</div><!-- #sidebar-inner -->
	</aside><!-- #sidebar -->

			</div><!-- .wrapper -->

		</div><!-- #main -->

		<div id="footer-posts">

	<div class="wrapper">

		<div class="section-heading">
			<h2>Featured posts</h2>
		</div><!-- .section-heading -->

		<div class="blog-posts-alt clearfix">

								<div class="post-2954979 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-editorial tag-board-of-trustees tag-covid-19 tag-editorial-2 tag-food-and-drug-administration tag-moderna tag-pfizer tag-riverside-community-college-district tag-sticky tag-vaccine tag-viewpoints-editorial-board">

													<div class="blog-post-alt-thumb">
								<a href="https://viewpointsonline.org/2021/08/18/editorial-district-mandates-a-good-start/"><img width="600" height="300" src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/Viewpoints-art.png?resize=600%2C300&amp;ssl=1" class="attachment-heart-and-style-half-cropped size-heart-and-style-half-cropped wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2954981" data-permalink="https://viewpointsonline.org/2021/08/18/editorial-district-mandates-a-good-start/viewpoints-art/" data-orig-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/Viewpoints-art.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Viewpoints-art" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/Viewpoints-art.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/Viewpoints-art.png?fit=600%2C338&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/Viewpoints-art.png?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/Viewpoints-art.png?resize=1084%2C542&amp;ssl=1 1084w, https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/Viewpoints-art.png?zoom=2&amp;resize=600%2C300&amp;ssl=1 1200w, https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/Viewpoints-art.png?zoom=3&amp;resize=600%2C300&amp;ssl=1 1800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/Viewpoints-art.png?resize=600%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							</div><!-- .blog-post-alt-thumb -->
						
						<div class="blog-post-alt-meta">
							<a href="https://viewpointsonline.org/2021/08/18/editorial-district-mandates-a-good-start/"><time class="entry-date published" datetime="2021-08-18T19:57:51-07:00">August 18, 2021</time><time class="updated" datetime="2021-08-18T20:00:57-07:00">August 18, 2021</time></a>						</div><!-- .blog-post-alt-meta -->

						<div class="blog-post-alt-title">
							<h2 class="entry-title"><a href="https://viewpointsonline.org/2021/08/18/editorial-district-mandates-a-good-start/">Editorial: The District mandates are a good start</a></h2>
						</div><!-- .blog-post-alt-title -->

						<div class="blog-post-alt-comments-count">
							<a href="https://viewpointsonline.org/2021/08/18/editorial-district-mandates-a-good-start/?noamp=mobile#respond"><span class="fa fa-comments"></span>No comments</a>
						</div><!-- .blog-post-alt-comments-count -->

					</div><!-- .blog-post-alt -->
										<div class="post-2954969 post type-post status-publish format-standard has-post-thumbnail hentry category-board-of-trustees category-coronavirus category-local category-news category-riverside-city-college category-rccd tag-board-of-trustees tag-chancellor-wolde-ab-isaac tag-covid-19 tag-interim-vice-chancellor-of-educational-services-and-strategic-planning tag-jack-harris tag-jeannie-kim tag-news tag-rcc tag-riverside tag-riverside-city-college tag-riverside-community-college-district tag-sticky tag-student-trustee">

													<div class="blog-post-alt-thumb">
								<a href="https://viewpointsonline.org/2021/08/18/rccd-students-dissatisfied-with-vaccine-mandate/"><img width="600" height="300" src="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/My-body-my-choice-color-1.jpg?resize=600%2C300&amp;ssl=1" class="attachment-heart-and-style-half-cropped size-heart-and-style-half-cropped wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2954971" data-permalink="https://viewpointsonline.org/2021/08/18/rccd-students-dissatisfied-with-vaccine-mandate/my-body-my-choice-color-2/" data-orig-file="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/My-body-my-choice-color-1.jpg?fit=1612%2C906&amp;ssl=1" data-orig-size="1612,906" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="My body my choice color" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/My-body-my-choice-color-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/My-body-my-choice-color-1.jpg?fit=600%2C337&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/My-body-my-choice-color-1.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/My-body-my-choice-color-1.jpg?resize=1084%2C542&amp;ssl=1 1084w, https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/My-body-my-choice-color-1.jpg?zoom=2&amp;resize=600%2C300&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/My-body-my-choice-color-1.jpg?resize=600%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							</div><!-- .blog-post-alt-thumb -->
						
						<div class="blog-post-alt-meta">
							<a href="https://viewpointsonline.org/2021/08/18/rccd-students-dissatisfied-with-vaccine-mandate/"><time class="entry-date published" datetime="2021-08-18T19:33:47-07:00">August 18, 2021</time><time class="updated" datetime="2021-08-18T19:34:44-07:00">August 18, 2021</time></a>						</div><!-- .blog-post-alt-meta -->

						<div class="blog-post-alt-title">
							<h2 class="entry-title"><a href="https://viewpointsonline.org/2021/08/18/rccd-students-dissatisfied-with-vaccine-mandate/">RCCD students dissatisfied with vaccine mandate</a></h2>
						</div><!-- .blog-post-alt-title -->

						<div class="blog-post-alt-comments-count">
							<a href="https://viewpointsonline.org/2021/08/18/rccd-students-dissatisfied-with-vaccine-mandate/?noamp=mobile#respond"><span class="fa fa-comments"></span>No comments</a>
						</div><!-- .blog-post-alt-comments-count -->

					</div><!-- .blog-post-alt -->
										<div class="post-2954949 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news category-riverside-city-college tag-100th-volume tag-a-65-year-history tag-arroyo tag-dorothy-dunbar tag-florence-stone tag-history tag-jay-see tag-journalism tag-kollej-koed tag-press-enterprise-2 tag-riverside-city-college tag-riverside-junior-college tag-robert-patton tag-sticky tag-tequesquite tag-the-junior-colleger tag-viewpoints tag-xyz">

													<div class="blog-post-alt-thumb">
								<a href="https://viewpointsonline.org/2021/08/16/viewpoints-celebrates-its-100th-volume-and-showcases-where-it-all-began/"><img width="600" height="300" src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/PXL_20210816_213046727-e1629168237313.jpg?resize=600%2C300&amp;ssl=1" class="attachment-heart-and-style-half-cropped size-heart-and-style-half-cropped wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2954952" data-permalink="https://viewpointsonline.org/2021/08/16/viewpoints-celebrates-its-100th-volume-and-showcases-where-it-all-began/pxl_20210816_213046727/" data-orig-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/PXL_20210816_213046727-e1629168237313.jpg?fit=2947%2C2160&amp;ssl=1" data-orig-size="2947,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1629124246&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.442&quot;,&quot;iso&quot;:&quot;232&quot;,&quot;shutter_speed&quot;:&quot;0.007993&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PXL_20210816_213046727" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/PXL_20210816_213046727-e1629168237313.jpg?fit=300%2C220&amp;ssl=1" data-large-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/PXL_20210816_213046727-e1629168237313.jpg?fit=600%2C440&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/PXL_20210816_213046727-e1629168237313.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/PXL_20210816_213046727-e1629168237313.jpg?resize=1084%2C542&amp;ssl=1 1084w, https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/PXL_20210816_213046727-e1629168237313.jpg?zoom=2&amp;resize=600%2C300&amp;ssl=1 1200w, https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/PXL_20210816_213046727-e1629168237313.jpg?zoom=3&amp;resize=600%2C300&amp;ssl=1 1800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/PXL_20210816_213046727-e1629168237313.jpg?resize=600%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							</div><!-- .blog-post-alt-thumb -->
						
						<div class="blog-post-alt-meta">
							<a href="https://viewpointsonline.org/2021/08/16/viewpoints-celebrates-its-100th-volume-and-showcases-where-it-all-began/"><time class="entry-date published updated" datetime="2021-08-16T20:02:33-07:00">August 16, 2021</time></a>						</div><!-- .blog-post-alt-meta -->

						<div class="blog-post-alt-title">
							<h2 class="entry-title"><a href="https://viewpointsonline.org/2021/08/16/viewpoints-celebrates-its-100th-volume-and-showcases-where-it-all-began/">Viewpoints celebrates its 100th volume and showcases where it all began</a></h2>
						</div><!-- .blog-post-alt-title -->

						<div class="blog-post-alt-comments-count">
							<a href="https://viewpointsonline.org/2021/08/16/viewpoints-celebrates-its-100th-volume-and-showcases-where-it-all-began/?noamp=mobile#respond"><span class="fa fa-comments"></span>No comments</a>
						</div><!-- .blog-post-alt-comments-count -->

					</div><!-- .blog-post-alt -->
										<div class="post-2954940 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-life category-local category-riverside category-riverside-city-college category-spotlight tag-ally-ramos tag-biology tag-business-administration tag-cosmetology tag-covid-19 tag-downtown-riverside tag-kraemers-coffee tag-meraki tag-mission-inn tag-nursing-program tag-nursing-student tag-pandemic tag-riverside-city-college tag-savannah-leon tag-sticky">

													<div class="blog-post-alt-thumb">
								<a href="https://viewpointsonline.org/2021/08/16/former-riverside-city-college-students-launch-business-turns-passion-into-profit/"><img width="600" height="300" src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/DSC05914.jpg?resize=600%2C300&amp;ssl=1" class="attachment-heart-and-style-half-cropped size-heart-and-style-half-cropped wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2954942" data-permalink="https://viewpointsonline.org/2021/08/16/former-riverside-city-college-students-launch-business-turns-passion-into-profit/dsc05914/" data-orig-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/DSC05914.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628816211&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC05914" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/DSC05914.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/DSC05914.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/DSC05914.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/DSC05914.jpg?resize=1084%2C542&amp;ssl=1 1084w, https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/DSC05914.jpg?zoom=2&amp;resize=600%2C300&amp;ssl=1 1200w, https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/DSC05914.jpg?zoom=3&amp;resize=600%2C300&amp;ssl=1 1800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/viewpointsonline.org/wp-content/uploads/2021/08/DSC05914.jpg?resize=600%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							</div><!-- .blog-post-alt-thumb -->
						
						<div class="blog-post-alt-meta">
							<a href="https://viewpointsonline.org/2021/08/16/former-riverside-city-college-students-launch-business-turns-passion-into-profit/"><time class="entry-date published" datetime="2021-08-16T18:33:08-07:00">August 16, 2021</time><time class="updated" datetime="2021-08-17T16:32:50-07:00">August 17, 2021</time></a>						</div><!-- .blog-post-alt-meta -->

						<div class="blog-post-alt-title">
							<h2 class="entry-title"><a href="https://viewpointsonline.org/2021/08/16/former-riverside-city-college-students-launch-business-turns-passion-into-profit/">Former Riverside City College students launch business, turns passion into profit</a></h2>
						</div><!-- .blog-post-alt-title -->

						<div class="blog-post-alt-comments-count">
							<a href="https://viewpointsonline.org/2021/08/16/former-riverside-city-college-students-launch-business-turns-passion-into-profit/?noamp=mobile#respond"><span class="fa fa-comments"></span>No comments</a>
						</div><!-- .blog-post-alt-comments-count -->

					</div><!-- .blog-post-alt -->
					
		</div><!-- .blog-posts-alt -->

	</div><!-- .wrapper -->

</div><!-- #footer-posts -->
		<footer id="footer" class="site-footer">

			<div id="footer-top">

				<div class="wrapper clearfix">

					<div id="footer-social">
											</div><!-- #footer-social -->

					<div id="footer-scroll-to-top">
						<span class="scroll-to-top">To top<span class="fa fa-chevron-up"></span></span>
					</div><!-- #footer-scroll-to-top -->

				</div><!-- .wrapper -->

			</div><!-- #footer-top -->

			
			<div id="footer-bottom">

				<div class="wrapper clearfix">

											<div id="footer-navigation">
							<div class="menu-main-menu-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170"><a href="https://viewpointsonline.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2938955"><a href="https://viewpointsonline.org/category/news/briefs/">Briefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2940024"><a href="https://viewpointsonline.org/category/news/world-news/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2946721"><a href="https://viewpointsonline.org/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://viewpointsonline.org/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2934322"><a href="https://viewpointsonline.org/category/features/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2934321"><a href="https://viewpointsonline.org/category/features/clubs/">Clubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932946"><a href="https://viewpointsonline.org/category/main-menu/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171"><a href="https://viewpointsonline.org/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932655"><a href="https://viewpointsonline.org/category/opinions/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932945"><a href="https://viewpointsonline.org/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172"><a href="https://viewpointsonline.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://viewpointsonline.org/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://viewpointsonline.org/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://viewpointsonline.org/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://viewpointsonline.org/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://viewpointsonline.org/category/sports/swim/">Swim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2936743"><a href="https://viewpointsonline.org/category/sports/tennis-2/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://viewpointsonline.org/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942740"><a href="https://viewpointsonline.org/category/sports/beach-volleyball/">Beach Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942741"><a href="https://viewpointsonline.org/category/sports/cheer-and-dance/">Cheer and Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://viewpointsonline.org/category/sports/water-polo/">Water Polo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945292"><a href="https://viewpointsonline.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-301"><a href="https://viewpointsonline.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932940"><a href="https://viewpointsonline.org/category/multimedia/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932654"><a href="https://viewpointsonline.org/category/multimedia/podcast/">Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2934618"><a href="https://viewpointsonline.org/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2935392"><a href="https://viewpointsonline.org/advertising/">Advertise with us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2954576"><a href="https://viewpointsonline.org/the-fight-for-californias-great-lake/">Salton Sea Project</a></li>
</ul></div>						</div><!-- #footer-navigation -->
					
					<div id="footer-copyright">						
						<a></a>
						
											</div><!-- #footer-copyright -->

				</div><!-- .wrapper -->

			</div><!-- #footer-bottom -->

		</footer><!-- #footer -->

	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202133'></script>
	<div style="display:none">
	<div class="grofile-hash-map-12cc71616e097d2a1d821708f4ed5fd4">
	</div>
	</div>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://viewpointsonline.org/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/?amp=1">
				Go to mobile version			</a>
		</div>

						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
										<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
											<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
										</mask>
										<g mask="url(#maskInfo)">
											<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
										</g>
									</svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/viewpointsonline.org\/2021\/08\/18\/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives\/":2954974};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/08/18/nine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://viewpointsonline.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='mailpoet_public-css'  href='https://viewpointsonline.org/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.1f7abf9f.css?ver=5.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mailpoet_custom_fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/10.0/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202133' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://viewpointsonline.org/wp-content/themes/heart-and-style/js/plugins.js?ver=1626461352' id='heart-and-style-plugins-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='heart-and-style-main-js-js-extra'>
/* <![CDATA[ */
var MTAjax = {"ajaxurl":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://viewpointsonline.org/wp-content/themes/heart-and-style/js/main.js?ver=1626461352' id='heart-and-style-main-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://viewpointsonline.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://viewpointsonline.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://viewpointsonline.org/wp-content/plugins/mailpoet/assets/dist/js/public.abcbdbdb.js?ver=3.67.0' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/viewpointsonline.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","nonce":"6c855b6c68","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/viewpointsonline.org\/wp-login.php?redirect_to=https%3A%2F%2Fviewpointsonline.org%2F2021%2F08%2F18%2Fnine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://viewpointsonline.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202133#ver=202133' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38953676&postid=2954974&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4d5a414a89e1f46de0d75123dd57b22e5d23561e#parent=https%3A%2F%2Fviewpointsonline.org%2F2021%2F08%2F18%2Fnine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38953676&postid=2954974&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4d5a414a89e1f46de0d75123dd57b22e5d23561e#parent=https%3A%2F%2Fviewpointsonline.org%2F2021%2F08%2F18%2Fnine-days-is-an-existential-journey-that-leaves-audiences-reflecting-on-personal-lives%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'38953676',post:'2954974',tz:'-7',srv:'viewpointsonline.org'} ]);
	_stq.push([ 'clickTrackerInit', '38953676', '2954974' ]);
</script>

</body>
</html>