<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<title>Opinion: Marijuana is the cash crop of the century | Viewpoints Online</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://viewpointsonline.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/oxygen/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"cuy3ubb"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-family:"tinos-1","tinos-2",sans-serif;font-size:2.28em;font-style:normal;font-weight:400}.wf-active body{font-family:"tinos-1","tinos-2",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .site-description{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .hfeed-more .entry-title{font-family:"tinos-1","tinos-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"tinos-1","tinos-2",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-size:2.28em;font-style:normal;font-weight:400}.wf-active h2{font-size:1.52em;font-style:normal;font-weight:400}.wf-active h3{font-size:1.2666666666667em;font-style:normal;font-weight:400}.wf-active h4{font-size:1.14em;font-style:normal;font-weight:400}.wf-active h5{font-size:1.0133333333333em;font-style:normal;font-weight:400}.wf-active h6{font-size:0.88666666666667em;font-weight:400;font-style:normal}.wf-active dl dt{font-family:"tinos-1","tinos-2",sans-serif;font-size:1.0133333333333em;font-weight:400;font-style:normal}.wf-active blockquote, .wf-active blockquote blockquote blockquote{font-family:"tinos-1","tinos-2",sans-serif;font-size:12.2px;font-style:normal;font-weight:400}.wf-active th{font-weight:400;font-style:normal}.wf-active table th{font-size:0.69666666666667em;font-weight:400;font-style:normal}.wf-active .main-navigation a{font-family:"tinos-1","tinos-2",sans-serif;font-size:1.0133333333333em;font-weight:400;font-style:normal}.wf-active .menu-toggle{font-size:1.9em;font-style:normal;font-weight:400}.wf-active .entry-title{font-size:1.0133333333333em;font-style:normal;font-weight:400}.wf-active .single .entry-title{font-size:1.52em;font-style:normal;font-weight:400}.wf-active .section-title h1{font-size:1.14em;font-style:normal;font-weight:400}.wf-active .featured-post .entry-title{font-size:1.52em;font-style:normal;font-weight:400}.wf-active .featured-post .entry-title a{font-size:0.76em;font-style:normal;font-weight:400}.wf-active #comments #reply-title, .wf-active .comments-title{font-size:1.2666666666667em;font-style:normal;font-weight:400}.wf-active .widgettitle{font-size:0.76em;font-style:normal;font-weight:400}.wf-active .widget_calendar #wp-calendar caption{font-family:"tinos-1","tinos-2",sans-serif;font-size:0.76em;font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=viewpointsonline.org&amp;id=38953676&amp;t=1513485798&amp;back=https%3A%2F%2Fviewpointsonline.org%2F2017%2F12%2F08%2Fopinion-marijuana-is-the-cash-crop-of-the-century%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//viewpointsonline.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; Feed" href="https://viewpointsonline.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; Comments Feed" href="https://viewpointsonline.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; Opinion: Marijuana is the cash crop of the century Comments Feed" href="https://viewpointsonline.org/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j8EOgkAMRH/IuiFRxIPxW5algYUtNLRk/XwL0Ysxe2mmzZvM1GWGsMyKszragNPWx1lcihOKG1HZhwmO7RxETu4/vmLyih3wIvqzlWxhWdHuxF53grCLHhOSYSVbjl2PlmPIR4Piq2ghrr9Buxzsq2KzzEZD2/KKImCT4kagg3U7fE96VJd73dyq5lqNb2M8eUA=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s1.wp.com/wp-content/themes/pub/oxygen/style.css?m=1499391730h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='font-abel-css'  href='https://fonts.googleapis.com/css?family=Abel&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyVjtEOgjAMRX/I2SAhPhm/ZYwyK9u6sBLg750aA7wQfDu3ueemMEZlOAgGAXmgxwRxqIGn2WIACgaSzA7VGA37s0npBCvDDyq6wVJIMFJjURIIRxU5ZfqIR5RWG6yZO+WoyzAdNzOLtr32Cx3REhvSTlGubMMfsseG9G9i+ZcgsHyvP9gbtcjKsdFCHDZBtU5Tv6f2WDu2GS3k1iq+pbu/FVVRltfqUhXPF5Attt8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9jlEKAjEMRC9kjcKurh/iWdrSbSNtUpoU3duLoIgo+zUz8B4M3KrxTBpIoXRTc49IAkgzEuoCmkIJArU74PsSA229yAb+W9YrMjnbPm0Nryxq5myxgSTbkOI71yxhjzabzJG/x4/0+p4GiJmdzU/gUs774bQ7TodxGq8PJ/xebw==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://viewpointsonline.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Keystone Pipeline creates havoc' href='https://viewpointsonline.org/2017/11/30/keystone-pipeline-creates-havoc/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://viewpointsonline.org/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/" />
<link rel='shortlink' href='https://wp.me/p2DrD6-cn6Y' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fviewpointsonline.org%2F2017%2F12%2F08%2Fopinion-marijuana-is-the-cash-crop-of-the-century%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fviewpointsonline.org%2F2017%2F12%2F08%2Fopinion-marijuana-is-the-cash-crop-of-the-century%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: Marijuana is the cash crop of the century" />
<meta property="og:url" content="https://viewpointsonline.org/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/" />
<meta property="og:description" content="Marijuana has carried a negative stigma throughout recent history." />
<meta property="article:published_time" content="2017-12-09T03:07:42+00:00" />
<meta property="article:modified_time" content="2017-12-09T03:07:42+00:00" />
<meta property="og:site_name" content="Viewpoints Online" />
<meta property="og:image" content="https://viewpointsonline.files.wordpress.com/2017/12/img_2767.jpg" />
<meta property="og:image:width" content="470" />
<meta property="og:image:height" content="704" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@RCCViewpoints" />
<meta name="twitter:text:title" content="Opinion: Marijuana is the cash crop of the century" />
<meta name="twitter:image:src" content="https://viewpointsonline.files.wordpress.com/2017/12/img_2767.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@RCCViewpoints" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0663d982d299f5dca894cbb0da1a13c3?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0663d982d299f5dca894cbb0da1a13c3?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0663d982d299f5dca894cbb0da1a13c3?s=114" />
<link rel='openid.server' href='https://viewpointsonline.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://viewpointsonline.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://viewpointsonline.org/osd.xml" title="Viewpoints Online" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
	<style type="text/css">
		#page {
			background-color: #ffffff		}
	</style>
	<style>
		html {
			font-size: 16px;
		}
		h1, h2, h3, h4, h5, h6, dl dt, blockquote, blockquote blockquote blockquote, .site-title, .main-navigation a, .widget_calendar caption {
			font-family: 'Abel', sans-serif;
		}
		.error, .entry-title a, .entry-content a, entry-summary a, .main-navigation > div > ul > li > a, .widget a, .post-navigation a, #image-navigation a, .pingback a, .logged-in-as a, .more-articles .entry-title a:hover, .widget_flickr #flickr_badge_uber_wrapper a {
			color: #0da4d3;
		}
		a:hover, .comment-meta a, .comment-meta a:visited {
			border-color: #0da4d3;
		}
		a.read-more, a.read-more:visited, .pagination a:hover, .comment-navigation a:hover, button, html input[type="button"], input[type="reset"], input[type="submit"], #infinite-handle span {
			background-color: #0da4d3;
		}
	</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Viewpoints Online" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Riverside City College Newspaper" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://viewpointsonline.org/feed/;icon-uri=https://secure.gravatar.com/blavatar/0663d982d299f5dca894cbb0da1a13c3?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Opinion: Marijuana is the cash crop of the century | Viewpoints Online on WordPress.com" />
<meta name="description" content="Marijuana has carried a negative stigma throughout recent history." />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://viewpointsonline.org/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.menu-secondary li a:hover{background-color:#000}.menu-secondary li a:hover{background-color:rgba(0,0,0,.2)}.menu-secondary li{border-color:#252525}.menu-secondary li{border-color:rgba(37,37,37,.1)}.menu-secondary li a,.menu-secondary li.current-menu-item li a,.menu-secondary li.current-page-item li a{color:#fff}.menu-secondary li li a{color:#fff}.menu-secondary li.current-menu-item a,.menu-secondary li.current-page-item a{color:#fff}.menu-secondary li.current-menu-item li a:hover,.menu-secondary li.current-page-item li a:hover{color:#fff}body{background-color:#fff}.error,.entry-title a,.entry-content a,entry-summary a,.main-navigation>div>ul>li>a,.widget a,.post-navigation a,#image-navigation a,.pingback a,.logged-in-as a,.more-articles .entry-title a:hover,.widget_flickr #flickr_badge_uber_wrapper a{color:#111}a:hover,.comment-meta a,.comment-meta a:visited{border-color:#111}a.read-more,a.read-more:visited,.pagination a:hover,.comment-navigation a:hover,button,html input[type="button"],input[type="reset"],input[type="submit"],#infinite-handle span{background-color:#111}.entry-title a:hover,.entry-meta a:hover,.page-links a:hover,.comment-meta a:hover,.widget ul li a:hover,.widget_flickr #flickr_badge_uber_wrapper a:hover{color:#680148}.menu-secondary,.menu-secondary li,.menu-secondary li a{background-color:#fa743e}</style>
</head>

<body class="post-template-default single single-post postid-2948780 single-format-standard no-js mp6 customizer-styles-applied group-blog highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<hgroup>
						<h1 class="site-title"><a href="https://viewpointsonline.org/" title="Viewpoints Online" rel="home">Viewpoints Online</a></h1>
			<h2 class="site-description">Riverside City College Newspaper</h2>
		</hgroup>

		
		
			<a href="https://viewpointsonline.org/" title="Viewpoints Online" rel="home">
				<img src="https://viewpointsonline.files.wordpress.com/2012/10/cropped-headtiger.jpg" width="1500" height="389" alt="" class="custom-header" />
			</a>

		
		<nav role="navigation" class="site-navigation main-navigation clear-fix">
			<h1 class="assistive-text">Main Menu</h1>
			<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170"><a href="https://viewpointsonline.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2938956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2938956"><a href="https://viewpointsonline.org/category/news-briefs/">News Briefs</a></li>
	<li id="menu-item-2938955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2938955"><a href="https://viewpointsonline.org/category/news/briefs/">Briefs</a></li>
	<li id="menu-item-2940024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2940024"><a href="https://viewpointsonline.org/category/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-2946721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2946721"><a href="https://viewpointsonline.org/category/life/">Life</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171"><a href="https://viewpointsonline.org/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2932655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932655"><a href="https://viewpointsonline.org/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-2932945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932945"><a href="https://viewpointsonline.org/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172"><a href="https://viewpointsonline.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://viewpointsonline.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://viewpointsonline.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://viewpointsonline.org/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://viewpointsonline.org/category/sports/football/">Football</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://viewpointsonline.org/category/sports/fast-pitch/">Softball</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://viewpointsonline.org/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-2936743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2936743"><a href="https://viewpointsonline.org/category/sports/tennis-2/">Tennis</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://viewpointsonline.org/category/sports/trackfield/">Track and Field</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://viewpointsonline.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-2942740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942740"><a href="https://viewpointsonline.org/category/beach-volleyball/">Beach Volleyball</a></li>
	<li id="menu-item-2942741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942741"><a href="https://viewpointsonline.org/category/cheer-and-dance/">Cheer and Dance</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://viewpointsonline.org/category/sports/water-polo/">Water Polo</a></li>
	<li id="menu-item-2945292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945292"><a href="https://viewpointsonline.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-301"><a href="https://viewpointsonline.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-2932940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932940"><a href="https://viewpointsonline.org/category/multimedia/videos/">Videos</a></li>
	<li id="menu-item-2932654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932654"><a href="https://viewpointsonline.org/category/multimedia/podcast/">Podcast</a></li>
</ul>
</li>
<li id="menu-item-2934618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2934618"><a href="https://viewpointsonline.org/calendar/">Calendar</a></li>
<li id="menu-item-2932949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2932949"><a href="https://viewpointsonline.org/archives/">Archives</a></li>
<li id="menu-item-2935392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2935392"><a href="https://viewpointsonline.org/advertising/">Advertise with us</a></li>
<li id="menu-item-2935925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2935925"><a title="Arts" href="https://viewpointsonline.org/category/ae/">A&amp;E</a>
<ul class="sub-menu">
	<li id="menu-item-2932946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932946"><a href="https://viewpointsonline.org/category/main-menu/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://viewpointsonline.org/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-2934322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2934322"><a href="https://viewpointsonline.org/category/features/spotlight/">Spotlight</a></li>
	<li id="menu-item-2934321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2934321"><a href="https://viewpointsonline.org/category/features/clubs/">Clubs</a></li>
</ul>
</li>
<li id="menu-item-2938958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2938958"><a href="https://viewpointsonline.org/category/centennial/">Centennial</a></li>
</ul></div>		</nav>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-2948780" class="clear-fix post-2948780 post type-post status-publish format-standard has-post-thumbnail hentry category-riverside-city-college tag-joshua-burciaga tag-marijuana">
	<header class="entry-header">
		<h1 class="entry-title">Opinion: Marijuana is the cash crop of the century</h1>

		<div class="entry-meta">
			<span class="entry-date"><a href="https://viewpointsonline.org/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/" title="8:07 pm" rel="bookmark"><time class="entry-date" datetime="2017-12-08T20:07:42+00:00" pubdate>December 8, 2017</time></a></span>			<span class="sep">&middot;</span>
			<span class="byline">by <span class="author vcard"><a class="url fn n" href="https://viewpointsonline.org/author/viewpointsonlineeditor/" title="View all posts by Viewpoints" rel="author">Viewpoints</a></span></span>			<span class="sep">&middot;</span>
			in <a href="https://viewpointsonline.org/category/riverside-city-college/" rel="category tag">Riverside City College</a>.			<span class="sep">&middot;</span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content clear-fix">
		<pre>By Joshua Burciaga</pre>
<p><span style="font-weight:400;color:#000000;">Marijuana has carried a negative stigma throughout recent history.</span></p>
<p><span style="font-weight:400;color:#000000;">In the ‘60s and ‘70s marijuana was associated with hippies, so if you smoked you were viewed as a lazy bum or a drug addict.</span></p>
<p><span style="font-weight:400;color:#000000;">In the ‘80s and ‘90s the plant was then associated with rap and R&amp;B, so if you smoked you were viewed as a troublemaker, hoodrat or drug dealer.</span></p>
<p><span style="font-weight:400;color:#000000;">Weed legalization leads to less crime and criminal behavior, and there hasn’t been a single recorded marijuana overdose since its legalization.</span></p>
<p><span style="font-weight:400;color:#000000;">Marijuana has been legalized in over 29 states in the U.S, however, there are still 21 states which refuse to legalize marijuana.</span></p>
<p><span style="font-weight:400;color:#000000;">These 29 states reap the medical, economic, and social benefits of weed legalization. </span></p>
<p><span style="font-weight:400;color:#000000;">This leads some to ask: why is marijuana illegal?</span></p>
<p><span style="font-weight:400;color:#000000;">The common argument I often hear for opposing legalization is that marijuana is unhealthy. But your brain’s anatomy suggests otherwise.</span></p>
<p><span style="font-weight:400;color:#000000;">Scientists Kevin Bonsor and Nicholas Gerbis released a study called “How Marijuana Works”, that explains how marijuana affects your brain.</span></p>
<p><span style="font-weight:400;color:#000000;">Your brain has millions of microscopic cells known as neurons that utilize neurotransmitters and receptors to communicate with one another.</span></p>
<p><span style="font-weight:400;color:#000000;">Each neuron performs a specific function. You have neurons for food, for water, for oxygen and even for weed.</span></p>
<p><span style="color:#000000;"><span style="font-weight:400;">“</span><span style="font-weight:400;">Your brain has groups of cannabinoid receptors concentrated in several different places,” Bonsor and Gerbis said. </span></span></p>
<p><span style="font-weight:400;color:#000000;">“High concentrations of cannabinoid receptors exist in the hippocampus, cerebellum and basal ganglia.”</span></p>
<p><span style="font-weight:400;color:#000000;">The brain contains neurons for marijuana, but what the brain doesn’t posses are neurons for meth and alcohol.</span></p>
<p><span style="font-weight:400;color:#000000;">This is why if you smoke too much meth or drink too much alcohol, you overdose and die.</span></p>
<p><span style="font-weight:400;color:#000000;">Therefore, the likelihood of overdosing on marijuana, is the same as having an overdose from food, water or even oxygen.</span></p>
<p><span style="font-weight:400;color:#000000;">So if marijuana is harmless, why don’t we legalize it everywhere?</span></p>
<p><span style="font-weight:400;color:#000000;">I mean, why is something as harmless as weed considered illegal, yet something as toxic as nicotine perfectly legal?</span></p>
<p><span style="font-weight:400;color:#000000;">Here’s the thing you need to know about weed, it’s a weed and weeds grow anywhere.</span></p>
<p><span style="font-weight:400;color:#000000;">You can throw a couple of seeds on the dirt, come back eight months later and then you have yourself a plantation.</span></p>
<p><span style="font-weight:400;color:#000000;">Anyone could grow it in their backyard. It doesn’t require a lot of work, effort or money.</span></p>
<p><span style="font-weight:400;color:#000000;">Nicotine on the other hand, is completely different.</span></p>
<p><span style="font-weight:400;color:#000000;">In order to successfully grow nicotine you need perfect weather, soil, amount of water, fertilizer and so on and so forth.</span></p>
<p><span style="font-weight:400;color:#000000;">Growing nicotine requires a lot of work, skill, effort and a considerable amount of money just to grow it in your backyard.</span></p>
<p><span style="font-weight:400;color:#000000;">If you want to start a business in the nicotine industry, not only do you have to spend millions of dollars just to start, but you also have to constantly invest millions of dollars on new technology in order to stay ahead of the game.</span></p>
<p><span style="font-weight:400;color:#000000;">With a business model like this, you’re able to monopolize it so then only the rich and well connected can start this type of business.</span></p>
<p><span style="font-weight:400;color:#000000;">Whereas with weed, anybody can pretty much grow it by themselves and start their own business overnight.</span></p>
<p><span style="font-weight:400;color:#000000;">This type of business model is a threat to the type of model that many businesses rely on.</span></p>
<p><span style="font-weight:400;color:#000000;">In fact, there are hundreds of pharmaceutical companies that would be put out of business by marijuana because the industry would easily replace them.</span></p>
<p><span style="font-weight:400;color:#000000;">A study done by Ashley C. Bradford and David W. Bradford showed states that legalized medicinal marijuana saw a decrease in prescriptions for other drugs. </span></p>
<p><span style="color:#000000;"><span style="font-weight:400;"> “</span><span style="font-weight:400;">This included anxiety, depression, glaucoma, nausea, pain, psychosis, seizures, sleep disorders and spasticity,” Debra Borchardt, writer for Forbes Magazine said. “The Bradfords also found a 13% decline in depression drug prescriptions, a 12 percent drop in psychosis drug prescriptions and an 11 percent slide in pain drugs.”</span></span></p>
<p><span style="font-weight:400;color:#000000;">This resulted in pharmaceutical companies losing billions of dollars worth of revenue.</span></p>
<p><span style="font-weight:400;color:#000000;">That’s why big pharmaceutical companies are funding anti-pot studies, lobbyists for certain federal agencies and reelection campaigns for lawmakers who oppose legalization.</span></p>
<p><span style="font-weight:400;color:#000000;">Big business can’t make a profit off of weed. This is precisely why it’s illegal.</span></p>
<p><span style="font-weight:400;color:#000000;">Marijuana doesn’t stop at the production of cheaper and safer medication. The hemp grown from marijuana can be used to make cheaper necessities.</span></p>
<p><span style="font-weight:400;color:#000000;">It can make products such as newsprint, computer paper, stationery paper, cardboard, envelopes, toilet paper, diapers, tampons, clothing, rope, canvas, paint, ink, plastic substitutes and thousands of more items.</span></p>
<p><span style="font-weight:400;color:#000000;">Using hemp to produce these items are extremely beneficial to the environment as well.</span></p>
<p><span style="font-weight:400;color:#000000;">One acre of marijuana can produce up to four times more paper than one acre of trees. Harvesting marijuana does little damage to the topsoil compared to the harvesting methods used to collect wood and cotton.</span></p>
<p><span style="font-weight:400;color:#000000;">Hemp could easily replace cotton and reduce the amount of water and pesticides we use to produce clothing and textiles.</span></p>
<p><span style="font-weight:400;color:#000000;">The economical and environmental aspects of marijuana can help us curb pollution, make necessities cheaper and more available to the public and create thousands of jobs in the process. </span></p>
<p><span style="font-weight:400;color:#000000;">Jack Herer, cannabis rights activist and author of “The Emperor Wears No Clothes”, informs that marijuana has been commercially used to make products for thousands of years and that the plant has only been illegal for less than a hundred years.</span></p>
<p><span style="font-weight:400;color:#000000;">“Benjamin Franklin started one of America’s first paper mills with cannabis,” Herer said. “This allowed America to have a free colonial press without having to beg or justify paper and books from England.”</span></p>
<p><span style="font-weight:400;color:#000000;">In a letter to William Pearce, plantation field manager for George Washington, the former first president wrote for him to follow a very strict order.</span></p>
<p><span style="font-weight:400;color:#000000;">“Make the most of the Indian hemp seed, and sow it everywhere!” said Washington.</span></p>
<p><span style="font-weight:400;color:#000000;">Our Founding Fathers understood the potential marijuana could bring to our nation and grew marijuana themselves.</span></p>
<p><span style="font-weight:400;color:#000000;">Now it’s time for us to make the most of our seeds and lift the prohibition on marijuana.</span></p>
<p><span style="font-weight:400;color:#000000;">Marijuana isn’t illegal because it’s dangerous for our youth or because it’s a gateway drug. It’s illegal because it endangers the insurmountable amount of money and power that big business leaders hold on our economy.</span></p>
<p><span style="font-weight:400;color:#000000;">We can create a world where clothing can become affordable for everyone. Where public schools no longer suffer from shortages because supplies are too expensive. Where the pollution and damage caused from deforestation could end in a heartbeat.</span></p>
<p><span style="font-weight:400;color:#000000;">Do not settle for weed legalization which limits us to recreational or medicinal use. In order to truly change our economy for the better, we must allow businesses to legally own and utilize marijuana for commercial use and we should demand for nothing less.</span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://viewpointsonline.org/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2948780" class="share-twitter sd-button share-icon no-text" href="https://viewpointsonline.org/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2948780" class="share-facebook sd-button share-icon no-text" href="https://viewpointsonline.org/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2948780" class="share-google-plus-1 sd-button share-icon no-text" href="https://viewpointsonline.org/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://viewpointsonline.org/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://viewpointsonline.org/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2948780" class="share-pinterest sd-button share-icon no-text" href="https://viewpointsonline.org/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://viewpointsonline.org/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://viewpointsonline.org/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-38953676-2948780-5a35f5e6c7f6d' data-src='//widgets.wp.com/likes/#blog_id=38953676&amp;post_id=2948780&amp;origin=viewpointsonline.wordpress.com&amp;obj_id=38953676-2948780-5a35f5e6c7f6d' data-name='like-post-frame-38953676-2948780-5a35f5e6c7f6d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">Tags: <a href="https://viewpointsonline.org/tag/joshua-burciaga/" rel="tag">Joshua Burciaga</a>, <a href="https://viewpointsonline.org/tag/marijuana/" rel="tag">marijuana</a></footer></article><!-- #post-2948780 -->

				
	<div id="sidebar-after-singular" class="widget-area" role="complementary">

		<aside id="nav_menu-3" class="widget widget_nav_menu"><h1 class="widgettitle">Contact Us</h1><div class="menu-vp-social-media-container"><ul id="menu-vp-social-media" class="menu"><li id="menu-item-2938255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2938255"><a href="https://viewpointsonline.org/">Home</a></li>
<li id="menu-item-2938261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938261"><a href="https://viewpointsonline.org/contact-us/">Email/Phone</a></li>
<li id="menu-item-2938257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938257"><a target="_blank" href="https://twitter.com/RCCViewpoints">Twitter</a></li>
<li id="menu-item-2938259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938259"><a target="_blank" href="https://instagram.com/RCCViewpoints/">Instagram</a></li>
<li id="menu-item-2938258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938258"><a target="_blank" href="https://www.youtube.com/user/ViewpointsofRCC">YouTube</a></li>
<li id="menu-item-2938256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938256"><a target="_blank" href="https://www.facebook.com/RCCviewpoints">Facebook</a></li>
<li id="menu-item-2938260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938260"><a target="_blank" href="https://plus.google.com/100231993010743883313">Google+</a></li>
<li id="menu-item-2938730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938730"><a href="http://issuu.com/viewpoints">Issuu (Digital Newspaper)</a></li>
<li id="menu-item-2938290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938290"><a href="https://viewpointsonline.org/about-us/">About us</a></li>
<li id="menu-item-2938291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938291"><a href="https://viewpointsonline.org/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-2938292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938292"><a href="https://viewpointsonline.org/staff-list/">Staff List</a></li>
<li id="menu-item-2938293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938293"><a href="https://viewpointsonline.org/join-viewpoints/">Join Viewpoints</a></li>
</ul></div></aside>
	</div><!-- #sidebar-after-singular -->


					<nav role="navigation" id="nav-below" class="site-navigation post-navigation clear-fix">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://viewpointsonline.org/2017/11/30/keystone-pipeline-creates-havoc/" rel="prev"><span class="meta-nav">&larr;</span> Keystone Pipeline creates havoc</a></div>		
	
	</nav><!-- #nav-below -->
	
				
	
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have something to say about this post? Share it. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://viewpointsonline.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8fcbc992ce" /><input type="hidden" name="_wp_http_referer" value="/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2948780' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1b357d30e7" /></p>
<input type="hidden" name="genseq" value="1513485798" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

<div id="secondary" class="clear-fix" role="complementary">


	<nav role="navigation" class="site-navigation menu-secondary">
		<div class="menu-vp-social-media-container"><ul id="menu-vp-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2938255"><a href="https://viewpointsonline.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938261"><a href="https://viewpointsonline.org/contact-us/">Email/Phone</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938257"><a target="_blank" href="https://twitter.com/RCCViewpoints">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938259"><a target="_blank" href="https://instagram.com/RCCViewpoints/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938258"><a target="_blank" href="https://www.youtube.com/user/ViewpointsofRCC">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938256"><a target="_blank" href="https://www.facebook.com/RCCviewpoints">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938260"><a target="_blank" href="https://plus.google.com/100231993010743883313">Google+</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938730"><a href="http://issuu.com/viewpoints">Issuu (Digital Newspaper)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938290"><a href="https://viewpointsonline.org/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938291"><a href="https://viewpointsonline.org/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938292"><a href="https://viewpointsonline.org/staff-list/">Staff List</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938293"><a href="https://viewpointsonline.org/join-viewpoints/">Join Viewpoints</a></li>
</ul></div>	</nav><!-- .menu-secondary -->


	<div class="widget-area" role="complementary">

	
	<aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widgettitle">Social</h1><ul><li><a href="https://www.facebook.com/RCCviewpoints" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/RCCviewpoints/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.instagram.com/RCCViewpoints/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCuOKfmAMgey7vf69fJH-8OA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://viewpointsonline.org/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="media_image-2" class="widget widget_media_image"><h1 class="widgettitle">Add us on Snapchat</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://pbs.twimg.com/media/CMqmnNVUAAA9PyL.jpg" class="" rel="" target=""><img class="image alignnone" src="https://pbs.twimg.com/media/CMqmnNVUAAA9PyL.jpg" alt="" width="600" height="565" /></a></aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://viewpointsonline.org/2017/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td>7</td><td><a href="https://viewpointsonline.org/2017/12/08/" aria-label="Posts published on December 8, 2017">8</a></td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td id="today">16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="38953676"/>
						<input type="hidden" name="source" value="https://viewpointsonline.org/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="129f2c588f" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="facebook-likebox-8" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/RCCviewpoints" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/RCCviewpoints"><a href="https://www.facebook.com/RCCviewpoints"></a></blockquote></div>
		</div>
		</aside><aside id="rss-6" class="widget widget_rss"><h1 class="widgettitle"><a class="rsswidget" href="https://viewpointsonline.org/category/news/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://viewpointsonline.org" title="Riverside City College Newspaper">Latest Campus News</a></h1><ul><li><a class='rsswidget' href='https://viewpointsonline.org/2017/11/16/librarian-works-to-support-student-success/' title='“She is an amazing person,” Braiman said. “How truly blessed I am to have her as my department chair. The library wouldn’t be the same without her.”'>Librarian works to support student success</a> <span class="rss-date">November 16, 2017</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2017/11/16/rccs-digital-library-serves-students/' title='“Almost like a home away from home. A lot of students come here and it’s their safe place or refuge.”'>RCC’s Digital Library serves students</a> <span class="rss-date">November 16, 2017</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2017/11/04/sentencing-for-former-rcc-student-is-postponed/' title='Marquez plead guilty to obtaining and illegally providing rifles to husband and wife Syed Rizwan Farook and Tashfeen Malik, who would later use those weapons during the San Bernardino attack that would kill 14 people and wound 22 others.'>Sentencing for former RCC student is postponed</a> <span class="rss-date">November 4, 2017</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2017/11/03/riverside-city-college-holds-veterans-resource-fair/' title='Riverside City College will be hosting its annual Veterans Resource Fair in the RCC Bookstore Promenade Nov. 3 from 10 a.m. to 3 p.m. The fair will feature county resources, […]'>Riverside City College holds Veterans Resource Fair</a> <span class="rss-date">November 3, 2017</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2017/11/02/riverside-religious-leaders-stand-with-the-marginalized/' title='By Joshua Burciaga The Calvary Presbyterian Church of downtown Riverside participated in the Second Annual Faith Walk for Peace on Oct. 15 to confront and resolve social issues. Prior to […]'>Riverside religious leaders stand with the marginalized</a> <span class="rss-date">November 2, 2017</span></li></ul></aside>
	</div><!-- .widget-area -->

</div><!-- #secondary --><div id="tertiary" class="widget-area" role="complementary">

	
	<aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widgettitle">Follow us on Twitter</h1><a class="twitter-timeline" data-width="400" data-height="400" data-theme="dark" data-link-color="#FA743E" data-border-color="#FA743E" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="645823992239026176">My Tweets</a></aside>
</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	<div id="supplementary" class="clear-fix four">
		<div id="footer-sidebar-one" class="widget-area" role="complementary">
			</div><!-- #first .widget-area -->
	
		<div id="footer-sidebar-two" class="widget-area" role="complementary">
				<aside id="recent-posts-6" class="widget widget_recent_entries">		<h1 class="widgettitle">Recent Content</h1>		<ul>
											<li>
					<a href="https://viewpointsonline.org/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/">Opinion: Marijuana is the cash crop of the century</a>
											<span class="post-date">December 8, 2017</span>
									</li>
											<li>
					<a href="https://viewpointsonline.org/2017/11/30/keystone-pipeline-creates-havoc/">Keystone Pipeline creates havoc</a>
											<span class="post-date">November 30, 2017</span>
									</li>
											<li>
					<a href="https://viewpointsonline.org/2017/11/30/opinion-big-budget-pipeline-bursts/">Opinion: Big budget pipeline bursts</a>
											<span class="post-date">November 30, 2017</span>
									</li>
											<li>
					<a href="https://viewpointsonline.org/2017/11/30/opinion-societys-problem-in-dealing-with-sexual-assault/">Opinion: Society’s problem in dealing with sexual assault</a>
											<span class="post-date">November 30, 2017</span>
									</li>
					</ul>
		</aside>	</div><!-- #second .widget-area -->
	
		<div id="footer-sidebar-three" class="widget-area" role="complementary">
		<aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widgettitle">Top Posts &amp; Pages</h1><ul>				<li>
										<a href="https://viewpointsonline.org/2013/11/05/its-time-to-remember-cheri-jo/" class="bump-view" data-bump-view="tp">
						It’s time to remember Cheri Jo					</a>
									</li>
							<li>
										<a href="https://viewpointsonline.org/2007/03/09/oct-31-1991-there-is-a-real-murder-in-rccs-past-one-of-the-zodiac-killingsbr/" class="bump-view" data-bump-view="tp">
						Oct. 31, 1991 - There is a real murder in RCC&#039;s past; One of the Zodiac killings					</a>
									</li>
							<li>
										<a href="https://viewpointsonline.org/" class="bump-view" data-bump-view="tp">
						Avoid stress from parking at RCC					</a>
									</li>
							<li>
										<a href="https://viewpointsonline.org/2013/08/31/womens-water-polo-is-ready-to-go-all-in-for-another-state-title-run/" class="bump-view" data-bump-view="tp">
						Women’s water polo is ready to go all in for another state title run					</a>
									</li>
			</ul></aside>	</div><!-- #third .widget-area -->
	
		<div id="footer-sidebar-four" class="widget-area" role="complementary">
		<aside id="rss-5" class="widget widget_rss"><h1 class="widgettitle"><a class="rsswidget" href="https://viewpointsonline.org/category/multimedia/videos/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://viewpointsonline.org" title="Riverside City College Newspaper">Videos</a></h1><ul><li><a class='rsswidget' href='https://viewpointsonline.org/2017/11/16/video-the-homeless-of-riverside/' title='Filed under: Multimedia, Riverside City College, Videos Tagged: Geovanny Alcibia-Guzman, Homeless'>Video: The Homeless of Riverside</a> <span class="rss-date">November 16, 2017</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2017/10/03/360-interview-campus-conversations/' title='Heidi Dye interviews RCC student Alex Gonzalez on the importance of getting news from unbiassed media outlets. '>360 Interview: Campus Conversations</a> <span class="rss-date">October 3, 2017</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2017/05/17/video-national-march-for-science/' title='On April 22nd cities across the nation held a march for science arguing against trumps proposed budget cuts towards science programs.'>Video: National March for Science</a> <span class="rss-date">May 17, 2017</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2017/04/26/harvard-professor-comes-to-riverside-city-college-to-promote-new-book/' title='Geovanny Alcibia-Guzman interviews Harvard professor and historian Elizabeth Hinton regarding America&#039;s mass incarceration epidemic. They also discuss Hinton&#039;s new book titled &quot;From the War on Poverty to the War on Crime: The Making of Mass Incarceration in America.&quot;  '>Harvard professor comes to Riverside City College to lecture on mass incarceration in America</a> <span class="rss-date">April 27, 2017</span></li></ul></aside>	</div><!-- #fourth .widget-area -->
	</div><!-- #supplementary -->
	<footer id="colophon" class="site-footer clear-fix" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
					<nav class="menu-tertiary">
							</nav><!-- #menu-subsidiary .menu-container -->
			</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201750y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/viewpointsonline.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/viewpointsonline.wordpress.com\/wp-login.php?action=logout&_wpnonce=090c5a95ca","homeURL":"https:\/\/viewpointsonline.org\/","postID":"2948780","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/viewpointsonline.org\/2017\/12\/08\/opinion-marijuana-is-the-cash-crop-of-the-century\/":2948780};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/12/08/opinion-marijuana-is-the-cash-crop-of-the-century/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"38953676","siteName":"Viewpoints Online","siteURL":"https:\/\/viewpointsonline.org","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0663d982d299f5dca894cbb0da1a13c3?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/oxygen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/viewpointsonline.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fviewpointsonline.org%2F2017%2F12%2F08%2Fopinion-marijuana-is-the-cash-crop-of-the-century%2F","themeURL":"","xhrURL":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","nonce":"f517fcbcbc","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"129f2c588f\" \/>","referer":"https:\/\/viewpointsonline.org\/2017\/12\/08\/opinion-marijuana-is-the-cash-crop-of-the-century\/","canFollow":"1","feedID":"6013507","statusMessage":"","customizeLink":"https:\/\/viewpointsonline.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fviewpointsonline.wordpress.com%2F2017%2F12%2F08%2Fopinion-marijuana-is-the-cash-crop-of-the-century%2F","postID":"2948780","shortlink":"https:\/\/wp.me\/p2DrD6-cn6Y","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/viewpointsonline.org\/2948780","statsLink":"https:\/\/wordpress.com\/stats\/post\/2948780\/viewpointsonline.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Oxygen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 793 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/viewpointsonline.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fviewpointsonline.org%2F2017%2F12%2F08%2Fopinion-marijuana-is-the-cash-crop-of-the-century%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkNFOwzAMRX+INEOjIB4Qn4LS1Ovcxk6WONv696SITQW2qjzFss+9vrE+BWU9C7DoPukWjmghnKs+PejZiLIKLnfISTscIOlDhgx7w62D+BuWPVBBQm60P48d8OScyDinCDivwvuyII6VHa2DipAvImTrclvwwiCZDpLzpoX2HkMmeS5Gs/GavT+s1+i+mrcCWE/l06IiBHczxuy0PUgwdtAfxUDvjIXG+0EBNX9D3FPJCUUgKkEChwwLOtOWNKoxcTpS0ZRK+SPEiFP0a++fDhJLlrQksoKeJ9G1WqIHTASittXm+yw+0gIffBK1cwajTnsTkbvLW0Tv9PZYb163L0/1c91/AmbFHSo='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38953676','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38953676','v':'wpcom','tz':'-7','user_id':'0','post':'2948780','subd':'viewpointsonline'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlMTR8YWhVMTJzai53TTd5NUgzVUFEd1ZDU08mQ1ZuSkNKOWU4K0xiZ0wsTHpBYj9ddD18eWNyVGI5SnQ2NlZpSmJQXywuMWs1aHdKTDRCRi5vWXUuQkNBY2N8ZFFkOEg5WmR1OFpSWDhaUT9+YXxBWm1wbXEuSnVRY3FhRGNEV1RadiV1VF0vS1ZNd1VrdWlsRkcxQkssJldVbEZCdz1xRGktZEFIWGRQSlhVUl01VSZRP3RoSmlXW0JvVUc1LDdNRStfWmVJYUF+Lix+VEIta1A5JVdFQXpRQ2Nud3gwaG1JQTNoW2x3L35BWlEzdjhzengwP0tzYi9xbT1QZWdqK3hvK11mby9vWjdYWUc4LUZ2Yi42aCwmNA=='}]);
_stq.push([ 'clickTrackerInit', '38953676', '2948780' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.130 seconds
	83557 bytes batcached for 300 seconds
-->
