<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<title>RCC students keep traditions alive by dance | Viewpoints Online</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://viewpointsonline.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/oxygen/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"cuy3ubb"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-family:"tinos-1","tinos-2",sans-serif;font-size:2.28em;font-style:normal;font-weight:400}.wf-active body{font-family:"tinos-1","tinos-2",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .site-description{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .hfeed-more .entry-title{font-family:"tinos-1","tinos-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"tinos-1","tinos-2",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-size:2.28em;font-style:normal;font-weight:400}.wf-active h2{font-size:1.52em;font-style:normal;font-weight:400}.wf-active h3{font-size:1.2666666666667em;font-style:normal;font-weight:400}.wf-active h4{font-size:1.14em;font-style:normal;font-weight:400}.wf-active h5{font-size:1.0133333333333em;font-style:normal;font-weight:400}.wf-active h6{font-size:0.88666666666667em;font-weight:400;font-style:normal}.wf-active dl dt{font-family:"tinos-1","tinos-2",sans-serif;font-size:1.0133333333333em;font-weight:400;font-style:normal}.wf-active blockquote, .wf-active blockquote blockquote blockquote{font-family:"tinos-1","tinos-2",sans-serif;font-size:12.2px;font-style:normal;font-weight:400}.wf-active th{font-weight:400;font-style:normal}.wf-active table th{font-size:0.69666666666667em;font-weight:400;font-style:normal}.wf-active .main-navigation a{font-family:"tinos-1","tinos-2",sans-serif;font-size:1.0133333333333em;font-weight:400;font-style:normal}.wf-active .menu-toggle{font-size:1.9em;font-style:normal;font-weight:400}.wf-active .entry-title{font-size:1.0133333333333em;font-style:normal;font-weight:400}.wf-active .single .entry-title{font-size:1.52em;font-style:normal;font-weight:400}.wf-active .section-title h1{font-size:1.14em;font-style:normal;font-weight:400}.wf-active .featured-post .entry-title{font-size:1.52em;font-style:normal;font-weight:400}.wf-active .featured-post .entry-title a{font-size:0.76em;font-style:normal;font-weight:400}.wf-active #comments #reply-title, .wf-active .comments-title{font-size:1.2666666666667em;font-style:normal;font-weight:400}.wf-active .widgettitle{font-size:0.76em;font-style:normal;font-weight:400}.wf-active .widget_calendar #wp-calendar caption{font-family:"tinos-1","tinos-2",sans-serif;font-size:0.76em;font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=viewpointsonline.org&amp;id=38953676&amp;t=1489153908&amp;back=https%3A%2F%2Fviewpointsonline.org%2F2016%2F11%2F02%2Ftraditions-kept-alive-by-dance%2Fcomment-page-1%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//viewpointsonline.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; Feed" href="https://viewpointsonline.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; Comments Feed" href="https://viewpointsonline.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Viewpoints Online &raquo; RCC students keep traditions alive by dance Comments Feed" href="https://viewpointsonline.org/2016/11/02/traditions-kept-alive-by-dance/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/I2DmH6IP4LV0XXLemDU3Kft9u4ItIX0JuOIcbszG4FBWjGirAobx9FBP8imIWVLZuhSOdncjJ/MczBqs4ASfRn9TSXMpY78RWd4Jw8hYDUsVaGvHta+3rXF9s1mxcaRhHzigCdZIvBDrXosN70fMyXPtH3w33bvkAqhhlyw==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s2.wp.com/wp-content/themes/pub/oxygen/style.css?m=1469785656h' type='text/css' media='screen' />
<link rel='stylesheet' id='font-abel-css'  href='https://fonts.googleapis.com/css?family=Abel&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNjdEKwjAMRX/IGgYV9UH8lq6LNdI2ZcmY+3srRZwvw7dzwz03MBfjOStmBb1jQoEy9cDPJWAGyh5El4hmLp7T3ovsYGWkyZQ4BcoCMw0BVaoi6sLo0pf+0YQ9uWgSDuQM1aK0x80lyKzt+oGt0YBsInunxPknmFt0NG6pI/aRQ8UAtbWKb+maLp09nK09HTv7eAH53XYG' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9juEKwjAMhF/IGocb7I/4LF3XdZEsKU3G3NurMBFR9uvu4L7jYMkuCFtkg2l2meaErIA8IKOtYGOcokKeO5D7miIfg+oB/lM+GAp3vnzcXj2LmhvIYwEdfUFOb92jVAJ6ciRJvsMPtH0fa0gknae91QX7FE3hWdm8SwV757l3hGov9jpdqrptmnNbnU+3B2T6dO4=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://viewpointsonline.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Clery Report filed' href='https://viewpointsonline.org/2016/11/02/clery-report-filed/' />
<link rel='next' title='RCC showcases Beauty and the Beast' href='https://viewpointsonline.org/2016/11/02/rcc-showcases-beauty-and-the-beast/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://viewpointsonline.org/2016/11/02/traditions-kept-alive-by-dance/comment-page-1/#comments" />
<link rel='shortlink' href='http://wp.me/p2DrD6-cmde' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fviewpointsonline.org%2F2016%2F11%2F02%2Ftraditions-kept-alive-by-dance%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fviewpointsonline.org%2F2016%2F11%2F02%2Ftraditions-kept-alive-by-dance%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="RCC students keep traditions alive by dance" />
<meta property="og:url" content="https://viewpointsonline.org/2016/11/02/traditions-kept-alive-by-dance/" />
<meta property="og:description" content="Sharing stories of Mexico’s ethnic traditions is a surefire way to preserve the country’s rich culture. Some stories are passed down through generations and some are told through songs. Exceptional…" />
<meta property="article:published_time" content="2016-11-03T01:13:40+00:00" />
<meta property="article:modified_time" content="2016-11-03T01:16:10+00:00" />
<meta property="og:site_name" content="Viewpoints Online" />
<meta property="og:image" content="https://viewpointsonline.files.wordpress.com/2015/10/new-viewpoints-logo-copy.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="327" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@RCCViewpoints" />
<meta name="twitter:image:src" content="https://viewpointsonline.files.wordpress.com/2015/10/new-viewpoints-logo-copy.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@RCCViewpoints" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0663d982d299f5dca894cbb0da1a13c3?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0663d982d299f5dca894cbb0da1a13c3?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0663d982d299f5dca894cbb0da1a13c3?s=114" />
<link rel='openid.server' href='https://viewpointsonline.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://viewpointsonline.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://viewpointsonline.org/osd.xml" title="Viewpoints Online" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
	<style type="text/css">
		#page {
			background-color: #ffffff		}
	</style>
	<style>
		html {
			font-size: 16px;
		}
		h1, h2, h3, h4, h5, h6, dl dt, blockquote, blockquote blockquote blockquote, .site-title, .main-navigation a, .widget_calendar caption {
			font-family: 'Abel', sans-serif;
		}
		.error, .entry-title a, .entry-content a, entry-summary a, .main-navigation > div > ul > li > a, .widget a, .post-navigation a, #image-navigation a, .pingback a, .logged-in-as a, .more-articles .entry-title a:hover, .widget_flickr #flickr_badge_uber_wrapper a {
			color: #0da4d3;
		}
		a:hover, .comment-meta a, .comment-meta a:visited {
			border-color: #0da4d3;
		}
		a.read-more, a.read-more:visited, .pagination a:hover, .comment-navigation a:hover, button, html input[type="button"], input[type="reset"], input[type="submit"], #infinite-handle span {
			background-color: #0da4d3;
		}
	</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Viewpoints Online" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Riverside City College Newspaper" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://viewpointsonline.org/feed/;icon-uri=https://secure.gravatar.com/blavatar/0663d982d299f5dca894cbb0da1a13c3?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="RCC students keep traditions alive by dance | Viewpoints Online on WordPress.com" />
<meta name="description" content="Sharing stories of Mexico’s ethnic traditions is a surefire way to preserve the country’s rich culture. Some stories are passed down through generations and some are told through songs. Exceptional storytellers, however, share their stories without using any words at all." />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://viewpointsonline.org/2016/11/02/traditions-kept-alive-by-dance/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.menu-secondary li a:hover{background-color:#000}.menu-secondary li a:hover{background-color:rgba(0,0,0,.2)}.menu-secondary li{border-color:#252525}.menu-secondary li{border-color:rgba(37,37,37,.1)}.menu-secondary li a,.menu-secondary li.current-menu-item li a,.menu-secondary li.current-page-item li a{color:#fff}.menu-secondary li li a{color:#fff}.menu-secondary li.current-menu-item a,.menu-secondary li.current-page-item a{color:#fff}.menu-secondary li.current-menu-item li a:hover,.menu-secondary li.current-page-item li a:hover{color:#fff}body{background-color:#fff}.error,.entry-title a,.entry-content a,entry-summary a,.main-navigation>div>ul>li>a,.widget a,.post-navigation a,#image-navigation a,.pingback a,.logged-in-as a,.more-articles .entry-title a:hover,.widget_flickr #flickr_badge_uber_wrapper a{color:#111}a:hover,.comment-meta a,.comment-meta a:visited{border-color:#111}a.read-more,a.read-more:visited,.pagination a:hover,.comment-navigation a:hover,button,html input[type="button"],input[type="reset"],input[type="submit"],#infinite-handle span{background-color:#111}.entry-title a:hover,.entry-meta a:hover,.page-links a:hover,.comment-meta a:hover,.widget ul li a:hover,.widget_flickr #flickr_badge_uber_wrapper a:hover{color:#680148}.menu-secondary,.menu-secondary li,.menu-secondary li a{background-color:#fa743e}</style>
</head>

<body class="post-template-default single single-post postid-2945324 single-format-standard no-js mp6 customizer-styles-applied group-blog highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<hgroup>
						<h1 class="site-title"><a href="https://viewpointsonline.org/" title="Viewpoints Online" rel="home">Viewpoints Online</a></h1>
			<h2 class="site-description">Riverside City College Newspaper</h2>
		</hgroup>

		
		
			<a href="https://viewpointsonline.org/" title="Viewpoints Online" rel="home">
				<img src="https://viewpointsonline.files.wordpress.com/2012/10/cropped-headtiger.jpg" width="1500" height="389" alt="" class="custom-header" />
			</a>

		
		<nav role="navigation" class="site-navigation main-navigation clear-fix">
			<h1 class="assistive-text">Main Menu</h1>
			<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170"><a href="https://viewpointsonline.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2938956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2938956"><a href="https://viewpointsonline.org/category/news-briefs/">News Briefs</a></li>
	<li id="menu-item-2938955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2938955"><a href="https://viewpointsonline.org/category/news/briefs/">Briefs</a></li>
	<li id="menu-item-2940024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2940024"><a href="https://viewpointsonline.org/category/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-2946721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2946721"><a href="https://viewpointsonline.org/category/life/">Life</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171"><a href="https://viewpointsonline.org/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2932655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932655"><a href="https://viewpointsonline.org/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-2932945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932945"><a href="https://viewpointsonline.org/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172"><a href="https://viewpointsonline.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://viewpointsonline.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://viewpointsonline.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://viewpointsonline.org/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://viewpointsonline.org/category/sports/football/">Football</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://viewpointsonline.org/category/sports/fast-pitch/">Softball</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://viewpointsonline.org/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-2936743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2936743"><a href="https://viewpointsonline.org/category/sports/tennis-2/">Tennis</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://viewpointsonline.org/category/sports/trackfield/">Track and Field</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://viewpointsonline.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-2942740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942740"><a href="https://viewpointsonline.org/category/beach-volleyball/">Beach Volleyball</a></li>
	<li id="menu-item-2942741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942741"><a href="https://viewpointsonline.org/category/cheer-and-dance/">Cheer and Dance</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://viewpointsonline.org/category/sports/water-polo/">Water Polo</a></li>
	<li id="menu-item-2945292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945292"><a href="https://viewpointsonline.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-301"><a href="https://viewpointsonline.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-2932940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932940"><a href="https://viewpointsonline.org/category/multimedia/videos/">Videos</a></li>
	<li id="menu-item-2932654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932654"><a href="https://viewpointsonline.org/category/multimedia/podcast/">Podcast</a></li>
</ul>
</li>
<li id="menu-item-2934618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2934618"><a href="https://viewpointsonline.org/calendar/">Calendar</a></li>
<li id="menu-item-2932949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2932949"><a href="https://viewpointsonline.org/archives/">Archives</a></li>
<li id="menu-item-2935392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2935392"><a href="https://viewpointsonline.org/advertising/">Advertise with us</a></li>
<li id="menu-item-2935925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2935925"><a title="Arts" href="https://viewpointsonline.org/category/ae/">A&amp;E</a>
<ul class="sub-menu">
	<li id="menu-item-2932946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2932946"><a href="https://viewpointsonline.org/category/main-menu/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://viewpointsonline.org/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-2934322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2934322"><a href="https://viewpointsonline.org/category/features/spotlight/">Spotlight</a></li>
	<li id="menu-item-2934321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2934321"><a href="https://viewpointsonline.org/category/features/clubs/">Clubs</a></li>
</ul>
</li>
<li id="menu-item-2938958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2938958"><a href="https://viewpointsonline.org/category/centennial/">Centennial</a></li>
</ul></div>		</nav>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-2945324" class="clear-fix post-2945324 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-riverside-city-college tag-angel-lucero tag-dia-de-los-muertos tag-gabriela-pineault tag-leticia-ledesma tag-mary-valterria tag-mexico tag-riverside-city-college">
	<header class="entry-header">
		<h1 class="entry-title">RCC students keep traditions alive by dance</h1>

		<div class="entry-meta">
			<span class="entry-date"><a href="https://viewpointsonline.org/2016/11/02/traditions-kept-alive-by-dance/" title="6:13 pm" rel="bookmark"><time class="entry-date" datetime="2016-11-02T18:13:40+00:00" pubdate>November 2, 2016</time></a></span>			<span class="sep">&middot;</span>
			<span class="byline">by <span class="author vcard"><a class="url fn n" href="https://viewpointsonline.org/author/viewpointsonlineeditor/" title="View all posts by Viewpoints" rel="author">Viewpoints</a></span></span>			<span class="sep">&middot;</span>
			in <a href="https://viewpointsonline.org/category/features/" rel="category tag">Features</a>, <a href="https://viewpointsonline.org/category/riverside-city-college/" rel="category tag">Riverside City College</a>.			<span class="sep">&middot;</span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content clear-fix">
		<pre><span style="color:#000000;">By Mary Valterria </span></pre>
<h2><span style="color:#000000;">RCC students express themselves through ballet folklorico, traditional Mexican dance </span></h2>
<p><span style="font-weight:400;color:#000000;">Sharing stories of Mexico’s ethnic traditions is a surefire way to preserve the country’s rich culture. Some stories are passed down through generations and some are told through songs. Exceptional storytellers, however, share their stories without using any words at all.</span></p>
<p><span style="font-weight:400;color:#000000;">Riverside City College students Leticia Ledesma and Angel Lucero have chosen to express their stories through ballet folklorico, a modern interpretation of Mexican ethnic dances.</span></p>
<p><span style="font-weight:400;color:#000000;"> “I’ve been involved with folklorico dancing since I was in kindergarten,” Ledesma said. “(The dance is) simply beautiful.”</span></p>
<p><span style="font-weight:400;color:#000000;">Both Ledesma and Lucero perform for Leyenda Ballet Folklorico, a dance company that teaches folklorico dance to children three years and older.</span></p>
<p><span style="font-weight:400;color:#000000;">“Folklorico is a sort of national sport in Mexico,” Founder and Instructor Gabriela Pineault said. “Mexico’s dancers take their participation so serious and adopt folklorico forever.”</span></p>
<p><span style="font-weight:400;color:#000000;">Pineault, whose home country is Mexico, is a former RCC student who received her Associate’s degree in Science and Arts before moving on to the dental field. She has been dancing since she was 12 years old.</span></p>
<p><span style="font-weight:400;color:#000000;">It wasn’t until 2006 that Pineault began sharing her knowledge of the dance as an instructor with the Leyenda Ballet Folklorico dance company.</span></p>
<p><span style="font-weight:400;color:#000000;">“I didn’t have any expectations other than sharing the culture, tradition and trying to infuse it with the same fine arts as the groups in Mexico did,” Pineault said.</span></p>
<p><span style="font-weight:400;color:#000000;">Leyenda Ballet Folklorico began travelling internationally in 2009. The group has travelled to China, France and twice to Dubai. Most recently the dance company performed in Thailand.</span></p>
<p><span style="font-weight:400;color:#000000;">“I love dancing and creating shows that tell stories through dance,” Pineault said. “I feel very motivated to travel with the group and share Mexican traditional dance with other audiences.”</span></p>
<p><span style="font-weight:400;color:#000000;">Both performers and diverse audiences can appreciate what ballet folklorico has to offer.</span></p>
<p><span style="font-weight:400;color:#000000;">Lucero, who joined the group 10 months ago, said he pursued ballet folklorico because he was intrigued by the dance.</span></p>
<p><span style="font-weight:400;color:#000000;">“I really enjoy dancing,” he said. “I also hope to get more in touch with the culture.”</span></p>
<p><span style="font-weight:400;color:#000000;">Lucero studies construction management at RCC and engaged in sports before joining the dance group. </span></p>
<p><span style="font-weight:400;color:#000000;">Lucero compared sports and folklorico dancing by saying that although both are a fun way to exercise, the two are very different. </span></p>
<p><span style="font-weight:400;color:#000000;">“The focus of sports is on teamwork and accomplishing a goal,” Lucero explained. “Dancing is more about performing and putting on a show as an individual … and the cardio is actually more intense.” </span></p>
<p><span style="font-weight:400;color:#000000;">Ledesma, who is a Spanish and Criminal Justice major, joined the group in 2012. </span></p>
<p><span style="font-weight:400;color:#000000;">Although Ledesma also has to juggle work, school and dance, she said joining the Leyenda Ballet Folklorico dance company was the best decision she’s ever made.</span></p>
<p><span style="font-weight:400;color:#000000;">“With dance I distract my mind from everything else,” said Ledesma. “Dance is my therapy.”</span></p>
<p><span style="font-weight:400;color:#000000;">Ledesma described her busy schedule during the week and said that performing with the group allows her to go out on the weekend to see new places.  </span></p>
<p><span style="font-weight:400;color:#000000;">“I’m just doing what I love most,” she said. “The craft and the technique of the dance is so unique.”</span></p>
<p><span style="font-weight:400;color:#000000;">Pineault agreed with Ledesma by explaining that the group succeeds in coming up with fresh, unique material in their shows that are interactive with the audience.</span></p>
<p><span style="font-weight:400;color:#000000;">“I really believe that a dance is just a dance but when you can weave a story into it, makes it memorable,” Pineault said.</span></p>
<p><span style="font-weight:400;color:#000000;">Dances aren’t only memorable to members of the audience, but to the dancers as well.</span></p>
<p><span style="font-weight:400;color:#000000;">“My most memorable performance was the show in Thailand because a lot of my family members came to see me,” Lucero said.</span></p>
<p><span style="font-weight:400;color:#000000;">Ledesma said her most memorable performance was when the group went to Houston, Texas.</span></p>
<p><span style="font-weight:400;color:#000000;">“We danced for over 5,000 people,” she said. “The whole experience was completely unforgettable … it was indescribable.”</span></p>
<p><span style="font-weight:400;color:#000000;">Along with fond memories, however, comes hard work.</span></p>
<p><span style="font-weight:400;color:#000000;">Lucero said that his dedication to the dance often results in sacrifices in other areas of his life. </span></p>
<p><span style="font-weight:400;color:#000000;">“I work graveyard shift, go to school in the afternoon and practice once a week,” Lucero said. “If I have any essays or exams to study for, I’ll take the day off of work.”</span></p>
<p><span style="font-weight:400;color:#000000;">Lucero also expressed that perfecting the dance can come with stern instruction.</span></p>
<p><span style="font-weight:400;color:#000000;">Pineaults description of the instruction she received while in Mexico seemed to confirm Luceros experience with the unyielding learning process.</span></p>
<p><span style="font-weight:400;color:#000000;">“I experienced ballet folklorico at its (strictest) level,” Pineault said. “Nothing I’ve ever seen surpassed those rehearsals.”</span></p>
<p><span style="font-weight:400;color:#000000;">Pineault said the group would continue to work hard to create new shows with new, dramatic stories that will touch people’s hearts and help them to reminisce about Mexico’s traditions.</span></p>
<p><span style="font-weight:400;color:#000000;">“(The dances) will bring emotion and warm memories,” she said.</span></p>
<p><span style="font-weight:400;color:#000000;">The next performance scheduled for Leyenda Ballet Folklorico is a Dia de los Muertos show, in which all members of the group will participate. The show will feature two hours of dance stories related to Dia de los Muertos, which, in English, means Day of the Dead.</span></p>
<p><span style="font-weight:400;color:#000000;">Dia de los Muertos is a Mexican holiday celebrated throughout Mexico which focuses on praying for and remembering friends and family members who have died. The prayer gatherings are said to help and support the deceased through their spiritual journey.</span></p>
<p><span style="font-weight:400;color:#000000;">“There will be a spooky touch while featuring traditional Mexican dance styles from nine regions of Mexico,” Pineault said of the show.</span></p>
<p><span style="font-weight:400;color:#000000;">Pineault, Ledesma and Lucero have all worked tirelessly to prepare for the Dia de los Muertos performance, which will take place Nov. 6 at the Leyenda Ballet Folklorico studio in downtown Riverside. </span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://viewpointsonline.org/2016/11/02/traditions-kept-alive-by-dance/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2945324" class="share-twitter sd-button share-icon no-text" href="https://viewpointsonline.org/2016/11/02/traditions-kept-alive-by-dance/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2945324" class="share-facebook sd-button share-icon no-text" href="https://viewpointsonline.org/2016/11/02/traditions-kept-alive-by-dance/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2945324" class="share-google-plus-1 sd-button share-icon no-text" href="https://viewpointsonline.org/2016/11/02/traditions-kept-alive-by-dance/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://viewpointsonline.org/2016/11/02/traditions-kept-alive-by-dance/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://viewpointsonline.org/2016/11/02/traditions-kept-alive-by-dance/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2945324" class="share-pinterest sd-button share-icon no-text" href="https://viewpointsonline.org/2016/11/02/traditions-kept-alive-by-dance/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://viewpointsonline.org/2016/11/02/traditions-kept-alive-by-dance/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://viewpointsonline.org/2016/11/02/traditions-kept-alive-by-dance/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-38953676-2945324-58c2af74c2da0' data-src='//widgets.wp.com/likes/#blog_id=38953676&amp;post_id=2945324&amp;origin=viewpointsonline.wordpress.com&amp;obj_id=38953676-2945324-58c2af74c2da0' data-name='like-post-frame-38953676-2945324-58c2af74c2da0'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">Tags: <a href="https://viewpointsonline.org/tag/angel-lucero/" rel="tag">Angel Lucero</a>, <a href="https://viewpointsonline.org/tag/dia-de-los-muertos/" rel="tag">Dia De Los Muertos</a>, <a href="https://viewpointsonline.org/tag/gabriela-pineault/" rel="tag">Gabriela Pineault</a>, <a href="https://viewpointsonline.org/tag/leticia-ledesma/" rel="tag">Leticia Ledesma</a>, <a href="https://viewpointsonline.org/tag/mary-valterria/" rel="tag">Mary Valterria</a>, <a href="https://viewpointsonline.org/tag/mexico/" rel="tag">Mexico</a>, <a href="https://viewpointsonline.org/tag/riverside-city-college/" rel="tag">Riverside City College</a></footer></article><!-- #post-2945324 -->

				
	<div id="sidebar-after-singular" class="widget-area" role="complementary">

		<aside id="nav_menu-3" class="widget widget_nav_menu"><h1 class="widgettitle">Contact Us</h1><div class="menu-vp-social-media-container"><ul id="menu-vp-social-media" class="menu"><li id="menu-item-2938255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2938255"><a href="https://viewpointsonline.org/">Home</a></li>
<li id="menu-item-2938261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938261"><a href="https://viewpointsonline.org/contact-us/">Email/Phone</a></li>
<li id="menu-item-2938257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938257"><a target="_blank" href="https://twitter.com/RCCViewpoints">Twitter</a></li>
<li id="menu-item-2938259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938259"><a target="_blank" href="https://instagram.com/RCCViewpoints/">Instagram</a></li>
<li id="menu-item-2938258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938258"><a target="_blank" href="https://www.youtube.com/user/ViewpointsofRCC">YouTube</a></li>
<li id="menu-item-2938256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938256"><a target="_blank" href="https://www.facebook.com/RCCviewpoints">Facebook</a></li>
<li id="menu-item-2938260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938260"><a target="_blank" href="https://plus.google.com/100231993010743883313">Google+</a></li>
<li id="menu-item-2938730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938730"><a href="http://issuu.com/viewpoints">Issuu (Digital Newspaper)</a></li>
<li id="menu-item-2938290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938290"><a href="https://viewpointsonline.org/about-us/">About us</a></li>
<li id="menu-item-2938291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938291"><a href="https://viewpointsonline.org/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-2938292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938292"><a href="https://viewpointsonline.org/staff-list/">Staff List</a></li>
<li id="menu-item-2938293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938293"><a href="https://viewpointsonline.org/join-viewpoints/">Join Viewpoints</a></li>
</ul></div></aside>
	</div><!-- #sidebar-after-singular -->


					<nav role="navigation" id="nav-below" class="site-navigation post-navigation clear-fix">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://viewpointsonline.org/2016/11/02/clery-report-filed/" rel="prev"><span class="meta-nav">&larr;</span> Clery Report filed</a></div>		<div class="nav-next"><a href="https://viewpointsonline.org/2016/11/02/rcc-showcases-beauty-and-the-beast/" rel="next">RCC showcases Beauty and the Beast <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
				
	
	<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One response to &ldquo;<span>RCC students keep traditions alive by dance</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-42794">
		<article id="comment-42794" class="comment">
			<footer>
				<div class="comment-meta commentmetadata">
					<img alt='' src='https://0.gravatar.com/avatar/0a5cb250132289be255b29305b35f8c9?s=40&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D40&#038;r=PG' class='avatar avatar-40' height='40' width='40' />
					<span class="comment-author vcard">
						<cite class="fn">Denise</cite>					</span>

					<a href="https://viewpointsonline.org/2016/11/02/traditions-kept-alive-by-dance/comment-page-1/#comment-42794" class="comment-date"><time pubdate datetime="2016-11-03T17:39:29+00:00">November 3, 2016 at 5:39 pm</time></a>
					<span class="sep">&middot;</span>
										<span class="sep">&middot;</span>
									</div><!-- .comment-meta .commentmetadata -->
							</footer>
			<div class="comment-content"><p>Awesome article! ! I love to dance to, to all music!!! It&#8217;s an expression of who you are! ! Cultural dancing is always awesome! !</p>
</div>
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
			<p class="nocomments">Comments are closed.</p>
	
	
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

<div id="secondary" class="clear-fix" role="complementary">


	<nav role="navigation" class="site-navigation menu-secondary">
		<div class="menu-vp-social-media-container"><ul id="menu-vp-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2938255"><a href="https://viewpointsonline.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938261"><a href="https://viewpointsonline.org/contact-us/">Email/Phone</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938257"><a target="_blank" href="https://twitter.com/RCCViewpoints">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938259"><a target="_blank" href="https://instagram.com/RCCViewpoints/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938258"><a target="_blank" href="https://www.youtube.com/user/ViewpointsofRCC">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938256"><a target="_blank" href="https://www.facebook.com/RCCviewpoints">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938260"><a target="_blank" href="https://plus.google.com/100231993010743883313">Google+</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2938730"><a href="http://issuu.com/viewpoints">Issuu (Digital Newspaper)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938290"><a href="https://viewpointsonline.org/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938291"><a href="https://viewpointsonline.org/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938292"><a href="https://viewpointsonline.org/staff-list/">Staff List</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938293"><a href="https://viewpointsonline.org/join-viewpoints/">Join Viewpoints</a></li>
</ul></div>	</nav><!-- .menu-secondary -->


	<div class="widget-area" role="complementary">

	
	<aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widgettitle">Social</h1><ul><li><a title="View https://www.facebook.com/RCCviewpoints&#8217;s profile on Facebook" href="https://www.facebook.com/https://www.facebook.com/RCCviewpoints/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View https://www.facebook.com/RCCviewpoints&#8217;s profile on Facebook</span></a></li><li><a title="View RCCviewpoints&#8217;s profile on Twitter" href="https://twitter.com/RCCviewpoints/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View RCCviewpoints&#8217;s profile on Twitter</span></a></li><li><a title="View RCCViewpoints&#8217;s profile on Instagram" href="https://instagram.com/RCCViewpoints/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View RCCViewpoints&#8217;s profile on Instagram</span></a></li><li><a title="View UCuOKfmAMgey7vf69fJH-8OA&#8217;s profile on YouTube" href="https://www.youtube.com/channel/UCuOKfmAMgey7vf69fJH-8OA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UCuOKfmAMgey7vf69fJH-8OA&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://viewpointsonline.org/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="image-2" class="widget widget_image"><h1 class="widgettitle">Add us on Snapchat</h1><div style="overflow:hidden;"><a href="https://pbs.twimg.com/media/CMqmnNVUAAA9PyL.jpg"><img src="https://pbs.twimg.com/media/CMqmnNVUAAA9PyL.jpg" class="alignnone" width="600" height="565" /></a></div>
</aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://viewpointsonline.org/2016/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next"><a href="https://viewpointsonline.org/2016/12/">Dec &raquo;</a></td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td><a href="https://viewpointsonline.org/2016/11/02/" aria-label="Posts published on November 2, 2016">2</a></td><td>3</td><td>4</td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td><a href="https://viewpointsonline.org/2016/11/07/" aria-label="Posts published on November 7, 2016">7</a></td><td><a href="https://viewpointsonline.org/2016/11/08/" aria-label="Posts published on November 8, 2016">8</a></td><td><a href="https://viewpointsonline.org/2016/11/09/" aria-label="Posts published on November 9, 2016">9</a></td><td><a href="https://viewpointsonline.org/2016/11/10/" aria-label="Posts published on November 10, 2016">10</a></td><td>11</td><td><a href="https://viewpointsonline.org/2016/11/12/" aria-label="Posts published on November 12, 2016">12</a></td><td>13</td>
	</tr>
	<tr>
		<td><a href="https://viewpointsonline.org/2016/11/14/" aria-label="Posts published on November 14, 2016">14</a></td><td><a href="https://viewpointsonline.org/2016/11/15/" aria-label="Posts published on November 15, 2016">15</a></td><td><a href="https://viewpointsonline.org/2016/11/16/" aria-label="Posts published on November 16, 2016">16</a></td><td><a href="https://viewpointsonline.org/2016/11/17/" aria-label="Posts published on November 17, 2016">17</a></td><td>18</td><td><a href="https://viewpointsonline.org/2016/11/19/" aria-label="Posts published on November 19, 2016">19</a></td><td>20</td>
	</tr>
	<tr>
		<td><a href="https://viewpointsonline.org/2016/11/21/" aria-label="Posts published on November 21, 2016">21</a></td><td>22</td><td><a href="https://viewpointsonline.org/2016/11/23/" aria-label="Posts published on November 23, 2016">23</a></td><td>24</td><td>25</td><td><a href="https://viewpointsonline.org/2016/11/26/" aria-label="Posts published on November 26, 2016">26</a></td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td><a href="https://viewpointsonline.org/2016/11/30/" aria-label="Posts published on November 30, 2016">30</a></td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="38953676"/>
						<input type="hidden" name="source" value="https://viewpointsonline.org/2016/11/02/traditions-kept-alive-by-dance/comment-page-1/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="dfe5e96c92" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="facebook-likebox-8" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/RCCviewpoints" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/RCCviewpoints"><a href="https://www.facebook.com/RCCviewpoints"></a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside><aside id="rss-6" class="widget widget_rss"><h1 class="widgettitle"><a class="rsswidget" href="https://viewpointsonline.org/category/news/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://viewpointsonline.org" title="Riverside City College Newspaper">Latest Campus News</a></h1><ul><li><a class='rsswidget' href='https://viewpointsonline.org/2017/03/08/conference-unites-lgbt-community/' title='During the third annual Asterisk Trans Conference, held at UC Riverside on Feb. 24 and Feb. 25, transmale Drago Renteria claimed, “it’s a great time to be trans.”  '>Conference unites LGBT community</a> <span class="rss-date">March 9, 2017</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2017/03/08/plane-crashes-near-rcc/' title='A plane crashed approximately three miles from Riverside City College on Feb. 27. One of the two survivors, Stacey Pierce, died March 8, according to the GoFundMe page raising money for her.  '>Plane crashes near Riverside City College</a> <span class="rss-date">March 9, 2017</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2017/03/08/former-student-pleaded-guilty/' title='Enrique Marquez Jr., the man who bought high-powered rifles used in the San Bernardino terrorist attack, plead guilty Feb. 16. '>Former Student pleads guilty</a> <span class="rss-date">March 9, 2017</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2017/03/08/jill-stein-to-speak-at-rcc/' title='Riverside City College will be part of 2016 Green Party presidential candidate Jill Stein’s speaking tour across California on March 15 from 1-3pm in front of the Martin Luther King buildings steps.'>Jill Stein to speak at RCC</a> <span class="rss-date">March 9, 2017</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2017/03/08/spring-2017-workshop-schedule/' title='Riverside City College&#039;s counseling workshops have released their schedule, all workshops are going to be held in the Kane Building Room 205 unless otherwise noted.  '>Spring 2017 Workshop Schedule</a> <span class="rss-date">March 8, 2017</span></li></ul></aside>
	</div><!-- .widget-area -->

</div><!-- #secondary --><div id="tertiary" class="widget-area" role="complementary">

	
	<aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widgettitle">Follow us on Twitter</h1><a class="twitter-timeline" data-width="400" data-height="400" data-theme="dark" data-link-color="#FA743E" data-border-color="#FA743E" data-tweet-limit="5" data-lang="EN" data-widget-id="645823992239026176">My Tweets</a></aside>
</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	<div id="supplementary" class="clear-fix four">
		<div id="footer-sidebar-one" class="widget-area" role="complementary">
			</div><!-- #first .widget-area -->
	
		<div id="footer-sidebar-two" class="widget-area" role="complementary">
				<aside id="recent-posts-6" class="widget widget_recent_entries">		<h1 class="widgettitle">Recent Content</h1>		<ul>
					<li>
				<a href="https://viewpointsonline.org/2017/03/08/conference-unites-lgbt-community/">Conference unites LGBT community</a>
							<span class="post-date">March 8, 2017</span>
						</li>
					<li>
				<a href="https://viewpointsonline.org/2017/03/08/trivia-quiz-harry-potter-edition/">Trivia Quiz : Harry Potter Edition</a>
							<span class="post-date">March 8, 2017</span>
						</li>
					<li>
				<a href="https://viewpointsonline.org/2017/03/08/tigers-stopped-in-semifinals/">Tigers stopped in semifinals</a>
							<span class="post-date">March 8, 2017</span>
						</li>
					<li>
				<a href="https://viewpointsonline.org/2017/03/08/ladies-hoops-fall-to-la-valley/">Ladies hoops fall to LA Valley</a>
							<span class="post-date">March 8, 2017</span>
						</li>
				</ul>
		</aside>			</div><!-- #second .widget-area -->
	
		<div id="footer-sidebar-three" class="widget-area" role="complementary">
		<aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widgettitle">Top Posts &amp; Pages</h1><ul>				<li>
										<a href="https://viewpointsonline.org/" class="bump-view" data-bump-view="tp">
						Avoid stress from parking at RCC					</a>
									</li>
							<li>
										<a href="https://viewpointsonline.org/2017/03/08/fears-and-concerns-from-a-mexican-american/" class="bump-view" data-bump-view="tp">
						Fears and concerns from a Mexican-American					</a>
									</li>
							<li>
										<a href="https://viewpointsonline.org/2017/03/08/jill-stein-to-speak-at-rcc/" class="bump-view" data-bump-view="tp">
						Jill Stein to speak at RCC					</a>
									</li>
							<li>
										<a href="https://viewpointsonline.org/2017/03/08/local-music-to-thrive-at-coffee-shop/" class="bump-view" data-bump-view="tp">
						Local music to thrive at coffee shop					</a>
									</li>
			</ul></aside>	</div><!-- #third .widget-area -->
	
		<div id="footer-sidebar-four" class="widget-area" role="complementary">
		<aside id="rss-5" class="widget widget_rss"><h1 class="widgettitle"><a class="rsswidget" href="https://viewpointsonline.org/category/multimedia/videos/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://viewpointsonline.org" title="Riverside City College Newspaper">Videos</a></h1><ul><li><a class='rsswidget' href='https://viewpointsonline.org/2016/11/16/university-of-california-riverside-trump-protest/' title='University of California Riverside held a Trump protest Nov. 10.'>Students hold anti-Trump protest at UCR</a> <span class="rss-date">November 17, 2016</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2016/09/21/video-rcc-fall-2016-club-rush/' title='An inside look on just a few of the many active clubs on Riverside City Colleges campus. '>Video: RCC Fall 2016 Club Rush</a> <span class="rss-date">September 21, 2016</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2016/09/20/video-riverside-city-college-defeats-bakersfield/' title='Highlights from Sep. 17 football game against Bakersfield College. '>Video: Riverside City College defeats Bakersfield</a> <span class="rss-date">September 20, 2016</span></li><li><a class='rsswidget' href='https://viewpointsonline.org/2016/06/17/video-rccs-centennial-graduation/' title='Riverside City College celebrated its 99th graduating class during the college&#039;s centennial year on June 9, 2016.'>VIDEO: RCC’s Centennial graduation</a> <span class="rss-date">June 17, 2016</span></li></ul></aside>	</div><!-- #fourth .widget-area -->
	</div><!-- #supplementary -->
	<footer id="colophon" class="site-footer clear-fix" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
					<nav class="menu-tertiary">
							</nav><!-- #menu-subsidiary .menu-container -->
			</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201710y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0a5cb250132289be255b29305b35f8c9">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/viewpointsonline.org\/2016\/11\/02\/traditions-kept-alive-by-dance\/":2945324};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2016/11/02/traditions-kept-alive-by-dance/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJx1y00OQDAQQOELqUmjhIU4CzWa6m9Mpdxe7dl9ycuDHJkMPqFP4E4W7am0J1Do8dAl/LCWRBV8v1mvChPBNktcQjDMalNwAaXb4ntObuRCNB1v+2HYH/cPMJo=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"38953676","siteName":"Viewpoints Online","siteURL":"https:\/\/viewpointsonline.org","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0663d982d299f5dca894cbb0da1a13c3?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/oxygen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/viewpointsonline.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fviewpointsonline.org%2F2016%2F11%2F02%2Ftraditions-kept-alive-by-dance%2F","themeURL":"https:\/\/wordpress.com\/themes\/oxygen\/","xhrURL":"https:\/\/viewpointsonline.org\/wp-admin\/admin-ajax.php","nonce":"aec4d7eef2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"dfe5e96c92\" \/>","referer":"https:\/\/viewpointsonline.org\/2016\/11\/02\/traditions-kept-alive-by-dance\/comment-page-1\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/viewpointsonline.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fviewpointsonline.wordpress.com%2F2016%2F11%2F02%2Ftraditions-kept-alive-by-dance%2Fcomment-page-1%2F","postID":"2945324","shortlink":"http:\/\/wp.me\/p2DrD6-cmde","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/viewpointsonline.org\/2945324","statsLink":"https:\/\/wordpress.com\/stats\/post\/2945324\/viewpointsonline.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Oxygen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 776 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/viewpointsonline.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fviewpointsonline.org%2F2016%2F11%2F02%2Ftraditions-kept-alive-by-dance%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkNFuwjAMRX9oaUDjYTwgvsUkXuviOCFOGP37pZNADImqT7bsc6+vbH+ScVEKSrGjWo9Xcphu3agf9mkVqklcexK1TGdUe6lYcQDxjPkVLgOGhqR6svE29SizswZgNgGlrsLHdiBPnZscYxdI7iISx9U3vDEUoEflCB79OyaARmlGT+s1d/9Zr9H9DRe+Br4lMCfIc6KCuXUmXjFnmoM+ZksOrlCU2eHRLdApajHfDJStDpBJ+nttomM4bHdf+81mt/3cj7+KPMCn'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38953676','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38953676','v':'wpcom','tz':'-7','user_id':'0','post':'2945324','subd':'viewpointsonline'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlMTR8YWhVMTJzai53TTd5NUgzVUFEd1ZDU08mQ1ZuSkNKOWU4K0xiZ0wsTHpBYj9ddD18eWNyVHh6N3hTQTl2RkNjfExlPzNIMDY1NkxNUEovZUhnUyZ4SGF6S2l6TGVUU3FQMHNDJjJtVGxyRWxML0R1XVJIRkgvdDF0QmFdalN2UWhqUS9zZGlUcl9MV1p5SkNfdjEwbDUmcXU5cn5LQlpRbGslUUJvWndvfG92fnUzQnZbM0lvbHlNcT1kWjlrLWVsfFpyQUkyUS9rREo5enZbVH4ydSVZRTR0fnlEZllFTy81P0Nkfl1YcXNwPzZRJU5pUFdSTDBkfE9CK0x4ekx5LWpWUn4tPVpzdDM5fjNzVm9tVnplRlN2dkRmeUJ3'}]);
_stq.push([ 'clickTrackerInit', '38953676', '2945324' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>